Avisos
Vaciar todo

Problema instalacion sobipro jooomla 2.5  

Página 1 / 2
 
CORTES
 CORTES
Usuario experto

Hola, he instalado sobipro y sale una pantalla en blanco.

En el menu componentes si aparece una entrada que pone sobipro.

He visto el video de como se instala que había en un hilo del foro y a mi no me hace el chequeo que dice.

Antes de desinstalarlo aparecía tres cosas con el nombre de sobipro, ahora dos. Creo que lo que ha desaparecido se llamaba sobixmap o algo así. No se si esto es importante.

El único error que he visto ha sido en el gestor de extensiones cuando le he dado a refrescar caché.

He mirado el error_log y no veo nada:
[13-Jul-2014 21:48:43 Europe/Berlin] PHP Fatal error: Cannot redeclare class JSMin in /home/ceipsant/public_html/plugins/system/plg_ztools/plg_ztools/libs/jsmin.php on line 49
[22-Aug-2014 12:58:06 Europe/Berlin] PHP Fatal error: Call to a member function getListFooter() on a non-object in /home/ceipsant/public_html/components/com_jm_video_galleries/views/videos/tmpl/default.php on line 180
[24-Aug-2014 13:32:36 Europe/Berlin] PHP Fatal error: Call to a member function getListFooter() on a non-object in /home/ceipsant/public_html/components/com_jm_video_galleries/views/videos/tmpl/default.php on line 180
[24-Aug-2014 13:32:40 Europe/Berlin] PHP Fatal error: Call to a member function getListFooter() on a non-object in /home/ceipsant/public_html/components/com_jm_video_galleries/views/videos/tmpl/default.php on line 180
[24-Aug-2014 13:32:42 Europe/Berlin] PHP Fatal error: Call to a member function getListFooter() on a non-object in /home/ceipsant/public_html/components/com_jm_video_galleries/views/videos/tmpl/default.php on line 180
[25-Aug-2014 18:08:12 Europe/Berlin] PHP Fatal error: Call to a member function getListFooter() on a non-object in /home/ceipsant/public_html/components/com_jm_video_galleries/views/videos/tmpl/default.php on line 180
que puedo hacer?

un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/08/2014 2:20 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si puedes ingresar a componentes => sobipro, si puedes ingresar entonces se instalo el componente de manera correcta.

Puedes hacer un nuevo chequeo desde la configuración global.

Los errores a los cuales haces referencia no tienen ningún vinculo son sobipro.

ResponderCitar
Respondido : 29/08/2014 2:46 am

Cursos Gratuitos WordPress

CORTES
 CORTES
Usuario experto

Hola , la imagen primera anterior donde no se ve nada es cuando le doy al item sobipro del menu componentes.

ResponderCitar
Respondido : 29/08/2014 3:10 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Prueba a desinstalar el componente y luego instalalo nuevamente.

Verifica en la desinstalación se hayan eliminado todas las tablas, tendrias que ir a tu cPanel => base de datos => phpmyadmin, seleccionar la base de datos y eliminar todas las tablas que hagan referencia a sobipro.

ResponderCitar
Respondido : 29/08/2014 4:16 am

wpdoctor-revisa-la-salud-de-tu-wordpress

CORTES
 CORTES
Usuario experto

Hola, lo he desinstalado, He mirado lo de las tablas y no había ninguna, lo he vuelto a instalar y da el mismo error. Pantalla en blanco.
Esto con la versión sobipro 1.1.10, lo he vuelto lo ha desinstalar.

Posteriormente he instalado una versión más antigua sobipro 1.0.8 y podido subir los pasos del siguiente video:
on-de-directorios-en-joomla-con-sobipro-instalacion-i.html
Pero no he podido instalar el idioma (es-ES_sobipro_lang_1.0.6)

y cuando he empezado a usar el menu de entrada , al seleccionar categoría se ha quedado muerto y no iba para ningún lado.

En el fichero de error da mucho errores

Preferiría poder instalar la última por si está mejorada.
Ay, a ver si esto me deja continuar.

Saludos

ResponderCitar
Respondido : 29/08/2014 10:35 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Cortes,

Los idiomas de SobiPro se instalan desde el propio componente y no desde el Gestor de Extensiones de Joomla.

El componente ¿SobiPro has conseguido instalarlo bien?.

- Gestión de Directorios en Joomla! con SobiPro - Instalación (I): on-de-directorios-en-joomla-con-sobipro-instalacion-i.html

Saludos

ResponderCitar
Respondido : 29/08/2014 11:08 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

CORTES
 CORTES
Usuario experto

Hola, como he explicado anteriormente al final me he instalado una versión mas antigua pero no funciona.

El vídeo es el mismo que yo he visto y en el minuto 6:16 instala en idioma desde el gestor de extensiones.

saludos

ResponderCitar
Respondido : 29/08/2014 11:52 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Cortes,

1. La versión es SobiPro 1.1.10 estable, las anteriores son vulnerables.
2. La instalación de idiomas, tal como te he comentado, se realiza desde el propio componente SobiPro.

Si nos documentas que error exacto te da la instalación de SobiPro 1.1.0 te podremos ayudar a resolverlo.

Saludos

ResponderCitar
Respondido : 30/08/2014 12:54 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

CORTES
 CORTES
Usuario experto

Hola, Luis, cuando instalo esa versión me sale la pantalla en blanco pero dice componente instalado correctamente.
Lo de instalar la anterior ha sido por ver que pasaba como la anterior no funcionaba.

He vuelto a instalar la version que me dices y pasa lo mismo.

El error exacto? pues no lo sé, como lo puedo saber?
En el fichero error_log esto es lo que pone en el día de hoy:
[30-Aug-2014 11:40:34 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/ceipsant/public_html/libraries/joomla/language/language.php on line 841
[30-Aug-2014 11:40:34 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/ceipsant/public_html/libraries/joomla/language/language.php on line 863
[30-Aug-2014 11:40:34 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/ceipsant/public_html/libraries/joomla/language/language.php on line 841
[30-Aug-2014 11:40:34 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/ceipsant/public_html/libraries/joomla/language/language.php on line 863
[30-Aug-2014 11:40:34 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/ceipsant/public_html/libraries/joomla/language/language.php on line 841
[30-Aug-2014 11:40:34 Europe/Berlin] PHP Warning: ini_set() has been disabled for security reasons in /home/ceipsant/public_html/libraries/joomla/language/language.php on line 863

saludos

ResponderCitar
Respondido : 30/08/2014 1:08 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Envía un ticket a soporte mediante tu área de clientes para que puedan desactivar dicho Warning.

ResponderCitar
Respondido : 30/08/2014 5:53 pm

Cursos Gratuitos WordPress

CORTES
 CORTES
Usuario experto

Hola, pero ésto solucionará lo de sobipro? son fallos que están relacionados?

ResponderCitar
Respondido : 30/08/2014 7:22 pm
CORTES
 CORTES
Usuario experto

Ahora va. Lo de soporte lo han solucionado. gracias.

ResponderCitar
Respondido : 30/08/2014 8:08 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Cortes,

Unas consultas ¿el idioma lo has podido instalar desde el componente SobiPro?.

Hola, Luis, cuando instalo esa versión me sale la pantalla en blanco pero dice componente instalado correctamente.

¿Tenias instalado Akeeba backup cuando tratabas de instalar SobiPro y se te quedaba en blanco?.

Saludos

ResponderCitar
Respondido : 30/08/2014 8:25 pm
CORTES
 CORTES
Usuario experto

Hola Luis, acabo de instalar el idioma desde el componente sobipro como decías.

El akeba backup venía instalado en el joomla por defecto. Hice una copia de seguridad antes de instalar sobipro. Y como puedes ver en las imágenes que he puesto efectivamente se quedaba en blanco. Se ha solucionado después de enviar un ticket a soporte. No sé que han hecho realmente, como lo han solucionado. ¿Crees que es posible que akeba tenga algo que ver? la verdad ya tengo curiosidad.

Gracias por tu interés. 🙂

Un saludo

ResponderCitar
Respondido : 31/08/2014 12:27 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Cortes,

El akeba backup venía instalado en el joomla por defecto.

Si, la idea es "desinstalarlo" antes de actualizar componentes como SobiPro o BreezingFomrs, ya que genera conflictos que desembocan en "pantalla en blanco".

Saludos

ResponderCitar
Respondido : 31/08/2014 8:56 am
Página 1 / 2