Avisos
Vaciar todo

Problemas al acceder a Joomla 2.5.4  

 
Jorge
 Jorge
Estimable Member

Hola buenos días,

Hoy al tratar de acceder a mi espacio web me han aparecido estos 2 errores y me ha resultado imposible acceder, podríais indicarme por favor como darle solución?

Ayer por la noche traté de actualizar desde Joomla 2.5.4 a Joomla 2.5.6 con el parche de actualización de JoomlaSpanish pero en ese momento no pudo realizarse debido a que el servidor estaba realizando alguna otra tarea, no obstante tanto al Frontend como al Backend se podía acceder sin problema alguno pero hoy ya no es posible.

Un saludo y muchas gracias por adelantado

Contenido solo visible a usuarios registrados

Citar
Respondido : 22/06/2012 3:32 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Jorge,

¿Antes de realizar la actualización realizaste una copia de seguridad?, ya que al parecer dicha actualización se realizo de manera incorrecta.

Saludos.

ResponderCitar
Respondido : 22/06/2012 3:59 am

Cursos Gratuitos WordPress

Jorge
 Jorge
Estimable Member

Hola buenas tardes,

Acabo de restaurar la copia mediante Akeeba y ahora ya puedo acceder al Backend nuevamente pero no así al Frontend, me sigue saliendo el error de la primera captura.

Podríais decirme por favor que mas puedo hacer para poder acceder al Frontend también?

Un saludo

ResponderCitar
Respondido : 22/06/2012 8:06 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Jorge
Contenido solo visible a usuarios registrados
Indícanos en que parte del frontend tienes problemas, estos problemas también asumo que los tenías antes de realizar la actualización.

Saludos

ResponderCitar
Respondido : 22/06/2012 9:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jorge
 Jorge
Estimable Member

Buenas noches Jhon,

Ahora se ve bien porque tras restaurar la copia he probado a actualizar el parche sustituyendo los archivos desde CPanel en lugar del Gestor de Extensiones y ya no sale el error de esa primera captura, por la razón que sea en esta ocasión no ha funcionado de forma correcta haciéndolo desde el Gestor.

Por otro lado, antes de intentar actualizar desde el Gestor de Extensiones todo funcionaba correctamente.

Seguiré comprobando que todo funciona igual que antes.

Venga un saludo

ResponderCitar
Respondido : 22/06/2012 9:59 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Jorge,

Indícanos si todo funciona con normalidad para poder dar por cerrado este post.

Saludos.

ResponderCitar
Respondido : 23/06/2012 8:55 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jorge
 Jorge
Estimable Member

Hola buenos días,

Pues no estoy del todo seguro pues me ha surgido un nuevo error al actualizar el componente UddeIM versión 2.8, por lo que os agradecería que todavía no cerrarais el post.

Un saludo

ResponderCitar
Respondido : 24/06/2012 11:30 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Jorge

Si tienes algún problema con alguna extensión como UddeIM en tu copia de Joomla 2.5.4 ya no es un problema de actualización de Joomla y te sugiero colocarlo en un nuevo hilo de discusión.

Saludos.

ResponderCitar
Respondido : 24/06/2012 3:05 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jorge
 Jorge
Estimable Member

Hola Jhon,

Es que todo esto ha surgido a raíz del fallo de actualización de Joomla 2.5.4 a 2.5.6, por eso creo que guarda relación ya que recientemente he actualizado otros componentes y había ido bien, no obstante y como no estoy del todo seguro pues todavía estoy indagando si hay alguna otra cosa que se haya podio ver afectada, hacer lo creáis conveniente, si queréis cerrarlo pues vale.

Un saludo

ResponderCitar
Respondido : 24/06/2012 3:28 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jorge,

Lo recomendable es realizar la actualización de 2.5.4 a 2.5.6 utilizando el componente Admin Tools y luego el pack de idiomas de JoomlaSpanish, de esta forma no rompes ni idiomas ni afectas a funcionalidades de Joomla.

- https://www.webempresa.com/blog/actualizar-automaticamente-joomla-17-a-la-ultima-version-estable-con-admin-tools.html

En el siguiente vídeo explicamos como actualizarse desde Joomla! 1.7.x a 2.5.x con Admin Tools: http://www.videosjoomla.com/component/k2/item/524-actualizar-joomla-17x-a-joomla-253-con-admin-tools

Nota: Este vídeo es aplicable para actualizaciones de Joomla! 2.5.0 a 2.5.6 igualmente utilizando el mismo procedimiento.

Saludos

ResponderCitar
Respondido : 24/06/2012 4:35 pm

Cursos Gratuitos WordPress

Jorge
 Jorge
Estimable Member

Hola buenas noches Luis,

En otras ocasiones también habéis recomendado actualizar a través del Gestor de Extensiones pues de esta manera lo de los idiomas no se estropea como ocurre con Admin Tools, por eso siempre procuro hacerlo así si no hay alguna indicación puntual que lo desaconseje.

Lo que no entiendo es si el sistema de actualizar a través de Admin Tools es tan bueno porque no hacen algo para que respete el idioma predeterminado del sitio, porque no tiene mucho sentido tener luego que andar desinstalando este idioma para dejarlo en otro y luego tener que volver a instalar el idioma del sitio.

Venga un saludo

ResponderCitar
Respondido : 24/06/2012 9:16 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jorge,

Comentarte que el desarrollador de Admin Tools, Nicholas K. Dionysopoulos es el mismo que ha desarrollado el actualizador de Joomla! 2.5.4, 2.5.5 y ahora 2.5.6, es decir su tecnología se ha establecido de forma nativa para Joomla!.

No obstante nada es perfecto y por eso surgen las actualizaciones, para mejorar lo que hay actualmente y conseguir que versiones siguientes mejoren en este caso las actualizaciones, como es el caso de Joomla! 2.5.4 y 2.5.6 que permiten escoger la fuente del parche a aplicar, de forma que en vez de utilizar el parche "oficial" en inglés puedas utilizar el parche "oficial" en español u otro parche en español como por ejemplo el de JoomlaSpanish.

El objetivo es que para Joomla! 3.0 (septiembre) estas cuestiones estén lo suficientemente depuradas como para que cualquier usuario pueda mantener su instalación actualizada de la forma más automática posible.

Saludos

ResponderCitar
Respondido : 24/06/2012 9:27 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jorge
 Jorge
Estimable Member

Buenas noches Luis,

Te agradezco la aclaración.

Lo tendré en cuenta para próximas actualizaciones pues ahora lo que me preocupa es que este último proceso finalmente haya resultado totalmente correcto.

Venga un saludo y muchas gracias

ResponderCitar
Respondido : 24/06/2012 10:37 pm