problemas con image_show_gk4 con 2 slides  

Página 1 / 2
 
Enrique
 Enrique
Famed Member

Buenas tardes,

Tengo publicados 2 modulos de image_show_gk4, uno en la posición "TOP1" y otro en la posición "Top", y solo me sale uno.

He probado a publicarlos los dos en la misma posición y sigue saliendo uno, y también he probado a darle el 50 % de tamaño a la posición top1 y lo mismo con la top2.

Las demás posiciones Top las he dejado en 0 y seguía saliendo solo 1.

El tamaño que tienen los slide son de 480x320.

Las posiciones al final las he dejado con 20 % cada una.

Saludos, Enrique P.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/04/2013 4:02 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Realmente te tendría que funcionar. Prueba colocar un módulo en la posición top2 y el otro en la posición top3 para ver si así te funciona.

De no ser así, prueba a cargar solo uno de los módulos de tipo image_show_gk4 en la posición top2 y coloca un módulo de tipo texto con un texto cualquier en la posición top3 para ver si el problema está en cargar 2 módulos de tipo image_show_gk4 a la vez.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/04/2013 4:20 pm

Cursos Gratuitos WordPress

Enrique
 Enrique
Famed Member

Buenas Pablo,

He probado a publicar los módulos en la posición top1, top2, top3 y todas las combinaciones posibles entre ellas y siempre me muestra un solo módulo.

Ahora tengo publicado un módulo y otro módulo de "personalizar html" en la posición top3 y si se ve...

Lo he dejado para que lo veas.

Saludos, Enrique P.

ResponderCitar
Respondido : 11/04/2013 4:30 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En tal caso parece que el problema es que hay un conflicto entre los dos módulos. Prueba a editarlos y comprueba que en parámetro Module ID es distinto en ambos módulos. En el caso de que sean iguales es cuando se pueden producir errores.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/04/2013 4:42 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a descomprimir el archivo es-ES_administrador.zip que te adjunto en la ruta administrator/language/es-ES y el archivo es-ES_frontal.zip en la ruta language/es-ES.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/04/2013 4:47 pm
Enrique
 Enrique
Famed Member

Hola Pablo,

He cambiado el Module ID porque eran iguales, y seguía igual. Entonces opte por borrar uno y crear otro nuevo, pero sigue igual.

Saludos, Enrique P.

ResponderCitar
Respondido : 11/04/2013 5:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Hicham
 Hicham
Miembro Admin

Hola Enrique,

He analizado su web con Firebug y veo que esta bien no se visualiza errores, ¿la configuración de los dos módulos es idéntica?. ¿Has probado de publicarlo en alguna posición que no sea Top* ?

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/04/2013 5:34 pm
Enrique
 Enrique
Famed Member

Buenas Hicham,

He probado en adv1 y adv2 y me pasa lo mismo. Se publica en adv2, pero la que esta publicada en adv1 no sale...

Si los módulos son idénticos.

Saludos, Enrique P.

ResponderCitar
Respondido : 11/04/2013 5:40 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Enrique,

Por el momento solo veo el modulo publicado en la posición top2:

Realiza la prueba en las posiciones inferiores por ejemplo uer1 con user2 o user6 con user7.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/04/2013 12:05 am
Enrique
 Enrique
Famed Member

Buenas tardes Jhonny,

He probado a publicarlas en user1 y user2, también en user6 y user7 y siempre se me sale 1, nunca me salen los dos, que puede estar pasando?

Quieres que te mande la configuración de los módulos?

Saludos, Enrique P.

ResponderCitar
Respondido : 12/04/2013 2:43 pm

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

He probado a tener dos módulos de tipo image_show_gk4 cargados en una misma página y veo que me funciona correctamente. Sobre el problema con el Module ID parece que es suficiente con tener activado el parámetro Automatic module id en el módulo.

Haz la siguiente prueba: en el listado de módulos deja solo un módulo de tipo image_show_gk4. Borra de la papelera el resto de módulos de este tipo que puedas tener (lo puedes hacer filtrando por el parámetro Seleccione Estado y escogiendo Eliminar).

Ahora selecciona el elemento que te ha quedado (antes asegúrate de que se muestra) y pulsa en Duplicar para generar una copia de ese módulo. Edita el nuevo módulo, publícalo y asígnale una posición distinta. Comprueba si ahora se ven los dos.

De no ser así, el problema debería estar en la propia plantilla o en un posible conflicto con otra extensión. Podrías probar a cambiar la plantilla y ver si así se cargan los 2 módulos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/04/2013 3:16 pm
Enrique
 Enrique
Famed Member

Buenas tarde Pablo,

Eso lo había realizado antes, pero lo he realizado otra ves y no hay manera. Dejo solo un módulo en la posición "user6" y se me ve correctamente. Después le doy a duplicar el módulo y en la pongo en la posición de al lado en "user7", entonces me desaparece el módulo que tenía publicado en "user6", y se me publica el de "user7". La única solución que veo es poner otro módulo distinto a este, a ver que sucede...no?
Supongo que será problema de mi plantilla.

Hay algún módulo que se parezca a este en la configuración?
Gracias.

Saludos, Enrique P.

ResponderCitar
Respondido : 12/04/2013 4:05 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Podrías probar a activar temporalmente otra plantilla para el frontal de la web para verificar si está ahí el problema.

También sería cuestión comprobar si el problema puede estar en algún módulo o plugin que hayas añadido a tu web, de forma que genere algún tipo de conflicto.

Existen multitud de alternativas para mostrar galerías de imágenes en Joomla. En el siguiente enlace podrás encontrar varias:

http://extensions.joomla.org/extensions/photos-a-images/slideshow/image-jquery-slideshow

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/04/2013 4:11 pm
Enrique
 Enrique
Famed Member

Buenas tardes Pablo,

Al final me decanté por este módulo :

http://extensions.joomla.org/extensions/photos-a-images/slideshow/image-jquery-slideshow/21117

que por cierto tampoco me deja publicar dos iguales...
Pero el problema lo tengo en que la galería de este modulo le tengo puesto 480*320 px, y las fotos están en ese tamaño, pero no me aparecen 100% las fotos a ese tamaño...

Saludos, Enrique P.

ResponderCitar
Respondido : 12/04/2013 5:21 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

En tu sitio web veo que hay dos slides y que tienen el ancho de 480px aprox

Contenido solo visible a usuarios registrados

Solucionaste tu problema o indícanos exactamente cual es el slide, y envía algunas capturas.

Si no trabaja correctamente puedes evaluar otra extensión de funcionalidad similar.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/04/2013 6:42 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro