Problemas con nueva versión de Community Builder y Joomla 2.5  

 
Javier
 Javier
Usuario experto

Hola,

Esta mañana he abierto un ticket porque mi página se mostraba sin las imágenes. Mi web es Joomla 2.5.28.
He caído en que podía ser por haber instalado la última versión de Community Builder (2.2.0), así que la he desabilitado y la web se veía correctamente.

He intentado instalar una versión anterior (2.1.6) pero me parece este mensaje:
The Package Installer failed to clean up. Please uninstall the Package Installer manually within Extensions > Manage.
Os adjunto captura.

Por más que busco en Extensiones-Gestionar no encuentro nada de Community Builder.
Es más, el programa se ha desinstalado y ya no lo tengo.

¿Qué puedo hacer?
Muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/07/2018 3:38 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

"The Package Installer failed to clean up. Please uninstall the Package Installer manually within Extensions > Manage."

El mensaje indica que al parecer hay algunos restos de la instalaicón anterior que te estan causando problemas, podrías probar eliminarlo manualmente, tal como se comenta en:

https://www.joomlapolis.com/forum/41-installation/93052-how-do-i-manually-remove-community-builder-urgent

" remove the comprofiler folders under components and under administrator->components,
use phpmyadmin to drop all database tables with the name comprofiler in them"

Si esto te complica mejor restaura una copia de seguridad antes de la actualización que has realizado.
https://guias.webempresa.com/preguntas-frecuentes/gestionar-copias-seguridad-superbackup/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/07/2018 4:10 pm

Cursos Gratuitos WordPress

Javier
 Javier
Usuario experto

Hola,

He borrado los paquetes de instalación que había en la carpeta com_packageinstaller - extensions

He borrado con mySQL todo lo que se llamaba comprofiler

He intentado instalar el zip del Community y me sale el mismo error de antes.

Qué estoy haciendo mal? Me queda algo por borrar?

ResponderCitar
Respondido : 10/07/2018 4:42 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Has revisado en la carpeta de componets si tienes comprofiler ?
Tal como te comenté si aún sigues con problemas lo mejor sería que evalúes recuperar una copia de seguridad de tu sitio antes de las actualizaciones.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/07/2018 5:27 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Javier
 Javier
Usuario experto

Hola,

Sí, pero no veo nada con esa extensión.
Adjunto captura.

Al final me tocará hacer lo que dices, recuperar la copia de seguridad.

Saludos.

ResponderCitar
Respondido : 10/07/2018 7:47 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Te sigue apareciendo el mismo mensaje de error al instalar?

En tal caso prueba recuperar una copia de seguridad de tu sitio como te había comentado antes.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/07/2018 9:01 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Javier
 Javier
Usuario experto

Hola,

He hecho lo que me has dicho y al activar el plugin (con la versión anterior a la de hoy, imagino) la web se veía sin imágenes, como cuando la he actualizado hoy.

Al final he desinstalado el Community y me han salido errores de que no se encontraban archivos,
Lo he intentado instalar y me sale el mismo mensaje.
Adjunto captura.

La verdad, empiezo a desesperarme

ResponderCitar
Respondido : 10/07/2018 10:28 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Creo que el archivo que estas tratando de instalar no es el instalador, tendrías que revisar la documentación para saber cómo instalar esta extensión, es posible que debas descomprimir antes tu archivo, revisa :
https://www.joomlapolis.com/documentation/18199-cb-quick-installation-check-list

Lamentablemente la documentación sólo esta disponible si tienes suscripción.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/07/2018 10:57 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Javier
 Javier
Usuario experto

¿Entonces quieres decir que me he quedado sin un programa que tenía instalado desde hace varios años en mi web?

¿No hay forma de volverlo a instalar de forma gratuita?

ResponderCitar
Respondido : 11/07/2018 4:42 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Community builder es gratis, pero si quieres la documentación y el soporte tienes que pagar.
Prueba descargar nuevamente : https://extensions.joomla.org/extension/community-builder/

Tienes que registrarte para ver el link de descarga.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/07/2018 5:21 pm

Cursos Gratuitos WordPress

Javier
 Javier
Usuario experto

Hola,

Llevo mucho registrado.

Si me descargo la nueva versión, mi web volverá a verse sin las imágnes, y si descargo una anterior, no funciona la instalación, y no entiendo porqué, ya qu erestauré la web a antes de todo el lío.

Saludos.

ResponderCitar
Respondido : 11/07/2018 5:25 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Si has restaurado correctamente antes de los cambios que has realizado si que debería funcionar, podrías probar restaurar nuevamente.

Sin embargo lo mejor sería probar. con la versión actual, el hecho de que no se vean tus imágenes posiblemente sea algún problema con la cache o alguna extensión de optimización que estas usando, tendríamos que ver luego que instales.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/07/2018 5:28 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Javier
 Javier
Usuario experto

Iba a instalarla ahora y veo que aparece este mensaje: This extension inserts backlinks to the developer and may impact SEO.

Puede afectar a lo que comentábamos?

ResponderCitar
Respondido : 11/07/2018 5:32 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Eso es propio de la extensión, siempre ha tenido eso, quiere decir que te generará links hacia la página de los desarrolladores, si tienes suscripción puedes consultar esto en el foro tal vez haya alguna versión que no tenga estos links,

Puedes evaluar usar también otra extensión, aunque de pago, como : https://www.jomsocial.com/

Saluduos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/07/2018 6:41 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro