Problemas de permisos como administrador error 404  

 
Salvador
 Salvador
Honorable Member

Hola
Me salta este error cuando intento publicar una imagen en un post de K2.

Estoy entrando como administrador y no hemos cambiado ninguna configuración.

¿A que puede ser debido?
Gracias.
Un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Posicionamiento Web

Citar
Respondido : 29/04/2015 12:53 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Este tipo de errores normalmente van relacionados con el incumplimiento de las reglas de seguridad del servidor. Podría que estar causado por unos archivos con permisos no correctos en la web o por el texto que se está incluyen en el nuevo artículo de K2.

Por lo que comentas el error lo tienes solo con las imágenes, entiendo que un artículo con solo texto sí te deja publicarlo. Ten en cuenta cuenta que los únicos formatos de imagen permitidos serían jpg, png o gif. Revisa si esto en tu caso es así.

También puedes probar a subir otra imagen distinta para poder determinar si el problema está provocado por una imagen en concreto, con todas o no tiene nada que ver con las imágenes.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/04/2015 4:12 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Salvador
 Salvador
Honorable Member

Gracias Pablo.
Es algo muy raro.
Salta el error de forma intermitente, no consigo determinar el patrón.
He subido varios post de prueba, con otra foto, sin foto, con fotos nuevas, solo texto... etc y me ha saltado el mismo error. No tiene pinta que sea sólo por la foto.
El último post que he subido, me ha dejado meter la foto, he incluido el texto "test", pero ahora no me deja hacer ninguna modificación sobre el post, salta el error nuevamente.
Este es el post http://www.cecesurf.com/es/longboards-blogs-cece/item/170-93-performent-ii--94-classic-pin-both-in-red-tinted-resin.html

Posicionamiento Web

ResponderCitar
Respondido : 29/04/2015 6:36 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Sólo te sucede con k2? prueba haciendo nuevos articulos con el componente nativo de Joomla
Verifica si tienes actualizado tu k2 y tu Joomla, realiza una copia antes de actualizar en caso decidas hacerlo

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/04/2015 8:08 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro