Productos en virtuemar: pestañas desplegables vacías.  

Página 1 / 2
 
ISIDRO
 ISIDRO
Estimable Member

Hola:Instalé hace días a través de cPanel el Joomla2.5.9. Tuve problemas con virtuemart - artículos. Salían superpuestas las informaciones de productos de forma que no se podían leer. Desinstalé Jommla con la idea de instalarlo de nuevo.
Lo he hecho y ocurre exactamente lo mismo: En virtuemar - productos toda la información, imágenes, etc, va a la primera pestaña desplegable y ahí todo aparece superpuesto, líneas sobre letras, letras sobre letras, etc. lo que hace que la información no sea clara. El resto de pestañas desplegables como son imágenes, información del productos, dimensiones, elementos personalizado, estado... están vacías. No se puede introducir información en ellas. Cómo puedo solucionarlo ? Un saludo.

Citar
Respondido : 17/04/2013 6:33 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Isidro

Es dificil ayudarte si no nos brindas siquiera la url de tu sitio web.

Envía la url de tu sitio web, y algunas capturas de pantalla en caso hayas realizado configuraciones .

Prueba cambiando a una plantilla diferente y verifica si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/04/2013 8:52 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ISIDRO
 ISIDRO
Estimable Member

Hola: mi url www.productosmil.com

ResponderCitar
Respondido : 18/04/2013 7:28 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

He revisado tu web y lo veo todo correctamente, sin que se superpongan textos. Indícanos el enlace a la página exacta donde se producen los problemas.

Además, tendrías que enviarnos capturas de pantalla para que podamos comprobar si estamos viendo lo mismo en las mismas páginas.

Prueba a pulsar Control+F5 para refrescar los estilos CSS en tu navegador o haz la prueba de abrir la web con otro navegador distinto.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/04/2013 9:45 am

wpdoctor-revisa-la-salud-de-tu-wordpress

ISIDRO
 ISIDRO
Estimable Member

Hola:
He abierto co BING: IGUAL
hE HECHO CTROL + F5, IGUAL.

http://www.productosmil.com/administrator/index.php?option=com_virtuemart&view=product&task=edit&virtuemart_product_id=21&product_parent_id=0

Un saludo.

ResponderCitar
Respondido : 18/04/2013 10:23 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por el enlace que pones, ¿los problemas de visualización los tienes en la administración de Virtuemart y no en la parte frontal? Tienes que procurar especificar el problema de una forma más detallada para que te podamos ayudar.

Envíanos capturas de pantalla con lo que se muestra para que podamos ver el problema de una forma más directa.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/04/2013 11:18 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

ISIDRO
 ISIDRO
Estimable Member

Hola:
Los problemas los tengo cuando entro en Virtuemart en cualquiera de los productos. Pasa en todos los productos. Aparecen las pestañas. La primera recoje toda la información del producto, toda la información de TODAS las pestañas en la primera y esa información se ve en la captura que os he enviado toda revuelta. El resto de pestañas se abren o despliegan pero en ellas NO hay nada, nigún apartado para introducir datos; están en blanco.
Un saludo.

ResponderCitar
Respondido : 18/04/2013 3:15 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por favor, necesitamos que nos envíes las capturas de pantalla para poder ver de forma directa los errores que se están produciendo.

Entiendo con lo que comentas que los problemas los tienes en la administración pero tampoco nos has confirmado esto.

¿Has instalado alguna extensión adicional en el pack o realizado algún cambio en la configuración?

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/04/2013 3:38 pm

Cursos Gratuitos WordPress

ISIDRO
 ISIDRO
Estimable Member

Hola: Esta mañana os envié la captura de pantaña como Archivo Adjunto. El error esta en el suiguiente punto:
Usuario y contraseña - entro en la Administración. ADMINISTRACIÓN---COMPONENTES---VIRTUEMART----VIRTUEMART PANEL DE CONTROL-----PRODUCTOS-----bately b1 (es el primer produto pero pasa en todos)------INFORMACIÓN DEL PRODUCTO (AHÍ ESTÁ TODA LA IONFORMACIÓN DELPRODUCTO, DESCRIPCIÓN, PESO, IMÁGEN, ETC. EN EL RESTO DE LAS PESTAÑAS NO HAY NADA, ESTÁN EN BLANCO Y NO HAY POSIBILIDAD DE CARGAR INFORMACIÓN)
Un cordial saludo y gracias por vuestra ayuda.

ResponderCitar
Respondido : 18/04/2013 5:56 pm
Rafa Noguera
 Rafa Noguera
Miembro Admin

Hola Isidro,

desde qué versión de Internet Explorer estás accediendo? Te ocurre lo mismo si accedes al panel administrativo del Virtuemart desde Google Chrome? (veo en las capturas que lo tienes instalado).

Saludos,
Rafa Noguera

http://www.nosolocodigo.com/contacto
Expertos en Joomla y Wordpress.

ResponderCitar
Respondido : 18/04/2013 7:48 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ISIDRO
 ISIDRO
Estimable Member

Hola Rafa:
En efecto, tienes razón: con Google Crome todo va bien, las pestañas al desplegarse tienen contenido y en la primera sólo está lo que debe estar. Por qué iba mal con el otro navegador?
Un saludo.

ResponderCitar
Respondido : 19/04/2013 6:06 am
ISIDRO
 ISIDRO
Estimable Member

Hola:
No se que ha ocurrido, pero ahora Google Crome no me lleva a iniciar Joomla.(La pag. donde insertar usuario y contraseña) No encuentra la página:

http://www.productosmil.com/administrator/index.php?option=com_virtuemart&view=product&task=edit&virtuemart_product_id=21&product_parent_id=0

Me aparecece la siguiente línea:
No se encontró ninguna página Web estándar con todos los términos de su búsqueda.
En fin, todo problemas.
Un saludo.

ResponderCitar
Respondido : 19/04/2013 8:29 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Isidro,

Donde estás escribiendo la URL para acceder al sitio web, ¿en el buscador de Google?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 19/04/2013 10:15 am
ISIDRO
 ISIDRO
Estimable Member

Hola: En la barra de arriba, junto a las flechas o donde pone nueva pestaña.
Un saludo

ResponderCitar
Respondido : 19/04/2013 11:26 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No te debería de dar ningún problema tratar de acceder a la administración de la web con Chrome.

Prueba a cerrar el navegador, volver a abrirlo y pon la siguiente dirección para ver si te la abre:

http://www.productosmil.com/administrator

Es posible que no hayas escrito correctamente los datos de acceso a la administración.

En las pruebas que he realizado con Chrome me abre la página de acceso a las administración correctamente.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/04/2013 3:46 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro