TABS GK5 no se visualizan correctamente  

 
Enrique
 Enrique
Famed Member

Buenas tardes,

He instalado el módulo de tabs gk5, he creado 2 tabs de content type "Module". Después he creado 2 módulos con el módulo New show pro gk5 para que se visualicen las categorías de virtuemart que yo deseo.

Haciendo todo esto, la pantalla de Inicio de la página desaparece.

Podéis comprobarlo accediendo a la pantalla de Inicio.

¿Que puede ser?

Gracias.

Un saludo, Enrique P.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/11/2015 1:59 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Aparéntemente se está produciendo un error de php. Tendrías que revisar en la raíz de tu web si tienes un archivo error_log. De ser así, edítalo y revisa si viene información del error que se está produciendo. Fíjate en las fechas de los errores.

Entiendo que la versión del módulo Tabs GK5 que has utilizado es compatible con Joomla 2.5. En caso contrario se pueden producir errores.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/11/2015 3:36 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas tardes,

Hay varios errores, los últimos son del día de hoy.

Me da error en estas rutas:


[17-Nov-2015 12:48:33 UTC] PHP Notice:  Undefined property: stdClass::$allPrices in /home2/informa5/public_html/desarrollo/farmaciamoreno/modules/mod_news_pro_gk5/tmpl/com_virtuemart/view.php on line 188
[17-Nov-2015 12:48:33 UTC] PHP Fatal error:  Call to undefined method vmJsApi::writeJS() in /home2/informa5/public_html/desarrollo/farmaciamoreno/modules/mod_news_pro_gk5/tmpl/com_virtuemart/view.php on line 194
[17-Nov-2015 12:50:58 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 12:50:58 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 12:50:58 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 12:50:58 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 12:50:58 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 12:50:58 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 12:50:58 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 12:50:58 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 12:50:58 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 12:50:58 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 12:50:58 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 12:50:58 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 12:50:59 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/modules/mod_news_pro_gk5/helpers/gk.thumbs.php on line 161
[17-Nov-2015 12:50:59 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/modules/mod_news_pro_gk5/helpers/gk.thumbs.php on line 161
[17-Nov-2015 12:50:59 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 12:50:59 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 12:50:59 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 12:50:59 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 12:50:59 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 12:50:59 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 12:50:59 UTC] PHP Warning:  Creating default object from empty value in /home2/informa5/public_html/desarrollo/farmaciamoreno/plugins/vmcalculation/istraxx_quantity/istraxx_quantity.php on line 411
[17-Nov-2015 12:50:59 UTC] PHP Notice:  Undefined property: stdClass::$allPrices in /home2/informa5/public_html/desarrollo/farmaciamoreno/modules/mod_news_pro_gk5/tmpl/com_virtuemart/view.php on line 188
[17-Nov-2015 12:50:59 UTC] PHP Fatal error:  Call to undefined method vmJsApi::writeJS() in /home2/informa5/public_html/desarrollo/farmaciamoreno/modules/mod_news_pro_gk5/tmpl/com_virtuemart/view.php on line 194
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/modules/mod_news_pro_gk5/helpers/gk.thumbs.php on line 161
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/modules/mod_news_pro_gk5/helpers/gk.thumbs.php on line 161
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 834
[17-Nov-2015 14:34:16 UTC] PHP Warning:  ini_set() has been disabled for security reasons in /home2/informa5/public_html/desarrollo/farmaciamoreno/libraries/joomla/language/language.php on line 856
[17-Nov-2015 14:34:16 UTC] PHP Warning:  Creating default object from empty value in /home2/informa5/public_html/desarrollo/farmaciamoreno/plugins/vmcalculation/istraxx_quantity/istraxx_quantity.php on line 411
[17-Nov-2015 14:34:17 UTC] PHP Notice:  Undefined property: stdClass::$allPrices in /home2/informa5/public_html/desarrollo/farmaciamoreno/modules/mod_news_pro_gk5/tmpl/com_virtuemart/view.php on line 188
[17-Nov-2015 14:34:17 UTC] PHP Fatal error:  Call to undefined method vmJsApi::writeJS() in /home2/informa5/public_html/desarrollo/farmaciamoreno/modules/mod_news_pro_gk5/tmpl/com_virtuemart/view.php on line 194

Adjunto archivo.

Espero vuestras noticias.

Muchas gracias.

Un saludo, Enrique P.

ResponderCitar
Respondido : 17/11/2015 3:49 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Libera un poco de espacio en tu disco ya que nos comentan que estas al límite
Revisa : https://www.webempresa.com/videosrvskin/28-espacio-disco/index.htm

Luego verifica que versión de PHP tienes ya que podría ser que estes usando una versión muy antigua , verifica también la versión y compatibilidad del módulo gk5

Has evaluado actualizar tu Joomla?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/11/2015 5:25 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenas tardes,

La versión es la Versión de PHP 5.4.42

Ya tengo espacio suficiente, ese módulo es compatible con joomla 2.5, no hay porque actualizar. puede ser otro problema no?

Gracias.

Espero noticias.

Un saludo, Enrique P.

ResponderCitar
Respondido : 18/11/2015 1:22 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisando el log de errores que has enviado, veo lo siguiente:

PHP Fatal error: Call to undefined method vmJsApi::writeJS() in /home2/informa5/public_html/desarrollo/farmaciamoreno/modules/mod_news_pro_gk5/tmpl/com_virtuemart/view.php on line 194

¿Estás usando algo relativo a Virtuemart en los módulos GK5 que tienes? Revisa su configuración para ver si es así. ¿Tienes instalado Virtuemart en tu web?

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/11/2015 2:01 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Enrique
 Enrique
Famed Member

Buenas tardes,

Sí, estoy intentando mostrar productos de las categorías de virtuemart.

Si tengo virtuemart instalado.

Adjunto capturas de pantalla.

Si despublico este último módulo, se ve la página con los tabs pero sin nada añadido a estos tabs.

Ahora lo he despublicado para que le eches un vistazo.

ResponderCitar
Respondido : 18/11/2015 3:27 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Tal vez sea algún tipo de conflicto con virtuemart, verifica cambiando el Data Source es decir en lugar de usar datos de virtuemart prueba usando algo nativo de Joomla y verifica si te sucede lo mismo

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/11/2015 5:50 pm

Cursos Gratuitos WordPress

Enrique
 Enrique
Famed Member

Buenas tardes,

Así si funciona.

¿Cómo se puede resolver este conflicto?

Gracias.

Un saludo, Enrique P.

ResponderCitar
Respondido : 18/11/2015 6:04 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Que versión de virtuemart estas usando?, es posible que la versión de tu vm no sea del todo compatible con GK5 y Joomla 2.5

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/11/2015 6:49 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Famed Member

Buenos días,

Mi versión de virtuemart es 2.0.26d

Un saludo, Enrique P.

ResponderCitar
Respondido : 19/11/2015 9:22 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

La versión de Virtuemart que estás utilizando es bastante antigua. El problema que aquí tienes está en saber que versión de Virtuemart es compatible con la versión del módulo News Show Pro GK5 que tienes en tu web.

Es decir, puede que actualizar Virtuemart a una versión más reciente no funcione precisamente porque la versión que tienes del GK5 no sea compatible con versiones nuevas.

Te recomiendo que te pongas en contacto con el soporte de Gavick, indicando la versión que estás utilizando de su módulo y de Virtuemart, para que te indiquen las versiones que tendrías que utilizar en cada caso.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/11/2015 1:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro