xmap no me funciona  

 
Rosario
 Rosario
Noble Member

He bajado la última versión de xmap de un link vuestro que he encontrado en el foro y la he instalado, he creado el menú, he creado el botón pero no me encuentra la página de la ruta que sale.

http://alhma.com/cndanza/es/explora-es/mapa-web-cnd

está en el top menu en el botón Explora/Mapa web

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/09/2014 1:41 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedes adjuntarnos capturas de configuración?

Posiblemente no haz generado el mapa web en el xmap.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/09/2014 2:38 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rosario
 Rosario
Noble Member

si, te envío las que tengo, el mapa sí que lo tengo generado, pero no se ve en pantalla

ResponderCitar
Respondido : 26/09/2014 4:03 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Desactiva las urls amigables y verifica si te muestra el árbol de enlaces.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/09/2014 6:42 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Rosario
 Rosario
Noble Member

si qe se ve, pero necesito las url amigables conectadas y además veo qu eno me ha conectado los módulos, ni siquiera el del menu

ResponderCitar
Respondido : 26/09/2014 11:31 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El enlace que has pasado con el mapa web me redirige a la página de inicio. ¿Dónde se encuentra el elemento de menú que carga el Xmap?

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/09/2014 2:15 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rosario
 Rosario
Noble Member

el botón está en la opción explora y sin url amigales dirige a esta url

http://alhma.com/cndanza/index.php?option=com_xmap&view=html&id=1&Itemid=1698&lang=es

a tí te lleva al inicio y a mi a página de error.

El top menú se trabaja desde un módulo menú, pero todos los botones me aceptan los módulos que les indico excepto los que tienen que ver con componentes como Contact que también da el mismo problema (opción contactar del menú del footer Contactar). Además del módulo menu, contact tiene otros módulos insertados en bottom-a y debug que tampoco salen en pantalla.

ResponderCitar
Respondido : 26/09/2014 3:31 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Rosario

Estas usando alguna extensión para urls amigables? ya que a veces ocurre este tipo de problema por algún conflicto en la url y lo que te genera la extensión de urls amigables

También podrías evaluar una extensión alterna con la misma funcionalidad, revisa por ejemplo :
http://extensions.joomla.org/extensions/structure-a-navigation/site-map

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/09/2014 5:55 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro