el template dafne no muestra las opciones de menu en la pagina de inicio  

Página 1 / 2
 
Thomas
 Thomas
Reputable Member

el template dafne no muestra las opciones de menu en la pagina de inicio

Me he quedado helado.

Le pongo a la opcion inicio del menu ver articulos de categoria como blog o la opcion que querais y no va.

Incluso al cambiar la pagina de inicio por otra la otra deja de mostrar las opciones.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/11/2015 7:08 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Es posiblemente por que en el overrides de inicio de la configuración de la plantilla no este habilitado para mostrar contenido

Desde la configuración de la plantilla, ubica el overrides de Inicio, luego en el tab de Avanzado, asegurate de que este habilitado, Activar Mainbody y mostrar Mostrar Componente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/11/2015 9:08 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Thomas
 Thomas
Reputable Member

Es posiblemente por que en el overrides de inicio de la configuración de la plantilla no este habilitado para mostrar contenido (En los parametros de la plantilla no veo nada relacionado con algo llamado overrides.

Desde la configuración de la plantilla, ubica el overrides de Inicio, luego en el tab de Avanzado, asegurate de que este habilitado, Activar Mainbody y mostrar Mostrar Componente.
esto lo he cambiado pero no sale nada.

Claro que lo del overrides no he podido con lo que lo segundo no tiene sentido supongo no?

ResponderCitar
Respondido : 18/11/2015 10:23 pm
Thomas
 Thomas
Reputable Member

Ya se lo que es overrides.

No tengo ninguno creado.

Solo uso un idioma y esta usando la plantilla dafne por defecto.

Tomás

ResponderCitar
Respondido : 18/11/2015 10:29 pm

Cursos Gratuitos WordPress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Debería estar seleccionada la opción que te indico Jhon.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/11/2015 3:59 am
Thomas
 Thomas
Reputable Member

Ya está activado y no va.
He limpiado caches, etc... y tampoco.

Cuando le digo a Joomla que la pagina de inicio es otra del menu, entonces si sale. y deja de salir en la nueva pagina de inicio. Es decir que solo afecta a la opcion de menu principal que sea de INICIO.

ResponderCitar
Respondido : 19/11/2015 9:38 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Actualmente sí que veo que se muestra el menú en la página de inicio. ¿Has solucionado el problema o se está cargando la página que no es?

En caso de que sea lo segundo, vete al gestor de módulos y dinos si tienes algún módulo publicado en la posición header.

También entra en la configuración de la plantilla y pulsa en la pestaña Menú. Envíanos una captura de pantalla de lo que se muestra.

Por último, asegúrate de que en Extensiones->Gestor de plantillas tienes una única instancia de la plantilla Dafne.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/11/2015 1:42 pm
Thomas
 Thomas
Reputable Member

No es el menu el problema. Es EL ELEMENTO DEL MENU LO QUE NO SE MUESTRA.

En las opciones del menu INICIO le he dicho que el elemento del menu es mostrar articulos de una categoria en formato blog. ESTO es lo que no muestra. De hecho no muestra nada como ELEMENTO de menu.

ResponderCitar
Respondido : 19/11/2015 2:30 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Perdona, no te había entendido. Vete a Extensiones->Gestor de extensiones y entra en la configuración de la plantilla Dafne. Pulsa en la pestaña Avanzado.

Aquí, además de activar el parámetro Activar Mainbody, como te había dicho Johnny, activa también Mostrar Componente y guarda los cambios.

Comprueba si esto funciona.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/11/2015 2:54 pm
Thomas
 Thomas
Reputable Member

Nada de nada.

Ya lo había probado.

Es curioso ehhh.

Cuando cambio la página de inicio por otra automáticamente sale.

Es como si no pudiera salir la opcion "elemento del menu" en la pagina de inicio.
además donde la cambio. Ej. cambio la pagina de INICIO de INICIO a CONTACTO. y entonces el contenido de contacto (que es un elemento del la opcion contacto del menu) deja de salir

Tomás

ResponderCitar
Respondido : 19/11/2015 3:46 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Thomas
 Thomas
Reputable Member

Una cosa. Nunca había visto este problema

Probar de instalar un dafne y comprobar si lograis que apareza el contenido, NO los modulos que logicamente si aparecen. y en el resto de opciones de menu salen solo en la que es HOME del menu principal

Tomás

ResponderCitar
Respondido : 19/11/2015 3:48 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

El template Dafne no esta diseñado para ver contenido nativo de joomla en el inicio, hay una condicion a nivel de código que evalua si el ítem activo es igual al seleccionado no se muestra el maincontent

Sin embargo se puede cambiar esta condición, ubicando el archivo :
/templates/dafne/index.php

En la línea 283 y 287 quitar la condicional

En el archivo adjunto ya he realizado los cambios por lo que sólo debes reemplazar tu archivo por este archivo adjunto luego de descomprimir

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/11/2015 5:44 pm

Cursos Gratuitos WordPress

Thomas
 Thomas
Reputable Member

Que curioso.
Y sabes porque puede ser??

A ver en un momento dado paso de toquetear demasiado el codigo. ahora temporalmente tenia puesto un modulo rock que mostraba algo parecido.

Guardaré esto por si lo cambio. Pero alucino. No acabo de entender para que puede ser que tengan esta condición.

ResponderCitar
Respondido : 19/11/2015 6:04 pm
Thomas
 Thomas
Reputable Member

Muchísimas gracias a todos por vuestro esfuerzo.

Tomás

ResponderCitar
Respondido : 19/11/2015 6:04 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Entiendo que ya solucionaste tu problema con el archivo enviado, te sugiero hacer un backup del archivo anterior y guardarlo y además documentar el cambio que has hecho.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/11/2015 8:38 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro