Fallo al enlace de blog (antes era wordpress y ahora es joomla)  

 
Alberto
 Alberto
Usuario eminente

Hola,

En mi página web tengo una sección blog. Antes el enlace iba dirigido a un Wordpress que tenía instalado dentro del propio alojamiento de joomla; pero ahora he implementado el blog en el propio Joomla.

Borré´la instalación del wordpress en el cpanel y me cargué la carpeta blog del administrador de archivos (era donde estaba el antiguo wordpress).

El problema es que ahora esa carpeta blog (vacía) se regenera cada día y entonces el enlace de mi web falla. Al borrar la carpeta, en enlace automáticamente se corrige.

No sé me ocurre qué puedo hacer.

Gracias y un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/04/2014 7:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Alberto

Primero, es extraño que indiques que hay una carpeta llamada blog que al borrarla se crea nuevamente.
Verifica si en algún archivo .htaccess tienes alguna referencia a esta carpeta, has verificado que contenido tiene esta carpeta?

Puedes evaluar temporalmente cambiar el alias de menú para que redirija a otra url como noticias por ejemplo

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/04/2014 10:32 pm

Cursos Gratuitos WordPress

Alberto
 Alberto
Usuario eminente

Ya se solucionó. No sabría decir exactamente por qué, pero creo que fue por borrar la instalación de wordpress en cpanel. Al borrar la caché ya aparecía bien.

Gracias!

ResponderCitar
Respondido : 14/05/2014 12:12 pm

Por favor Iniciar Sesión o Registro