Formulario de registro  

 
Francisco
 Francisco
Usuario eminente

Hola, tengo un problema con el formulario de registro, te puedes registrar pero al intentar entrar una vez registrado entra en bucle y te envia a una página de error.
Veo que stephan ha descubierto un monton de errores CRITICAL, no sé si tiene algo que ver con el problema que os comento, podriais ayudarme con esto, gracias.
Por supuesto tengo las cookies activadas.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/03/2014 1:35 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Francisco,

Me comenta un Técnico de Soporte que en tu archivo /home/yucalcar/public_html/.htaccess tienes redirecciones que deben ir "al principio" del archivo .htaccess y NO al final, para que funcionen:

Contenido solo visible a usuarios registrados

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/03/2014 8:09 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Francisco
 Francisco
Usuario eminente

Hola, dónde deberian ir exactamente al principio del todo?
Encima de

Options +FollowSymLinks

ResponderCitar
Respondido : 31/03/2014 10:02 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Francisco,

Puedes poner esas lineas al principio del archivo (en la primera linea).

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 31/03/2014 1:51 pm

Cursos Gratuitos WordPress

Francisco
 Francisco
Usuario eminente

Hola, he hecho lo que me indicas.
El problema inicial persiste.
Es decir si intento entrar una vez registrado o bien si pongo el sitio fuera de línea desde la configuración global, e intento entrar con el usuario y paswoord entra en bucle y me da la misma página de error.

ResponderCitar
Respondido : 31/03/2014 5:20 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Francisco

Si quitas las redirecciones te funciona correctamente?

Prueba ir depurando con que redireccion tienes problemas, puedes ir comentando bloques de código hasta dar con el problema.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/03/2014 10:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Francisco
 Francisco
Usuario eminente

Hola Jhon, he comentado todos los redireccionamientos y sigue generando el mismo problema.

"si pongo el sitio fuera de línea desde la configuración global, e intento entrar con el usuario y paswoord entra en bucle y me da la misma página de error. " y solo puedo recuperar el sitio limpiando el historial.

ResponderCitar
Respondido : 01/04/2014 10:24 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No veo en tu web el formulario de acceso de usuarios. Si este es un módulo tendrías que revisar la configuración del mismo para ver la dirección que has puesto para dirigir al usuario una vez que se haya identificado, ya que si se pone un valor erróneo se pueden provocar problemas como el que comentas. Tendrías que enviarnos una captura de pantalla de ese módulo para que lo viéramos. Si no lo estás haciendo a través del módulo tendrías que indicarnos que sistema utilizas.

Por otra parte veo que en la redirección apareren muchos /es/es... Es posible que el problema esté causado por el plugin de multilenguaje o una combinación de ese plugin con otra parte de la web.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/04/2014 3:51 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Francisco
 Francisco
Usuario eminente

Hola Pablo, el módulo lo tengo desactivado debido al problema. Pero no ocurre solo con el formulario de registro, ocurre tambien "si pongo el sitio fuera de línea desde la configuración global, e intento entrar con el usuario y paswoord entra en bucle y me da la misma página de error. " y solo puedo recuperar el sitio limpiando el historial.

ResponderCitar
Respondido : 01/04/2014 7:18 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Francisco

Para descartar un problema con tu .htaccess , renombra este archivo y desde Joomla deshabilita las urls amigables , luego intenta loguearte a tu sitio web y verifica si te sucede el bucle de redireccionamiento

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/04/2014 10:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Francisco
 Francisco
Usuario eminente

Hola Jhon, investigando he descubierto que si en el plugin system language-filter , opción , Remove URL Language Code. marco si, desaparece el problema.
No sé el porqué, pero de momento es una solución.
Supongo que cambiando los redireccionamientos en .htaccess. será suficiente.??

ResponderCitar
Respondido : 02/04/2014 1:00 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Si el problema estaba en el plugin de filtro de lenguaje entonces no debería ser un problema del archivo .htaccess, por lo que puedes dejarlo como estaba. Ten en cuenta que lo puedes necesitar si quieres utilizar las urls amigables.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 02/04/2014 4:05 pm

Cursos Gratuitos WordPress

Francisco
 Francisco
Usuario eminente

Hola, el problema no era ese.
El problema estaba en los permisos del idioma.
Por fin lo he resuelto.
Se puede cerrar este hilo.

ResponderCitar
Respondido : 02/04/2014 8:53 pm

Por favor Iniciar Sesión o Registro