Items de menu quedan marcados como activos  

Página 1 / 2
 
Luis
 Luis
Noble Member

siempre se queda marcado el menu "seguros de comunidad" aunque este en otros menus

como puedo solucionarlo?

gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/01/2014 9:43 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis,

Es correcto lo que dices y entiendo que no debería ser así, y esto suele deberse a conflictos javascript o jQuery principalmente.

¿Has probado a deshabilitar el plugin o módulo de Cookies y verificar si el comportamiento persiste?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/01/2014 10:04 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis
 Luis
Noble Member

si y sigue igual

ResponderCitar
Respondido : 15/01/2014 10:12 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis,

Ok, sigue igual, pero por favor, se un poco más ilustrativo, así difícilmente podemos descubrir el origen del problema. Recuerda que nosotros no vemos lo que hay dentro, en tu backend, solo lo que tu nos indicas, y necesitamos que nos des datos que aporten indicios del problema.

¿Has realizado cambios recientemente en la plantilla?.
¿Has instalado alguna extensión que use jQuery?

Si observas la demo verás que los menús se comportan correctamente:

- http://www.yootheme.com/demo/themes/joomla/2012/balance/

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/01/2014 10:21 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis
 Luis
Noble Member

actualice joomla 1.5 al 3, y de instalaciones solo el akeeba,breezing forms y poco mas

ahora el que se queda seleccionado es el siguiente "responsabilidad civil"

como saber que extensiones usan jquerys? instale favicon

ResponderCitar
Respondido : 15/01/2014 10:30 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis,

Favicon es un icono no una aplicación o extensión.

¿Como migraste de Joomla 1.5 a 3.x?, entiendo que con jUpgrade ¿correcto?.

¿Verificaste si existís versión para Joomla 3.x de la plantilla YOO Balance antes de migrar?, si existí ¿actualizaste la plantillas tras la migración?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/01/2014 10:40 pm

Cursos Gratuitos WordPress

Luis
 Luis
Noble Member

si, migre con jupgrade y verifique que existia version 3

instale xmap y luego actualice joomla de 3.0 a las recientes joomlas

ResponderCitar
Respondido : 15/01/2014 10:44 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Luis,

Como no he entendido tu respuesta completa (perdona mi torpeza), reformulo la pregunta:

¿Verificaste si de la plantilla YOO Balance que usabas en Joomla 1.5 existía versión de esa plantilla para Joomla 3?.

Si existía ¿actualizaste la plantilla YOO Balance tras la migración a la versión para Joomla 3?.

Nota: No hace falta que respondas tan rápido, tómate unos minutos para leer y madurar la respuesta que te damos y luego, cuando lo tengas confirmado responde por favor con información concreta que nos ayude a ayudarte, gracias 🙂

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/01/2014 10:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis
 Luis
Noble Member

Verificaste si de la plantilla YOO Balance que usabas en Joomla 1.5 existía versión de esa plantilla para Joomla 3?.

SI

i existía ¿actualizaste la plantilla YOO Balance tras la migración a la versión para Joomla 3?.

si

ResponderCitar
Respondido : 16/01/2014 11:27 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisando el código que se carga en tu web veo que el problema está en que en el menú principal no se está aplicando la clase "active" al elemento de menú que se está cargando, sino que siempre deja en que está en la carga inicial.

A priori no me parece un problema de javascript, aunque no se podría descartar del todo.

Por un lado podría tratarse de un bug en la plantilla. Ten en cuenta que aunque la demo funcione bien, esta está desarrollada con Joomla 1.5, por lo que el problema podría estar en la versión para Joomla 3. Puesto que se trata de una plantilla comercial podrías plantear el tema en el servicio de soporte de Yootheme.

Otra prueba que puedes hacer sería desactivar temporalmente las urls amigables en la configuración global de Joomla para ver si el problema se soluciona.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/01/2014 11:53 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis
 Luis
Noble Member

desactive las url amigables y seguia igual.

ResponderCitar
Respondido : 16/01/2014 12:56 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Consulta directamente a Yootheme para que te indiquen si existe algún problema con la versión de esta plantilla para Joomla 3. Es posible que te puedan aportar una solución.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/01/2014 2:46 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis
 Luis
Noble Member

me han comentado que no deberia haber problemas.

me he fijado que cuando la web esta mucho tiempo abierta, al cambiar de menu si que se queda marcado, aunque si vuelvo a pinchar seguidamente en otro menu se queda marcado donde etsaba anteriormente. ¿ a que se puede deber?

ResponderCitar
Respondido : 16/01/2014 5:32 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Luis

Verifica si tienes la cache de tu Joomla activada.

Verifica si cambiando temporalmente de plantilla y utilizando el menú te sucede lo mismo

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/01/2014 6:49 pm

Cursos Gratuitos WordPress

Luis
 Luis
Noble Member

si esta activada

cambie a hathor y lo mismo

ResponderCitar
Respondido : 16/01/2014 9:40 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro