Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Login protector  

 
Antonio C. Cabrera
 Antonio C. Cabrera
Usuario eminente

Hola.

En relación con el artículo de su blog relacionado con un plugin que notificaba via mail acceso de usuarios registrados Ver artículo

Este plugin funciona correctamente en la versión Joomla 2.5, pero no en la versión 3.x. He buscado la actualización sin resultados.
Mi pregunta es si me pueden dar alguna información para poder utilizarlo en la nueva versión, o otra extensión que realice el mismo trabajo.

Gracias y saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/03/2014 2:30 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Actualmente plugin Login Protector es solo compatible con Joomla 2.5, como se puede ver en la página de extensiones de Joomla:

http://extensions.joomla.org/extensions/access-a-security/site-security/site-monitoring/14110

Ignoro si terminarán sacando una versión para Joomla 3, eso depende de los desarrolladores.

He encontrado la siguiente extensión que también notifica los intentos de acceso a la administración de la web y que sí es compatible con Joomla 3:

http://extensions.joomla.org/extensions/access-a-security/site-security/site-monitoring/25458

ResponderCitar
Respondido : 14/03/2014 3:04 pm

Antonio C. Cabrera
 Antonio C. Cabrera
Usuario eminente

Perfecto.
Muchas gracias.
Saludos
ac

ResponderCitar
Respondido : 14/03/2014 5:19 pm