Migrar de 3.1 a 2.5, debido a problemas con las extensiones ya que hay menos  

 
Rogeli Talarn Forcada
 Rogeli Talarn Forcada
Nuevo usuario

Para hacer lo invertido: es decir pasar de la 3.1 que tengo instalada pasar a 2.5. tengo problemas en la 3 para poner plugin de traducir al catalán, no encuentro.
y he leído que es mejor entrar a la 3 cuando este a la 3.5

gracias y un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 09/08/2013 10:55 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rogeli,

En Joomla! se puede realizar "upgrade" para pasar a versiones superiores, lo que no se puede realizar es un "downgrade".

En http://cat1.net/joomla-3-0-ja-disponible-en-catala/ indican que está disponible la traducción al catalán.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 09/08/2013 11:03 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Rogeli Talarn Forcada
 Rogeli Talarn Forcada
Nuevo usuario

Muchas gracias, ya lo intento hacer.

un saludo y gracias por la rapidez

ResponderCitar
Respondido : 09/08/2013 11:21 am

Por favor Iniciar Sesión o Registro