plantilla rt_clarion android  

 
Luis
 Luis
Estimable Member

tengo un problema que al actualizar de joomla a 3.2 y gantri el menu cuando se navega desde android se observa bien pero cuando oprime en el el menu servicios de bordado antes se mostraban todos hacia abajo, ahora solo se muestran 2 o 3 por que los demas quedan como tapados con un modulo que hay siguiente
gracias por su pronta ayuda

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/12/2013 1:00 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Luis

En Iphone lo veo bien, puedes enviar una captura de pantalla de como lo estas viendo.

Prueba deshabilitando para android, desde la configuración de tu plantilla en la opción movil.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/12/2013 4:51 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis
 Luis
Estimable Member

buno lo que pasa es lo siguiente cuando entro a mi web desde android me muestra el articulo principal y el menu, hasta hay no hay problema
el problema esta que cuando oprimo el menu de servicios de bordado nada mas me abre 4 menus hacia abajo y el resto se pierde como en las imagenes que estan adjuntas, esto solo pasa en la pagina principal. por que cuando paso a otra pagina y le doy igual en el menu servicio de bordados si me despliega todos los menus hacia abajo que sera?????????
adjunto imagenes

ResponderCitar
Respondido : 19/12/2013 4:29 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Luis,

Cuando realizaste la actualización entiendo que también actualizaste la plantilla a Joomla 3? caso contrario no creo que te funcionará al 100%: http://www.rockettheme.com/joomla-templates/clarion

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/12/2013 4:38 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis
 Luis
Estimable Member

si si me funcionaba cuando la tenia en joomla 3.0.x
pero cuando la actualiza a 3.2 me empeso a ocurrir esto

ResponderCitar
Respondido : 19/12/2013 4:58 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Luis,

Realizaste una copia de seguridad?, ya que te recomendaría regresar a la versión anterior o sino tendrás que también actualizar la plantilla ya que tendría posibles fallos.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/12/2013 5:03 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis
 Luis
Estimable Member

e decidido dejar mejor asi ya que como no s eencontro el problema facil mente y no es un problema considerable ni algo que afecte entonces lo dejare asi muchas gracias
tema cerrado

ResponderCitar
Respondido : 19/12/2013 5:38 am

Por favor Iniciar Sesión o Registro