Avisos
Vaciar todo

Problema enlaces SEF  

Página 2 / 2
 
Aitor
 Aitor
Usuario experto

Hola

En un sitio que estamos desarrollando con la plantilla Mi_Blog, el enlace al detalle de la noticia destacada en la home devuelve un error 404 (teniendo activada la opción de URLs amigables (el .htacess ya está creado y seguido el resto de pasos...) y si desactivamos dicha opción, si funciona.

¿A qué puede ser debido?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/02/2014 4:32 pm
Aitor
 Aitor
Usuario experto

Hola

Ya existía una categoría llamada "Noticias" y un item de menú que mostraba los articulos bajo esa categoría, y el error era el mismo. Vuelvo a la configuración original.

ResponderCitar
Respondido : 14/02/2014 8:27 am

Cursos Gratuitos WordPress

Aitor
 Aitor
Usuario experto

Hola

Ya está creada la categoría Noticias y el item de menú Noticias muestra las noticias contenidas en esa categoría, pero sigue sin funcionar

ResponderCitar
Respondido : 14/02/2014 8:58 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Aitor,

Accede a administración --> menús --> menú principal, selecciona los items de menú, y pulsa en la opción "reconstruir". Limpia cache y verifica si funcionan correctamente los "leer más".

Saludos

ResponderCitar
Respondido : 14/02/2014 9:15 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Aitor
 Aitor
Usuario experto

Hola Jordi

Acabo de hacerlo, y siguen fallando

ResponderCitar
Respondido : 14/02/2014 9:28 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Parece que estás utilizando Joomla 3.2.1. Previa copia de seguridad de la web (la puedes hacer con el Akeeba Backup) actualiza tu Joomla a la versión 3.2.2. Lo puedes hacer automáticamente desde la administración de Joomla en Componentes->Actualizacion de Joomla!.

Esto debería resolver el problema con estos enlaces.

ResponderCitar
Respondido : 14/02/2014 1:51 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Aitor
 Aitor
Usuario experto

Hola

Actualizando la versión de Joomla se resolvieron esos extraños errores 404; pero ahora el sitio nos devuelve errores tipo 500 en un par de enlaces.

Estamos usando el componente JoomSEF para obtener rutas amigables, que funciona de maravilla, pero inexplicablemente, hay enlaces que no funcionan correctamente.

ResponderCitar
Respondido : 31/03/2014 3:52 pm
Aitor
 Aitor
Usuario experto

Por otro lado, ¿Cómo puedo introducir una ruta a una página en privado en esta conversación?
Quisiera enviarles un enlace para que lo puedan ver por si mismos.

Gracias!

ResponderCitar
Respondido : 31/03/2014 3:54 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Aitor

Verifica si tienes la versión reciente de JoomSEF, luego verifica si eliminando todo lo referente a estas url que no funciona y creando de nuevo se soluciona el problema.

Para enviar urls sin que sean públicas debes usa el icono de "Ocultar texto a invitados" , en la parte superior del editor de mensajes de este foro., esto te creará las etiquetas [hide],

Saludos.

ResponderCitar
Respondido : 31/03/2014 10:15 pm
Página 2 / 2