Problema Menu y módulo en plantilla Palene  

Página 1 / 2
 
Grupo
 Grupo
Usuario eminente

Hola a todos, os expongo el problema que se me presenta con la plantilla Palene:
Nos encontramos actualizando de 2.5 a 3 nuestra web y para ello hemos elegido la plantilla que nos ofrecéis de Palene, en el sitio en producción .
El primero de los problemas que se nos presenta es que el menú no aparece por ninguna para, ni cambiando la posición.
En segundo lugar tenemos un módulo que nos presenta un slideshow de vídeos, que nos da el siguiente error:
Si existe otro modulo con contenido en la misma posición, el slideshow se muestra, pero si lo ponemos en una posición en la que esta el módulo solo NO se muestra. Hemos probado a cambiarlo de posición y ocurre lo mismo donde lo pongamos.
Espero que nos podáis echar una mano, un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/10/2017 9:48 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Vamos por partes.

el menú no aparece
.- Accede a Menús y revisa si tienes creado " Menú principal "
.- Accede a las opciones de la plantilla y en la opción de " seleccionar un menú " elije " Menú Principal "

tenemos un módulo que nos presenta un slideshow de vídeos
¿ Puedes indicarnos que modulo es el que tizas para poder revisar sus características y probarlo ?

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 30/10/2017 11:20 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Grupo
 Grupo
Usuario eminente

Hola Pepe, el menu lo tenemos creado como "Main menu" y seleccionado. No se si tiene que llevar el nombre de "menu principal"??

En cuanto a lo del modulo de youtube utilizamos "Vina Youtube Video Carousel"

ResponderCitar
Respondido : 30/10/2017 12:35 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

.- Accede a Menús y comprueba si tienes uno con el nombre " Menú Principal "
Si puedes adjunta una captura de los menús que tienes creados.

Una cosa que veo y que no me había fijado es la posición del menú, en la captura muestras que lo tienes en header-b, la posición que tiene que tener es "navigation-a"

.- Prueba a modificar la posición y revisa si se muestra.

Sobre el modulo tendrás que consultarlo con los desarrolladores ya que es de pago y no podemos probarlo para poder darte una solución.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 30/10/2017 12:50 pm

Cursos Gratuitos WordPress

Grupo
 Grupo
Usuario eminente

Buenas de nuevo Pepe, he comprobado los menús y no tenemos como "Menú Principal", he cambiado la posición a Navigation y continua sin visualizarse.

En cuanto al módulo no te preocupes, ya he escrito al soporte del desarrollador, mil gracias.

ResponderCitar
Respondido : 30/10/2017 1:15 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Revisando tu cuenta veo algunos errores:

[30-Oct-2017 13:53:13 Europe/Berlin] PHP Fatal error: require_once(): Failed opening required '/home/grupoext/public_html/madridnorte24horas/30/libraries/joomla/document/html/renderer/head.php' (include_path='.:/opt/alt/php56/usr/share/pear:/opt/alt/php56/usr/share/php') in /home/grupoext/public_html/madridnorte24horas/30/templates/palene/error.php on line 79

Según veo puede ser por la versión de PHP que estas utilizando para ese dominio, veo que tienes instalada la versión 5.3. las versiones nuevas de joomla necesitan tener al menos la version 5.6 y recomendable la 7x para su buen funcionamiento.

Modifica la versión para ese dominio y comprueba si se solucionan los errores.

https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Recuerda que si las demás web's te funcionan bien, cambia solo para ese dominio.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 30/10/2017 2:26 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Grupo
 Grupo
Usuario eminente

Hola Pepe, ya había probado esa opción antes de acudir a vosotros, instalando para ese dominio (en la carpeta /30) la versión 5.6.31 de PHP, y nada. :ohmy:

ResponderCitar
Respondido : 30/10/2017 3:13 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba agregar un nuevo módulo de menú desde Extensiones Módulos , crea un nuevo módulo de tipo menú y agrégalo a la posición navigation.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/10/2017 4:42 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Grupo
 Grupo
Usuario eminente

Hola Jhon, he realizado lo que me comentas y aparecen los elementos del menú, pero lo hacen en vertical y sin el diseño css de la plantilla, si no el de Joomla

ResponderCitar
Respondido : 30/10/2017 10:07 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Prueba a cambiar la opción que te adjunto en captura.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/10/2017 2:23 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Grupo
 Grupo
Usuario eminente

He probado a cambiar lo que me indicas Jhonny y nada, sigue igual

ResponderCitar
Respondido : 31/10/2017 8:25 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Por favor mira si puedes dejar el menú añadido y vemos lo que comentas que no te aparece en horizontal.
Solo como consulta ¿ Instalaste la web desde la opción de los packs que tienes en tu cuenta de cPanel o es un clon de otra ?

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 31/10/2017 9:27 am

Cursos Gratuitos WordPress

Grupo
 Grupo
Usuario eminente

Buenos días Pepe, ya os he activado el menú añadido, en cuanto a como lo instalamos, te cuento, restauramos un backup de nuestra web con J25, actualizamos hasta la última versión de Joomla e instalamos la plantilla y sus componentes que nos facilito vuestro soporte (#TGX-306694) . Ya que no era una instalación desde cero, si no que solo nos interesaba la plantilla. Mil gracias

ResponderCitar
Respondido : 31/10/2017 9:57 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Deberías tener configura tu menú tal como se ve en la imagen adjunta.

Sin embargo te sugiero para que te sirva de guia instalar un Pack Joomla Palene en una carpeta, y de allí ir viendo que configuraciones son necesarias para que las apliques en tu sitio web final.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/10/2017 4:21 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Grupo
 Grupo
Usuario eminente

Buenas Jhon, esta configurada tal cual muestras

ResponderCitar
Respondido : 01/11/2017 6:11 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro