Problema con Boardcode Kunena 1.6.4  

Página 1 / 2
 
jesus
 jesus
Usuario eminente

Hola tengo un problema en mi Foro kunena en el Boarcode no se me ve el editor para editar el texto poner imagene etc ... e probado desinstalando varios plugins , modulos etc... pero no doy con la tecla , si algien me puede hechar una mano se lo agradeceria , saludos.
Mi web: http://www.ligalosfumaos.com/

Citar
Respondido : 14/06/2011 8:30 am
David Noguera
 David Noguera
Miembro Admin

Hola jesus,

accede al gestor de plugins de tu Joomla y busca el plugin de Mootools upgrade y actívalo, después comprueba de nuevo el funcionamiento del editor. Si no encuentras este plugin dinos que versión de Joomla tienes..

saludos!!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/06/2011 2:15 pm

Cursos Gratuitos WordPress

jesus
 jesus
Usuario eminente

activo el plugin Mootols y sigue sin funcionarme , tengo la joomla 1.5.22 el templante que usopara kunena es la Formality 1.6, gracias.

Pd. tengo el template de rocktheme rt_iridium_j15 por si biene el problema del template. saludos y gracias.

ResponderCitar
Respondido : 15/06/2011 8:25 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola jesus,

Lo primero y más importante, previa copia de seguridad de tu Joomla!, es actualizarte a la última versión estable de Joomla!

-

Lo siguiente seria saber si estás utilizando el enlace que genera Kunena en el [mainmenu] Menú Principal (Foro) o has creado tu uno nuevo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/06/2011 5:35 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

jesus
 jesus
Usuario eminente

me as matado con lo del enlaze jejejejeje si me explias lo que es lo mirare en seguida gracias por todo y saludos.

ResponderCitar
Respondido : 16/06/2011 7:54 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola jesus,

Cuando instalas Kunena por primera vez, desde las últimas versiones hasta ahora, tambien se genera automáticamente un ítem de Menú llamado Foro que funciona perfectamente y que genera los correspondientes enlaces (submenu) a las distintas características del menú del Foro.

Si por el contrario no usas ese menú Foro y generas el tuyo propio, algunas cosas no te funcionan correctamente, y eso suele afectar al módulo de acceso del Foro, a los BBC y los avatares, no siempre, pero sucede.

Lo importante es utilizar el ítem de menú que Kunena genera en la instalación y verificar que todo funciona correctamente.

Verificar tambien que el plugin Mootools Upgrade está habilitado.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/06/2011 9:47 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

jesus
 jesus
Usuario eminente

Hola , no uso el menu que tre de serie kunena nunca lo e tocado y activo Mootools Upgrade plugin y sigue sin funcionar , puede ser por la plantilla ? , saludos.

ResponderCitar
Respondido : 20/06/2011 10:24 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola jesus,

Facilitanos un usuario/contraseña de pruebas para el Foro y vemos que es lo que no aparece del BBC y porque y te comentamos.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/06/2011 11:00 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Josean
 Josean
Reputable Member

A mi me esta pasando exactamente lo mismo con la ultima web diseñada.

Tengo las mismas versiones que Jesus, con el plugin activado y el enlace del menu creado automaticamente por kunena.
No funciona el boardcode, ni se pueden cargar avatares, modificar perfil...

Un saludo y muchas gracias.

ResponderCitar
Respondido : 18/07/2011 7:57 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola,

Y ¿en que plantilla esta funcionando Kunena?, ¿alguna captura o enlace?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/07/2011 8:47 pm

Cursos Gratuitos WordPress

jesus
 jesus
Usuario eminente

yo e probado varias plantillas de kunena y me da el mismo resultado, puede ser que venga por el template de la web de rocktheme, saludos.

ResponderCitar
Respondido : 19/07/2011 1:08 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

Cuando pregunte por la plantilla me refería a la plantilla de Joomla! no de Kunena, ya que es posible que el error parta de la plantilla.

Plantillas como GK myStore se que dan algunos problemas con ciertas extensiones, de ahí la consulta.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/07/2011 1:42 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Josean
 Josean
Reputable Member

La plantilla que tengo puesta es Euro-BRed, he probado con otras plantillas, como la original que viene por defecto Blue Eagle (default) y Example Template y con todas pasa lo mismo.

Por cierto no sera que no estoy poniendo la version correcta del Kunena, ya que tengo instalado joomla 1.5.22 y Kunena 1.6.4

Te mando unas capturas para que lo veas.

aqui la del boarcode, que no aparece nada, aun teniendo el pluging activado.

Y aqui lo de la imagen del avatar, que no me deja seleccionarla.

Un saludo y muchas gracias

ResponderCitar
Respondido : 19/07/2011 7:16 pm
Josean
 Josean
Reputable Member

En mi caso, he comprobado que la causante de que no se vea el boardcode es la plantilla instalada en la web, no la del foro, sino la del gestor de plantillas.
La he cambiado a bezz y funciona perfectamente.
Si este es el fallo, sabeis lo que tengo que retocar en la plantilla??? o mejor voy buscando otra, que se adapte a mi site.

Un saludo y muchas gracias

ResponderCitar
Respondido : 20/07/2011 2:33 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

Yo en ningún momento me he referido a las plantillas de Kunena, la propia plantilla "default" de Kunena debería funcionar.

Normalmente esto pasa con determinadas plantillas de Joomla!, como GK myStore u otras, prueba a activar una plantilla como JA Purity II y observa si aparece el BBC de Kunena, siendo así ya sabes de donde proviene el problema.

No obstante seria bueno saber que plantilla de Joomla! utilizáis ambos.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/07/2011 9:54 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro