modulos en el back office  

Página 1 / 2
 
isabel
 isabel
Reputable Member

Buenas tardes.

Una vez en el administrador de prestashop, quiero entrar a modulos y tarda en cargarse hasta 2/3 minutos.

Serian tan amables de indicarme el motivo?

Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 31/03/2016 5:51 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Desde tu cuenta de hosting verifica si ingresando al Cpanel tienes espacio suficiente y si tienes picos en el uso de recursos.

Verifica si tienes actualizaciones pendientes en el listado de módulos, ya que esto causa en muchos casos que por la comprobación se demore más, actualiza los módulos uno a uno que te aparezcan en el listado de links inicial, en caso tengas alguno por actualizar.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/03/2016 7:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

isabel
 isabel
Reputable Member

Tengo espacio suficiente, los picos de uso de recursos bajos, nada por actualizar.

Es normal que me pase con casi todas las tiendas que tengo?

ResponderCitar
Respondido : 01/04/2016 11:17 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Verifica en la base de datos que usa tu sitio web que tabla tiene más registros. Revisa :
https://www.webempresa.com/blog/item/1804-optimiza-las-tablas-con-muchos-registros-en-prestashop.html

Estas usando algún tipo de módulo de monitoreo o seguridad, usualmente estos módulos causan lentitud al escribir constante en base de datos.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/04/2016 11:48 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

isabel
 isabel
Reputable Member

Buenas tardes.

He desactivado modulos, dejando los mas basicos para el funcionamiento de la tienda, he optimizado las tablas tal como me dice el enlace que me pasaste y aun asi tarda una eternidad en cargarse los modulos del administrador, tanto que llega uno a desesperar.

Espero vuestra ayuda.

ResponderCitar
Respondido : 07/04/2016 9:17 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Algo que podrías probar es usar otra carpeta de administración, instala un nuevo prestashop de la misma version que tienes y copia la carpeta de administración a tu directorio en donde tienes el sitio con problemas.

Si las carpetas tienen el mismo nombre, renombra una de ellas y luego entra al administrador con esta carpeta, con esto descartas problemas de archivos en el backend.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/04/2016 11:57 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

isabel
 isabel
Reputable Member

Lo siento, no se lo que me quieres decir.

ResponderCitar
Respondido : 08/04/2016 1:59 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Isabel,

Me comenta un Técnico de Soporte que han ampliado unas directivas de tu archivo php.ini en el servidor donde te alojas:

Contenido solo visible a usuarios registrados

¿Puede verificar si el problema de carga lenta de Módulos sigue persistiendo?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/04/2016 4:29 am

Cursos Gratuitos WordPress

isabel
 isabel
Reputable Member

Hola Luis.

Te paso pantallazo para que veas lo que tarda en cargar los modulos.

Un saludo y buenas noches.

ResponderCitar
Respondido : 09/04/2016 4:14 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Isabel,

¿Por casualidad tienes el módulo "Amazon" o el módulo "SEUR" activados?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/04/2016 6:07 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

isabel
 isabel
Reputable Member

Hola Luis.

Te adjunto pantallazo para que veas los modulos que tengo instalados.

Un saludo.

ResponderCitar
Respondido : 09/04/2016 11:59 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Isabel.
Desactiva el modulo ' Tawk.to ' y revisa si carga mejor.
Comprobando la web vemos que tiene un tiempo de carga bueno.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 09/04/2016 12:15 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

isabel
 isabel
Reputable Member

Hola Pepe.

He desactivado el modulo que me indicas, te adjunto pantallazo para que veas que no hemos ganado nada.

ResponderCitar
Respondido : 09/04/2016 7:44 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Isabel,

El único módulo que veo un poco sospechoso (no lo conozco) es el de Whastapp ¿has probado por precaución a deshabilitarlo?

Entiendo que si no tienes acceso a Módulos puedes desde tu cPanel, Archivo, Administrador de Archivos, renombrar la carpeta /modulos/whatsapp a /modules/whatsapp_old y ver si luego (deslogeandote primero del backoffice) accedes y el apartado Módulos carga con normalidad.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/04/2016 2:35 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

isabel
 isabel
Reputable Member

Gracias Luis por tu respuesta, pero he eliminado tambien el modulo que me has indicado de Whastapp y sigue la cosa igual de lenta y de desesperante.

ResponderCitar
Respondido : 10/04/2016 9:47 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro