Avisos
Vaciar todo

No me aparece el bloque de fabricantes  

Página 1 / 2
 
Maria
 Maria
Usuario eminente

Buenas tardes, he añadido unos fabricantes y los he asociado los productos, en posicion de modulos se supone que tiene que aparecer en
displayHeader
displayLeftColumn

pero no los veo en ninguno

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/08/2016 7:49 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Efectivamente, no veo que aparezca ningún modulo de fabricantes en la barra lateral.

Envía algunas capturas de pantalla para ver como lo tienes configurado, prueba mostrar otro módulo y verifica si te sucede lo mismo.

Saludos

ResponderCitar
Respondido : 10/08/2016 10:11 pm

Cursos Gratuitos WordPress

Maria
 Maria
Usuario eminente

Pues aqui mando donde esta posicionado y la configuracion

ResponderCitar
Respondido : 10/08/2016 10:32 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Tienes que ingresar al hook y verificar si posee alguna excepción que evite que se muestre.

ResponderCitar
Respondido : 11/08/2016 2:44 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Maria
 Maria
Usuario eminente

Pues este es el hook, que deberia de hacer?

ResponderCitar
Respondido : 11/08/2016 1:43 pm
Maria
 Maria
Usuario eminente

ResponderCitar
Respondido : 11/08/2016 1:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En esa lista, veo que tienes marcadas varias excepciones para mostrar el módulo, asegurate de que se muestre en las categorias o en el home, para las categorías desmarca category, para el home desmarca index

Saludos.

ResponderCitar
Respondido : 11/08/2016 6:20 pm
Maria
 Maria
Usuario eminente

Buenas tardes, ya me aparece, pero me aparece unos cuantos y el resto en un menu desplegable, si pincho en el menu desplegable al fabricante no me lo busca.
Para poner los fabricante en otra parte de la pagina, por ejemplo encima de los avales ecologicos e informacion de envio... en que posicion de modulo lo tendria que enganchar. y para que saliesen los logos de los fabricantes?

ResponderCitar
Respondido : 16/08/2016 7:11 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Actualmente tu sitio esta en mantenimiento y no puedo ver lo que comentas.

Sin embargo, si estas usando el módulo de fabricantes qeu tiene por defecto y el theme por defecto es posible que sólo se muestre este módulo en ciertas posiciones del theme, puedes probar cambiando de posición y ver si se muestra correctamente.

Lamentablemente PrestaShop a la fecha tiene limitaciones para mostrar módulos en cualquier posición.

Saludos

ResponderCitar
Respondido : 16/08/2016 10:58 pm
Maria
 Maria
Usuario eminente

Buenos dias, ya esta activa la tienda,

ResponderCitar
Respondido : 17/08/2016 1:00 pm

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Maria.

Supongo que hablamos del bloque fabricantes:

Puedes modificar los fabricantes que quieres que aparezcan desde el propio modulo, por defecto muestra cinco fabricantes y los demas en una lista desplegable.

Para modificarlo edita el modulo y en el apartado Numero de elementos a mostrar , modifica el valor por los elementos que quieres que aparezcan.

En el apartado Usar menú desplegable le indicas si quieres o no que aparezca el desplegable con los demas fabricantes.

Esto es así por que imagínate que tienes una lista muy amplia de fabricantes, el bloque quedaría muy grande y puede que visualmente no quede bien.

Un saludo

ResponderCitar
Respondido : 17/08/2016 3:54 pm
Maria
 Maria
Usuario eminente

Gracias, pero no eso lo que te indicaba como problema. La cuestion es que cuando despliego el menu y pincho en cualquier fabricante (con productos ya añadidos) no realiza el filtro. es decir si tu pinchas en Ana Maria la Justicia que esta arriba (en los cinco por defecto), te aparecen los productos de Ana Maria la Justicia, pero si pinchas en Avogel ( que esta en la lista desplegable)que tambien tiene productos añadidos, no realiza el filtro.

ResponderCitar
Respondido : 17/08/2016 7:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Actualmente si que se muestran productos del proveedor Avogel, tal como se muestar en la imagen adjunta.

Saludos.

ResponderCitar
Respondido : 17/08/2016 10:08 pm
Maria
 Maria
Usuario eminente

Buenos dias, Desde Inicio, es decir sin pinchar en ninguna categoria, en el menu desplegable pincha de Dr schar

ResponderCitar
Respondido : 18/08/2016 12:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rafael
 Rafael
Miembro Moderator

Buenos días María,

Si hago clic en el despegable de fabricante y pulso en Dr Schar veo que me filtra correctamente los productos a esa categoría, te muestro captura:

Veo que tienes productos asociados ¿son los correctos que deberían visualizarse?

Por otra parte, reviso que haciendo clic en los fabricantes que antes nos indicabas veo que filtran productos diferentes por lo que entiendo que es correcto:

¿Podrías confirmarnos si son correctas las capturas el filtro que se hace?

Importante si te refieres a otra cosa en especial es importante que nos facilites captura de pantalla para que podamos ver lo que te refieres de manera visual y no haya lugar a equívocos o dudas.

Te será útil -> http://wiki.webempresa.com/Captura_de_Pantalla

Saludos

ResponderCitar
Respondido : 18/08/2016 12:40 pm
Página 1 / 2