Avisos
Vaciar todo

Página Inicio no disponible  

Página 2 / 3
 
Leandro
 Leandro
Reputable Member

Hola
no sé si es casualidad, pero después que los técnicos
del departamento Hosting hicieron un cambio:"
Hemos añadido a la lista blanca de su cuenta las siguientes reglas del firewall web"
la pagina inicio al volver desde otra pagina da Error 404

Pueden ayudarme a arreglar eso.
Gracias un saludo
Leandro

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 01/10/2014 11:47 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Leandro,

Efectivamente veo que has eliminado el item "Inicio".

Pregunta importante: ¿Haces copia de seguridad antes de ir realizando cambios a ciegas?.

Si tienes una copia de seguridad de como estaba la web antes de los cambios del ítem "Inicio" seria ideal que la restaurases (base de datos incluida) y a partir de ahí te centres (sin eliminar) en crear un "nuevo" ítem "Inicio" para ver si activándolo (aunque haya luego 2) realmente carga los contenidos principales de la web.

Saludos

ResponderCitar
Respondido : 02/10/2014 11:46 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Leandro
 Leandro
Reputable Member

Hola Luis
1. Yo no hago cambio a la ciega
2. Yo no borre nada. La pagina Inicio desapareció después de cambiar la URL.
3. Aunque lo hubiese borrado eso me lo ha dicho Jhon de borrarlo.
4. Si cada uno de ustedes dice otra cosa eso no me ayuda para nada.
6. Lamentablemente entre esta confusión no he hecho ninguna copia hoy.

Pregunta: ¿Las copias de seguridad se acumulan o se sobra escriben?
Según me informaron WebEmpresa hace también copia de seguridad.
Dígame ahora por favor como se puede recuperar esta página inicio
Gracias.

ResponderCitar
Respondido : 02/10/2014 11:57 pm
Leandro
 Leandro
Reputable Member

Hola
Ahora logré reactivar la página inicio.
Se queda el mismo problema que no encuentra la pagina a una nueva carga y hay un nuevo problema que en el Menú se visualiza como la tercera opción.
Gracias.

ResponderCitar
Respondido : 03/10/2014 1:42 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Prueba a dejarlo como te adjunto en captura.

Luego desactivar las urls amigables en preferencias => seo y urls, verifica si no da problemas.

ResponderCitar
Respondido : 03/10/2014 1:45 am
Leandro
 Leandro
Reputable Member

Hola
He puesto como me dijiste "index.php" y funciona parcialmente, ósea si llamo la pagina inicio desde el ítem "Contactos" funciona, pero desde otros ítems, (Como "Nosotros" y "porque 4Life") no encuentra la pagina.
¿Tal vez porque la posición del ítem "Inicio" no es correcta? Tendría que estar en la primera posición a la izquierda.
Te agradezco si me dice cómo puedo cambiar las posiciones de los ítems así que puedo seguir probando solo. Ya he hecho una copia de seguridad.
Gracias

ResponderCitar
Respondido : 03/10/2014 2:40 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Para cambiar la posición de los items de menú simplemente tienes que mantener presionado en el ítem de menú inicio y arrastrarlo hacia arriba. De esa manera debe mantenerse la estructura y solo mover el elemento.

ResponderCitar
Respondido : 03/10/2014 4:28 am
Leandro
 Leandro
Reputable Member

Hola
Logré poner el ítem Menú en su posición justa, pero los otros ítems no pudo cambiarlos, al salvar vuelve a la misma posición.

Todavía encuentra la pagina inicio solo parcialmente como ya expliqué.
Me fije que la paginas de salidas por la cual la pagina inicio no se encuentra son paginas CMS

Ojala te ayude eso a resolver este problema.
Gracias por la paciencia.
Saludos

ResponderCitar
Respondido : 03/10/2014 5:18 am

Cursos Gratuitos WordPress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Leandro,

He probado con una demo de la plantilla, y en Configurar "Leo bootstrap megamenu" módulo, Tree Megamenu Management --> arrastro los menús a la posición deseada , y luego pulso en Update, y veo que los cambios se realizan correctamente, y si salgo de esa pantalla se mantienen. ¿Realizas de esa forma? ¿Muestra algún error?

Respecto al tema de la pagina de inicio que se muestra parcialmente, no entiendo, ya que visualizo:

Saludos

ResponderCitar
Respondido : 03/10/2014 11:40 am
Leandro
 Leandro
Reputable Member

Hola Jordi
Gracias, ya las posiciones están correcta, yo tenía una página CMS que no es activa y estaba descomponiendo las posiciones.

Respecto al tema de la página de inicio que se muestra parcialmente, pasa los siguientes:
Llamando la pagina INICIO desde la pagina CONTACTAR funciona perfectamente, pero llamándola desde NOSOTROS y PORQUE 4LIFE da este error 404

Espero haberme explicado
Gracias
Un saludo Leandro

ResponderCitar
Respondido : 03/10/2014 3:04 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En tal caso, en lugar de poner en el elemento de menú "Inicio" el valor index.php prueba a poner /MyBestBuy/index.php

Esto debería funcionar.

ResponderCitar
Respondido : 03/10/2014 4:05 pm
Leandro
 Leandro
Reputable Member

Hola Pablo
Con este ultimo enlace es peor, funciona tampoco desde la pagina CONTACTAR
Un saludo Leandro

ResponderCitar
Respondido : 03/10/2014 4:31 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Leandro

Prueba lo siguiente :

Desde Preferencias => SEO y URLs => Configuraicón de Enlaces => Urls Amigables = NO

Esto desactivará las urls amigables, luego ve al ítem de menú de inicio y sólo colo index.php, verifica si con esto te funciona todos los apartados de tu sitio, esto sería una prueba para ver si el problema esta en la generación de .htaccess de las urls amigables.

Saludos.

ResponderCitar
Respondido : 03/10/2014 7:07 pm
Leandro
 Leandro
Reputable Member

Asi funciona

ResponderCitar
Respondido : 03/10/2014 7:29 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si tienes un archivo .htaccess en la raiz de tu sitio web prueba renombrarlo, luego habilita nuevamente las urls amigables y verifica si con esto te funciona.

Puedes usar el administrador de archivos de tu cpanel para realizar esto.

Saludos.

ResponderCitar
Respondido : 03/10/2014 8:40 pm
Leandro
 Leandro
Reputable Member

Hay muchos, Sera este que te envie?

ResponderCitar
Respondido : 03/10/2014 10:47 pm

Cursos Gratuitos WordPress

Página 2 / 3