Imagen producto en pagina de Inicio  

Página 1 / 2
 
Manuel
 Manuel
Reputable Member

Hola..
He creado un producto nuevo, lo he metido con sus fotos, he creado la miniatura, en el apartado de ESTADO he marcado especial y en la pantalla de inicio no me sale la foto.
Que paso no he realizado bien..?
Gracias..

URL del sitio: http://torreoli-cp44.webjoomla.es/inmopruebasanbartolome/

Citar
Respondido : 29/05/2012 9:56 am
David Noguera
 David Noguera
Miembro Admin

Veo que has puesto que hay 0 en stock, añade un número de stock y refresca... si aún así sigue sin funcionar, envía una captura de pantalla donde se vea que tipo de item de menú tienes en la página principal..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/05/2012 10:06 am

Cursos Gratuitos WordPress

Manuel
 Manuel
Reputable Member

Hola David..
No creo te tenga mucho que ver el Stock, pero de todas formas he añadido 1 al stock y no sale nada.
Aqui te dejo la captura.

ResponderCitar
Respondido : 29/05/2012 12:55 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Manuel

Debería aparecerte, si cambias a No destacado alguno de los productos que se muestran a través del módulo si se ocultan ? y si cambias a destacado algún producto existente se muestra?

Clona un producto que se esta mostrando y has las modificaciones y verifica si se muestra

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/05/2012 2:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Manuel
 Manuel
Reputable Member

No lo entiendo, solo tengo registrados 6 productos en Virtuemart, en la pestaña "estado" los tengo a los 6 marcado en "especial" y solo me aparecen 2 productos.
Que puede estar pasando..??

ResponderCitar
Respondido : 29/05/2012 8:34 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Manuel,

Puedes adjuntarnos una captura de la configuración de dicho modulo para verificar si radica el problema desde ahí.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/05/2012 11:58 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Manuel
 Manuel
Reputable Member

Hola Johnny, a esta captura te refieres..?

ResponderCitar
Respondido : 30/05/2012 12:14 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Manuel,

Adjunto una captura a lo que me refiero:

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/05/2012 12:28 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Manuel
 Manuel
Reputable Member

Disculpa, me equivoque de captura..

ResponderCitar
Respondido : 30/05/2012 12:38 am
Manuel
 Manuel
Reputable Member

Hola buenos dias...!!
:dry:
La verdad que no entiendo que puede estar pasado, con las imagenes de los articulos en la pagina de inicio, no terminannde aparecer..
Estoy un poco atascado alguien me podria hechar un cable..??

Gracias..

ResponderCitar
Respondido : 30/05/2012 6:22 am

Cursos Gratuitos WordPress

Manuel
 Manuel
Reputable Member

De la forma de como estoy consiguiendo que aparezcan algunos mas, es porque estoy sobre escribiendo en las fichas de la plantilla BlackWhite que aparecian antes, pero esto no me soluciona el problema. Como podria conseguir solucionar esto, lo he intentado de diferentes formas pero no termino de encontrar la solucion..

Gracias..

ResponderCitar
Respondido : 30/05/2012 7:18 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Manuel,

Veo 5 casas en http://torreoli-cp44.webjoomla.es/inmopruebasanbartolome/

Prueba en productos de Virtuemart a clonar uno (en Virtuemart --> productos --> pulsar en botón clonar), para ver si te aparece.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 30/05/2012 8:58 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Manuel
 Manuel
Reputable Member

Si efectivamente hay 5 casas, pero es porque he sobreescrito en los productos de la plantilla original BlackWhitte que los tenia desactivados.
Pero el problema esta cuando creo un producto nuevo y no aparece en la pagina de inicio cuando marco la casilla "especial".
De todas formas voy a probar lo que me dices de clonar un producto a ver que ocurre.

Gracias Jordi..

ResponderCitar
Respondido : 30/05/2012 12:48 pm
Manuel
 Manuel
Reputable Member

Disculpa Jordi,
pero estoy intentando hacer lo que me has sugerido, pero no encuentro el boto "clonar", donde esta..??

Gracias..

ResponderCitar
Respondido : 30/05/2012 12:58 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Manuel,

Te adjunto una captura de como localizar el botón para clonar:

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/05/2012 12:06 am
Página 1 / 2

Por favor Iniciar Sesión o Registro