Joomla cambia mis metas  

 
Juan Carlos Pell
 Juan Carlos Pell
Usuario activo

Buenos días

Quisiera saber si me podéis ayudar ya que llevo todo el día con este quebradero de cabeza

Tengo instalado Joomla 2.5.8 junto a SH404SEF, estoy en proceso de re optimización SEO y el problema es que aleatoriamente la paginas toman como title el titulo del top menú y en vez de los configurados en el SH404 para volver a ver los del SH404 debo limpiar la cache pero al rato vuelvo a tener los titles de los menús. He vaciado la cache intentado desde distintos exploradores y pc y el problema no desaparece.

Podrían ayudarme por favor

Gracias y saludos

Juan Carlos Pell - SEO Freelance

Citar
Respondido : 23/11/2012 6:17 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Juan

Puedes indicarnos a que títulos te refieres, te refieres al alias?

Puedes enviarnos algunas capturas de pantalla y la url de tu sitio web para verificar lo que comentas.

Te sugiero configurar la extensión SH404SEF con .htaccess mod_rewrite, esto tambien debe estar configurado igualmente en Joomla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/11/2012 8:40 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Carlos Pell
 Juan Carlos Pell
Usuario activo

Buenas noches

Me refiero a los Meta Titles

Las configuraciones del mod rewrite de joomla y el SH404 estan como se pueden ver en las capturas

Lo extraño es que hace unas hora parece estabilizado y muestra los Titles correctos

Todo un misterio ¿?

Si saben que puede ser agradezco todo tipo de informacion ya que durante todo el dia me ha dado varios quebraderos de cabeza

Muchas gracias y un saludo

Juan Carlos Pell - SEO Freelance

ResponderCitar
Respondido : 24/11/2012 12:20 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Juan Carlos,

El componente sh404sef trabaja independientemente es decir que si habilitas en el componente las url amigables la mismas se activaran. lo recomendable es que actives en los dos el mod_rewrite con .htaccess para que trabaje correctamente. Por ultimo purga la cache del componente para que se refresquen las nuevas urls.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/11/2012 12:42 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Carlos Pell
 Juan Carlos Pell
Usuario activo

Buenos dias

He seguido vuestros consejos y todo funciona correctamente

Muchas gracias por vuestra ayuda

Saludos cordiales

Juan Carlos Pell - SEO Freelance

ResponderCitar
Respondido : 24/11/2012 1:20 pm

Por favor Iniciar Sesión o Registro