RSS de K2 inactivo  

Página 1 / 2
 
enrique
 enrique
Estimable Member

Hola, he estado probando a activar las RSS automaticas de articulos de K2 y no hay manera, pincho en el simbolo por defecto y no me conduce a nada, me vuelve a cargar la misma pagina.

Sabeis como se activan las RSS de K2 de alguna otra manera?? Gracias!

Citar
Respondido : 20/01/2012 8:15 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola enrique,

Te recomiendo revises el siguiente hilo del Foro donde ya hemos tratado este problema:

- https://www.webempresa.com/foro/6-Joomla-15/193-Problemas-en-K2-con-Feed-RSS.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/01/2012 8:36 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

enrique
 enrique
Estimable Member

Hola Gnumax, gracias por responder, ya he leido el hilo.

Tenemos la version 2.5.1 de K2, y ahora esta la 2.5.6, pero hemos toqueteado un poco la ficha de subida de contenidos y nos da miedo que actualizando K2 se desconfigure... es eso asi?

Ademas hemos probado a desactivar las opciones SEO de paramterros Joomla y si lo hacemos el sitio no funciona.

Lo que si funciona es el feed si añadimos como dijo David esto al final de cada url("?format=feed&type=rss"), pero claro, el simbolo de RSS del K2 no puedo cambiarlo y añadir ese fin de URL.

Salu2

ResponderCitar
Respondido : 21/01/2012 9:14 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Enrique

Has realizado esta prueba:

En la configuración general de Joomla, dentro del apartado de urls amigables, prueba a activar el SEO pero desactiva el parámetro Agregar un sufijo a las URLs y mira si así te funciona.

Envía la url de tu sitio en donde tienes el rss para ver lo que comentas

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/01/2012 3:10 pm

Cursos Gratuitos WordPress

enrique
 enrique
Estimable Member

Hola Jhon, el enlace es al RSS es:

http://fabricac-cp40.webjoomla.es/es/directorio.html

El seo estaba activado pero si descactivo sufijo para URLs no me funciona el sitio. ya me contaras... gracias!

ResponderCitar
Respondido : 25/01/2012 7:20 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola enrique,

Me parece muy extraño que te deje de funcionar el sitio web por solo desactivar el parámetro Agregar un sufijo a las URLs.

Ten en cuenta que las direcciones de tu sitio son fabricac-cp40.webjoomla.es/es/directorio.html y al quitar el sufijo .html serán fabricac-cp40.webjoomla.es/es/directorio

Insisto en el tema del sufijo, ya que en casos similares ha sido la solución al problema.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 26/01/2012 8:54 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

enrique
 enrique
Estimable Member

hola Jordi, de verdad que si, que si lo desactivo me aparece la pagina de error 404 por defecto de la plantilla. y no me funciona el sitio...

ResponderCitar
Respondido : 26/01/2012 12:39 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola enrique,

¿ Estas usando el SEO nativo de Joomla!, o algún componente de terceros de SEF ?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 26/01/2012 2:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

enrique
 enrique
Estimable Member

Hola Jordi, no, nada de componentes, plugins ni modulos de SEO adicionales, solo los que me marca Joomla por defecto... puede ser por la version de Joomla que es la 1.5.23?

ResponderCitar
Respondido : 26/01/2012 7:23 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Enrique,

El sitio web que indicas fabricac-cp40.webjoomla.es entiendo que es el mismo que el del dominio real
Contenido solo visible a usuarios registrados

Entiendo que pueda fallar algún elemento de menú que veo que apuntan a urls del dominio real, pero envíanos captura de pantalla que te aparece, después de desactivar el parámetro de urls amigables, limpiar la cache de Joomla y la de tu navegador, abrir el frontal del sitio web nuevamente que entiendo que se tiene que visualizar, y pulsar en becas.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 26/01/2012 9:45 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

enrique
 enrique
Estimable Member

Hola Jordi,
Hecho lo que me dices, te comento: siguiendo tus pasos ocurre lo mismo, la web deja de funcionar (primer pantallazo) y si pincho en RSS de K2 sale la misma web pero cambia la url (segundo pantallazo).

ResponderCitar
Respondido : 28/01/2012 10:21 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola enrique,

Muéstranos la captura de la pantalla completa cuando sale el error 404, ya que no se visualiza la url a la cual estás accediendo.

Saludos,

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 30/01/2012 7:51 am

Cursos Gratuitos WordPress

enrique
 enrique
Estimable Member

Hola Jordi,

en primer lugar GRACIAS por estar siempre ahi a todos! te explico :

cuando desactivo URLs amigables la web no funciona, pincho en otros items de menu pero no cambia de pagina.

si desactivo agregar sufijo, sale el 404 que te adjunto con la URL (que no cambia)

puede ser pq uso Joomla 1.5.23? gracias de nuevo por vuestra ayuda y paciencia infinita

ResponderCitar
Respondido : 31/01/2012 6:45 pm
David Noguera
 David Noguera
Miembro Admin

Hola Enrique, tendríamos que ver tu web con las URL's amigables desactivadas.. pero lo más común es que sea un problema de tu .htaccess, revisa que es el correcto.. también podría ser un problema de Javascript, habría que revisar que la consola de error de Firebug no de errores...

Usas alguna extensión de SEO?? tipo AceSEF, o similar??

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/02/2012 10:09 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

enrique
 enrique
Estimable Member

Hola David, no puedo descactivar las urls amigables de la web para que dequede el sitio desactivado teniendo tanto trafico normalmente.
te confirmo, no uso ninguna extension seo en joomla de momento... estas extensiones dan errores???

help! gracias

ResponderCitar
Respondido : 03/02/2012 6:32 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro