no funciona el registro de usuarios  

 
Jaime
 Jaime
Reputable Member

He visto que no me funciona el registro de usuarios.
Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/11/2012 5:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Jaime

Tienes instalado k2?

Puedes revisar que errores te muestra tu archivo : error_log
https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/11/2012 10:50 pm

Cursos Gratuitos WordPress

Jaime
 Jaime
Reputable Member

Según vuestros consejos, he visto que da este error.

[19-Nov-2012 18:35:42] PHP Fatal error: Call to a member function checkAnswer() on a non-object in /home/ricongou/public_html/edensapidez/libraries/cms/form/rule/captcha.php on line 52

Posteriormente he comentado el "if" completo para que no hubiese problemas. Imagino que ahí, lo que hará será controlar un error.

Y ahora me da un error como que el captcha no está activo o algo así. pueden verlo. en la web.

Gracias.

ResponderCitar
Respondido : 20/11/2012 9:17 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jaime,

El error en la linea 52, ¿ lo muestra también después de comentar la linea ?

Es posible que sea un error de PHP, con un Joomla! 2.5, lo recomendado es tener la versión de PHP 5.3 http://docs.joomla.org/Joomla_1.6_technical_requirements

Creo que tienes la versión 5.2.17.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 20/11/2012 9:32 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jaime
 Jaime
Reputable Member

Pensaba que lo único que había que actualizar era la versión de joomla y la versión de virtuemart.
Donde puedo actualizar y como dicha versión de php? gracias.

ResponderCitar
Respondido : 20/11/2012 9:39 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jaime,

Para que puedas trabajar bajo PHP versión 5.3.x tenemos que mover tu cuenta de hosting a otro servidor donde dispongamos de PHP 5.3.

Envía ticket al departamento de hosting.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 20/11/2012 9:55 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro