No se puede acceder a algunas URL.  

 
elena jesus
 elena jesus
Honorable Member

Hola buenos dias, tengo el siguiente problema.

intento acceder a una pagina de mi web no sale, y en webmaster dice esto, que puedo hacer gracias.

Al verificar algunas de las URL de su sitemap, detectamos que no todas eran accesibles. Compruebe si existe algún problema de configuración en su servidor web, dado que este tipo de errores pueden estar originados por un error de servidor (por ejemplo, un error 5xx) o por un error de red entre Googlebot y su servidor. Aún así, las URL accesibles se enviarán

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/04/2014 12:44 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Elena,

¿A que URLs hace referencia exactamente?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 16/04/2014 1:50 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

elena jesus
 elena jesus
Honorable Member

al botón tienda.

ResponderCitar
Respondido : 16/04/2014 2:27 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Si has actualizado tu Virtuemart a la versión 2.6 es posible que el error esté causado por un plugin. Vete en la administración de Joomla a Extensiones->Gestor de Plugins y desactiva el plugin de nombre VM - Custom, product specification.

Comprueba si tras este cambio la página ya carga correctamente.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/04/2014 5:13 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

elena jesus
 elena jesus
Honorable Member

gracias, hice lo que me dijistes y ya funciona, pero porque hizo ese error? gracias.

ResponderCitar
Respondido : 17/04/2014 10:51 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Elena,

VirtueMart 2.6 es una versión que ha reescrito muchas partes del código, principalmente pensando en VirtueMart 3.x para finales de año que será compatible con Joomla 3.5, esto implica cambios en el código que afectan a plugins de terceros que no están debidamente programados o tiene algunas incompatibilidades con los cambios de código que han aplicado a la nueva versión.

Muchos desarrolladores, cuando se actualiza VirtueMart sencillamente no actualizan sus plugins y al final acaban pasando estas cosas.

Nosotros solemos recomendar esperar un tiempo antes de actualizar a una versión importante de VirtueMart, porque no es una versión solo de mantenimiento sino una transición hacia una rama nueva de VirtueMart.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/04/2014 12:22 am

wpdoctor-revisa-la-salud-de-tu-wordpress

elena jesus
 elena jesus
Honorable Member

gracias, tema resuelto.

ResponderCitar
Respondido : 21/05/2015 10:19 am

Por favor Iniciar Sesión o Registro