problemas al configurar los idiomas en la plantilla OTwinter y Virtuemart  

 
RAUL
 RAUL
Usuario activo

Al activar el multilenguage desaparecen los modulos que estan en la posición topbox, y en la de left y topcontent, si aparcen la barra de idiomas encima del menu principal.
No aparece el menu principal traducido
y al ver un video vuestro https://www.webempresa.com/blog/item/912-configurar-m%C3%BAltiples-idiomas-en-virtuemart-20.html en un ejemplo parecido, la plantilla nuestra no muestra nunca la posibilidad de idioma en la casiila defecto, ni la posibilidad de cambiar el menu principal a mian menu.

la web es www.mundipaella.com
gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/08/2013 9:12 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En principio no sería necesario duplicar esta plantilla ya que el menú principal no se carga desde la configuración de la plantilla sino desde un módulo situado en la posición mainmenu.

Por tanto, podrías crear 2 menús, uno para cada idioma, y 2 módulos de tipo menú en la posición mainmenu que carguen cada uno de los menús.

Sobre los módulos que no cargan tienes que asegurarte que los tienes asignados a los elementos de menú correctos. Es decir, si has creado un elemento de menú de página de inicio para un determinado idioma y quieres que se muestren esos módulos deberás editarlos y seleccionar en el apartado de asignación los nuevos elementos de menú.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/08/2013 9:28 am

Cursos Gratuitos WordPress

RAUL
 RAUL
Usuario activo

pablo parece que hemos resuelto el problema de momento, y te digo de momento, porque las imagenes, unas veces las muestra grandes como debería ser y otrs cortas o en miniatura, te halo del módulo de destacados.
¿nosotros elegiremos para mostrar el tema idioma, la ventana despegable seguramente, se puede poner un logo al lado?
porque el menu principal no aparece en otras pantallas , si esta activado?
gracias por tu respuestas

ResponderCitar
Respondido : 14/08/2013 10:51 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Raúl,

Revisa el artículo https://www.webempresa.com/blog/plantillas-en-un-joomla-con-varios-idiomas-3-parte-de-multi-idiomas-en-joomla-25.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 14/08/2013 11:04 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

RAUL
 RAUL
Usuario activo

y a la pregunta de porque salen en el módulo destacados unas veces en grande y otras en corto ademas corta las fotos o las hace pequeñas
gracias

ResponderCitar
Respondido : 14/08/2013 1:07 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Sobre el tema del menú, puede que se trate de algún problema con el código de la plantilla. Verifica si te pasa con otros navegadores.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/08/2013 1:28 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

RAUL
 RAUL
Usuario activo

Sobre la consulta anterior que se encogen las fotos, te adjunto una captura de pantalla.

ResponderCitar
Respondido : 14/08/2013 5:50 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Miembro Moderator

Hola Raul

Es posible que hayas instalado este pack antes que hayamos hecho las correcciones, te sugiero revisar el siguiente hilo de discusión :
Link a post de foro, solo visible a usuarios registrados

Revisa todo el hilo, y aplica los parches que se indica

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/08/2013 6:48 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

RAUL
 RAUL
Usuario activo

La instalación es la que venia por defecto al comprar el pack Tienda. La fecha de activación es del 12-7-13

ResponderCitar
Respondido : 15/08/2013 11:22 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola RAUL,

Es posible que las correcciones aplicadas sean posteriores a la fecha de tu instalación.

Tal como sugiere Jhon, revisa el hilo y aplica los parches de corrección si procede.

- Link a post de foro, solo visible a usuarios registrados

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/08/2013 6:24 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro