No me aparecen los widgets en inicio  

Página 1 / 2
 
CARLOS ALBERTO
 CARLOS ALBERTO
Reputable Member

Hola,
Los widgets no me aparecen en el menú inicio, si aparecen en Default, excepto en donde estamos, que no me da opción a cambiarlos.

Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/03/2015 5:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

El ítem de menú donde estamos es probable que no tenga overrides y toma el overrides default, tendrías que crear un nuevo overrides si quieres que el ítem de menú o el artículo donde estamos se muestren widgets diferentes

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/03/2015 5:32 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

CARLOS ALBERTO
 CARLOS ALBERTO
Reputable Member

Hola,
No quiero que muestren widgets diferentes, sino los de default, pero no se le cambian los datos de contacto ni salen los iconos de Síguenos.
En el menú inico hasta ayer, me salían los de Síguenos y la subscripción de mailchimp, pero hoy no me salen.

ResponderCitar
Respondido : 14/03/2015 5:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si quieres q los widgets q estan en el overrides por defecto aparezcan en todas las página simplemente no uses esta posición en los overrides, por ejemplo comprueba que en el overrides de inicio no este marcado el footer en donde se encuentran estos widgets, sólo debes marcar las posiciones que quieres cambiar

Si sigues con problemas envia capturas de pantalla de los overrides de widgets que tienes

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/03/2015 5:52 pm

Cursos Gratuitos WordPress

CARLOS ALBERTO
 CARLOS ALBERTO
Reputable Member

Hola,
Adjunto pantallas de los overrides que tengo y de los widgets de inicio y default.

Quiero que salgan en inicio y en el resto los mismos widgets. Contacto, Síguenos y Formulario de Mailchimp. No acabo de entender por qué de buenas a primeras en inicio no me sale lo de Síguenos y Mailchimp, en el resto default sale como está, contacto y síguenos y en Donde estamos, pensé que se me iba a configurar como los default, pero no sale nada y no acabo de entender cómo acceder a donde estamos si no es creando un nuevo override con ese nombre.

ResponderCitar
Respondido : 14/03/2015 7:54 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

Si quieres que aparezcan en "Inicio" tendrás que hacer clic arriba, en el selector donde dice "Default Settings" en Apariencia, Widgets y seleccionar "Inicio" y ahí podrás activar los widgets necesarios para ese override.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/03/2015 10:53 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

CARLOS ALBERTO
 CARLOS ALBERTO
Reputable Member

Hola,
Eso es lo que he hecho en mi otro sitio web vyatemo.com, y lo que había hecho en este, pero no me aparecen, desde hoy en inicio.He adjuntado las pantallas con lo que tengo, tanto en inicio, como en default, pero en inicio sólo sale contacto, cuando deberían salir como véis en el pantallazo, Sígueme y mailchimp. En default, todo bien, sale contacto y sígueme. Y en donde estamos, no se me cambia con default, y no tengo posibilidad de acceder allí para cambiar la dirección de contacto.

ResponderCitar
Respondido : 14/03/2015 11:38 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

No se si has realizado cambios en tu Pack WordPress Epimeteo pero si accedes a Apariencia, Widgets puedes seleccionar el override "Inicio".

Una vez dentro de este override debes poder ver todos las posiciones para widgets o activar las que no estén marcadas con un aspa.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/03/2015 1:54 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

CARLOS ALBERTO
 CARLOS ALBERTO
Reputable Member

Hola,
Esta información la sé, y la he aplicado antes en mi otro sitio web vyatemo.com, pero aplicándola a éste me dió resultado hasta ayer, que no me aparecen algunos widgets en el menú inicio. Adjunto pantalla de los widgets del menú inicio, donde da igual si marco o desmarco el aspa en Footer, que son los widgets que no están saliendo. Como verán tengo en Footer los widgets de contacto, síguenos y mailchimp, pero sólo sale en el footer el de contacto.

Saludos

ResponderCitar
Respondido : 15/03/2015 9:29 am
Rafael
 Rafael
Miembro Moderator

¡Hola Carlos Alberto!

Tal y como mi compañero te ha indicado, la única forma de activarlo es como te hemos indicado en la anterior respuesta. Nos comentas que hasta ayer funcionaba; eso puede significar que algo pudo haber entrado en conflicto en tu página web.

¿Has instalado algo recientemente? ¿has actualizado algún plugin o versión de Wordpress? ¿has comprobado si hay algún error en el sitio?

Si ayer te funcionaba puedes probar a restaurar al día de ayer como última alternativa. No obstante ¿has probado a revisar con Stephan si te devuelve algún error en tu página? Para ello, tendrás que acceder a tu área de clientes (www.webempresa.com/areacliente.php).

- https://www.webempresa.com/blog/item/1718-restaura-tu-hosting-completo-con-cpremote-backup-management-en-cpanel.html

No obstante, te recomiendo leer el siguiente hilo donde podrás comprobar si haces algo mal o no:

- https://www.webempresa.com/foro/36-Pack-Tienda-WordPress/138327-BARRA-LATERAL-diferente-seg%C3%BAn-la-p%C3%A1gina.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/03/2015 11:00 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

CARLOS ALBERTO
 CARLOS ALBERTO
Reputable Member

Hola,
Ahora que lo dices, desde el foro me enviaron a soporte, para que me actualizaran la versión de un plugin que me estaba dando problema, el plugin era el woocommerce Dynamic Prizing. Me actualizaron la versión del plugin. Este fué bien, pero me empezó a dar problemas los widgets de inicio, y en Dónde estamos no se modifica el widget de contacto.

En cuanto a la revisión de la cuenta, la reviso todoslos días, porque se me bloquea y ya directamente pido revisión todos los días.

ResponderCitar
Respondido : 15/03/2015 10:29 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

Es muy sencillo salir de la duda:

1. Ve al dashboard, Plugins
2. Localiza el plugin woocommerce Dynamic Prizing
3. Deshabilitalo (no desinstalar, solo deshabilitar).
4. Verifica en Apariencia, selecciona el override "Inicio" y comprueba si se muestran los widgets.

Es muy raro que por actualizar "woocommerce Dynamic Prizing" pierdas la gestión de plugins de un override, a menos que hayas echo cambios en el código de la plantilla o de otro archivo de WordPress y ahora no te acuerdes.

¿Haces copias de seguridad regularmente?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/03/2015 10:42 pm

Cursos Gratuitos WordPress

CARLOS ALBERTO
 CARLOS ALBERTO
Reputable Member

Hola,
Todo se originó porque en Default no me salían los iconos de las redes sociales, así que en una respuesta planteada en el foro encontré que había que poner una / en WP content, así lo hice y dió resultado para con estas, pero ya no me salieron en inicio y en donde estamos no puedo o no sé acceder para realizar cambios porque no me sale este override, y no se me cambian con Default. Espero una respuesta antes de desactivar el plugin, ya que a mí también me resulta raro que se pierda la gestión, sólo por la actualización del plugin. ¿Pueden haber venido los tiros a raíz del lo de los iconos de las redes?

ResponderCitar
Respondido : 15/03/2015 10:54 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

Todo se originó porque en Default no me salían los iconos de las redes sociales, así que en una respuesta planteada en el foro encontré que había que poner una / en WP content, así lo hice y dió resultado para con estas, pero ya no me salieron en inicio y en donde estamos no puedo o no sé acceder para realizar cambios porque no me sale este override, y no se me cambian con Default.

Es mucho más lógico que tenga esto relación con el problema que la actualización del plugin.

¿Has probado a "deshacer" ese cambio realizado?
¿Haces copias de seguridad regularmente?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/03/2015 11:08 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

CARLOS ALBERTO
 CARLOS ALBERTO
Reputable Member

No hago copias de seguridad nunca.No sé cómo hacerlas

ResponderCitar
Respondido : 15/03/2015 11:09 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro