Avisos
Vaciar todo

cache del navegador  

Página 1 / 2
 
Yolanda
 Yolanda
Usuario experto

Buenas tardes:

Tenia instalado un plugin de enlaces para las galerías, pero me daba error en mi web, no funcionaba el menú de la tienda en móvil. El caso es que ya lo he desinstalado y a mi si me aparece ya bien mi tienda en móvil, pero hay clientes que me llaman que les sigue apareciendo como antes incluso la foto de portada de la home la he cambiado y les aparece al antigua.

El caso es que yo no tengo ningún cache en la tienda activado,  El único que se me ocurre que tenga que ver con el tema cache es este modulo :

Heartbeat Control by WP Rocket

El caso es que si entro desde mi móvil yo lo veo bien, pero luego entrado con otro terminal y me aparece como dicen mis cliente, incluso desde sesión de incognito.

 

Entonces tengo un lio, porque no se como en realidad esta., Me pueden ayudar?

Gracias de antemano.

Yolanda

Contenido solo visible a usuarios registrados

Citar
Respondido : 29/06/2021 2:20 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Yolanda,

Lo que comentas puede deberse a múltiples factores pero para corroborar que se ha realizado el ajuste que buscas te recomiendo lo siguiente:

-Instalar algun plugin que gestione la cache de tu sitio, hay muchos desde Autoptimize o WP Rocket
-Vacía la cache de tu sitio por completo
-Valida la visualización del sitio en ventana incognita
-Valida el sitio desde otros dispositivos, si en esos dispositivos se sigue viendo la galería puede ser cache pero del navegador no del sitio

Nos comentas, Saludos

ResponderCitar
Respondido : 29/06/2021 2:35 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Yolanda
 Yolanda
Usuario experto

@bruno-vichetti

Buenos días:

El caso que no tengo ningún plugin de cache en mi sitio, también he borrado el cache del navegador, y en modo incógnita.

He desinstalado el plugin , pero sigue apareciendo  en la home. Tampoco se cambia la foto de portada, lo he mirado en incognito y a través de otros dispositivos.

No se  a que se debe el error. Puede ser del cache del cdn?, 

si es así me pueden indicar como borrarlo?

Adjunto dos fotos, yo en mi versión de administración tengo puesta y veo la primera la del niño en la playa. Pero a todo el mundo y luego aparece la antigua, la del bebe y las mariposas. Además se ve todavía la función del plugin y funciona y todo cuando pulsas en la galería.

como se en administracion
como se ve en realidad

 

 

ResponderCitar
Respondido : 01/07/2021 9:05 am
Yolanda
 Yolanda
Usuario experto

Disculpa tengo este plugin; Autoptimize

Pero he borrado la cache y lo he desactivado sigue igual todo.

También comentarte que tuve el magic cache instalado , pero lo tuve que desinstalar porque no me funcionaba el menú superior de la tienda.

por si tiene algo que ver.

 

ResponderCitar
Respondido : 01/07/2021 9:30 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Yolanda.

También comentarte que tuve el magic cache instalado , pero lo tuve que desinstalar porque no me funcionaba el menú superior de la tienda.

El eliminar el plugin o desactivarlo no hace que este no Actúe.

.- Vuelve a instalar Magic Cache

Si no quieres que Magic Caché actúe en ninguna página de tu web tendrás que acceder a la configuración del plugin, pulsando en el elemento de menú «Varnish Cache» de la administración de WordPress.

A continuación hay que desactivar el parámetro «Caché Dinámica«.

Por último, en esta misma página habrá que pulsar en el botón «Vaciar la caché«.

De esta forma, aunque Magic Caché esté activada para tu dominio no actuará, ya que se añadirá un encabezado de respuesta en tu página, invisible de cara al usuario, que hará que nunca se cachee nada.

 

Un Saludo

 

ResponderCitar
Respondido : 01/07/2021 9:54 am
Yolanda
 Yolanda
Usuario experto

@pepesoler

Hola buenas:

He instalado el plugin de nuevo, y he quitado la cache dinamica, he borrado cache. 

Pero sigue igual. no hay cambios.

 

ResponderCitar
Respondido : 01/07/2021 2:29 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Yolanda, 

Puedes enviarnos una captura como tienes configurada la opción de varnish cache, como comentar Pepe verifica lo siguiente ingresa a las opciones y desactiva la opción de caché dinámica, luego pulsar en vaciar cache

Screenshot   2021 07 01T103739.070

Luego de ello borra las caché del navegador y verifica abrir el sitio web en una ventana en incógnito u otro navegador. Puedes ver más información sobre como funciona magic cache en el siguiente articulo -> https://guias.webempresa.com/preguntas-frecuentes/magic-cache/

Comprueba esto y nos comentas como ha ido todo

Un Saludo 

Esta publicación ha sido modificada el hace 4 meses por Karen Rios
ResponderCitar
Respondido : 01/07/2021 3:39 pm
Yolanda
 Yolanda
Usuario experto

@karen

Hola buenas :

adjunto pantallazo de magic cache

pantallazo de autopmize

y como se sigue viendo.

He intentando cambiar incluso la pagina pero me ha dado igual.

pantallazo de cache
cache de autooptimize
sigue igual
ResponderCitar
Respondido : 01/07/2021 4:02 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Yolanda.

Veo que tienes Micro cache activo.
Manda un ticket a soporte para que lo desactiven y así vemos si el problema puede venir de ahí.

 

Un saludo

 

 

ResponderCitar
Respondido : 01/07/2021 4:11 pm
Yolanda
 Yolanda
Usuario experto

@pepesoler

Hola buenas he desactivado el microcache 

y todo sigue igual.

No se ya que puede ser. 

 

ResponderCitar
Respondido : 02/07/2021 10:54 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Yolanda
 Yolanda
Usuario experto

Te mando un pantallazo.

microcache desactivado

 

ResponderCitar
Respondido : 02/07/2021 10:56 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Yolanda.

Ok vamos aprobar algunas cosas.

.- Accede a plugin y actualiza todos los plugins que tienes.

.- Accede ajustes -> Enlaces permanentes y y sin realizar ningún cambio pulsa en el boton de guardar.

.- Edita la pagina de inicio y comprueba si tienes algún aviso de autoguardado automatico.

 

Un saludo

ResponderCitar
Respondido : 02/07/2021 12:20 pm

Cursos Gratuitos WordPress

Yolanda
 Yolanda
Usuario experto

Hola buenas

He realizado todos los pasos y sigue igual.

Yo ya no se que puede ser.

 

ResponderCitar
Respondido : 04/07/2021 9:53 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Yolanda,

En este caso realiza el paso contrario, desactiva todos los complementos y verifica si el ajuste que hagas ya sea en cambio de imagen o en un texto se logra evidenciar, en caso de hacerlo vas activando nuevamente los complementos comenzando por los de cache.

Verifica que se vean los cambios tanto de imagen como en texto para descartar un problema con respecto al módulo de imagen.

Un saludo 🖐️ 

ResponderCitar
Respondido : 04/07/2021 2:45 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Yolanda
 Yolanda
Usuario experto

@pepesoler

Hola buenas:

He realizado todos los pasos y sigue igual.

incluso he instalado otro tema y sigue igual ni siquiera se cambia el tema.

He estado revisando las paginas y algunas al editarlas para personalizar 

Aparece un mensaje de error en el bloque.

Es un error quizás de la actualización de WordPress. Lo actualice a la ultima versión.

Os adjunto un pantallazo.

error en bloque

 

ResponderCitar
Respondido : 05/07/2021 8:08 pm
Página 1 / 2