Cambiar las 4 imágenes de inicio tema titania  

Página 1 / 2
 
Dani
 Dani
Estimable Member

Hola,

En el tema Titania aparece un plugin con 4 imágenes en el menú principal, más abajo que el slider inicial, no se donde se cambian esas imágenes.
Me pueden echar un cable?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/06/2015 11:11 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

Estos módulos en realidad son widgets creados en el override "Inicio" cuando accedes a Apariencia, Widgets, en la parte superior verás un desplegable con el texto "default", selecciona "Inicio" y podrás ver los widgets asignados a portada para modificarlos.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/06/2015 12:37 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Dani
 Dani
Estimable Member

Hola,
entro en esa parte, hago los cambios, pero después de haber guardado los cambios en la pagina no me aparecen...
tengo que actualizarlo de algún modo en especial?
presiono las flechas circulares que están arriba en el tema ( a modo de actualizacion) pero nada... sigue igual.
en que me puedo estar equivocandoç?
Gracias

ResponderCitar
Respondido : 08/06/2015 12:46 am
Dani
 Dani
Estimable Member

También lo he intentado con el plugin que hay justo encima y tengo en todos los casos el mismo problema, no se actualiza en la pagina. Tambien ahora que lo recuerdo, ya me había ocurrido esto en una plantilla anteriormente en el tema Gantri, al final tuve que desinstalar la plantilla, pero ahora tengo el mismo problema

ResponderCitar
Respondido : 08/06/2015 12:55 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Antonio,

Revisa este artículo por si te es de utilidad:

- https://www.webempresa.com/blog/item/1816-forzar-la-limpieza-de-cache-de-scripts-y-estilos-en-wordpress.html

Si persiste el problema, verifica si usas WP Super Cache y deshabilitalo, (no lo desinstales), verifica si recargando la página y limpiando la caché se ven los cambios.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/06/2015 1:36 am
Dani
 Dani
Estimable Member

Hola,
la verdad ahora estoy peor, he probado lo que dice el tutorial, pero supongo que he hecho algo mas y además mal porque ahora no me aparece ninguno de los plugin ni el slider en la pagina principal...
que puedo hacer llegado este punto, en el menú de edición si me aparece todo igual que antes (creo) pero en la pagina no.

Gracias por el servicio y la antención.
Un saludo.

ResponderCitar
Respondido : 08/06/2015 4:09 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo más rápido sería que recuperes una copia de tu sitio, archivos y BD antes de los cambios puedes usar Cpremote para esto.

Revisa el siguiente enlace para restaurar archivos, directorios, emails o cuenta completa fácilmente desde tu panel de control cPanel: http://wiki.webempresa.com/Restaurar_Copia_cpRemote

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/06/2015 10:49 pm
Dani
 Dani
Estimable Member

Hola,
En el menú de configuración de la web están todos los ajustes, textos e imágenes, el problema es que no aparecen en la web.

Creo que no me explique bien antes.

Gracias

ResponderCitar
Respondido : 08/06/2015 10:58 pm

Cursos Gratuitos WordPress

Dani
 Dani
Estimable Member

Hola de nuevo, ya he reinstalado la base de datos como me ha dicho,
ahora ya tengo la web como el primer dia, he perdido claro todos los ajustes que no se veían pero que estaban hechos...
sigo con el mismo problema de los pluguin, puede ayudarme en este problemas?
Gracias

ResponderCitar
Respondido : 09/06/2015 12:10 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ya se muestra tu sitio correctamente, sin embargo detalla a que problema te refieres especificamente

Si es un problema que haces cambios y no se reflejan debe ser por la cache, verifica si estas usando algún plugin de cache, limpiar la cache del theme y la cache de tu navegador

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/06/2015 12:43 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Dani
 Dani
Estimable Member

Hola,
He podido cambiar una sola vez las imágenes... ahora estoy igual que antes...
no se la verdad que ocurre.
Que puedo hacer?

ResponderCitar
Respondido : 09/06/2015 1:52 pm
Dani
 Dani
Estimable Member

He llevado a cabo los pasos en este tutorial; - www.webempresa.com/blog/item/1816-forzar-la-limpieza-de-cache-de-scripts-y-estilos-en-wordpress.html
limpio la cache tambien, pero solo he podido cambiar una sola vez esos plugin, ahora ya no se actualizan a pesar de que lo he intentado 5000 veces 😉

ResponderCitar
Respondido : 09/06/2015 2:15 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es posible que sea algún tipo de bug del framework gantry, tendrías que realizar lo siguiente

Copia el contenido de todos los widgets de esta posicion,
Elimina los widgets de esta posiciones
Vuelve a crearlos nuevamente pegando para cada uno el contenido

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/06/2015 6:38 pm
Dani
 Dani
Estimable Member

Hola,
nada no hay manera, lo he borrado, he escrito algo de prueba de nuevo, he limpiado la cache, le he dado al pluguin que su compañero me dijo y nada

ResponderCitar
Respondido : 09/06/2015 8:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es muy extraño lo que comentas, si ya esta eliminado no debería mostrarse, tal vez borrando y creando nuevamente el overrides de inicio.

Prueba instalarte un nuevo pack en una carpeta, sin tocar ninguna configuración, verifica si te sucede lo mismo, si te sucede lo mismo tendrías que reportarlo a través de tickets

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/06/2015 9:02 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro