No funcionan los estilos en Elementor  

Página 1 / 2
 
MJ
 MJ
Usuario eminente

Hola,

Acabo de instalar un nuevo tema (que ya he instalado otras veces en otra web y sin problema). Pues resulta que estoy intentando hacer una página de aterrizaje con Elementor y no funciona. Cuando cambio los colores de las fuentes en Elementor no se cambian. Es como si no leyese los estilos. Sin embargo en Guttemberg se cambian sin problema. Estoy un poco desesperada, la verdad.

Cualquier ayuda será bienvenida. Gracias.

Citar
Respondido : 05/08/2020 9:42 am
MJ
 MJ
Usuario eminente

Sigo investigando y veo que mi wordpress tiene la versión de php 5.6.40. Elementor recomienda la 7 o superior. ¿Es posible que ese sea el problema? ¿Cómo podría aumentar este valor de php?

Gracias.

ResponderCitar
Respondido : 05/08/2020 9:54 am

Cursos Gratuitos WordPress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Raul, 

Es posible que uno de los problemas sea tu versión PHP, para cambiar tu versión PHP puedes hacerlo desde tu cPanel -> Aplicaciones Webempresa -> Configurar PHP

 

imagen

Para establecer la versión para un dominio en especifico solo debes seleccionar la opción Gestionar

Screenshot(358)

Una vez pulse sobre ello aparecerá una ventana donde solo debes seleccionar la versión PHP que deseas y pulsa en cambiar

Screenshot(358)

Te comparto esta guía donde mencionan de forma mas detallada como realizar la modificación de tu versión PHP

-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Comprueba si luego de esto Elementor funciona de forma correcta

Un Saludo

ResponderCitar
Respondido : 05/08/2020 1:08 pm
MJ
 MJ
Usuario eminente

Muchas gracias Karen. Lo he actualizado y sigue igual. Es un problema muy raro, a ver si puedes ayudarme:

Me he dado cuenta de que solo pasa con los H2, pero ocurre tanto en Elementor como en Guttember o cualquier otro editor visual. Cuando añado un H2 en cualquier color de fuente, crea un fondo (background) blanco. Así que las lectras se ven con un cuadrado blanco debajo. Esto solo pasa con los H2, con los H3 y demás salen bien.

Es muy raro, pero estoy haciendo una página de entrada y no puedo usar los H2 porque tengo fondos y sale ese cuadrado blanco. A ver si puedes ayudarme. Gracias por adelantado.

ResponderCitar
Respondido : 05/08/2020 6:22 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

MJ
 MJ
Usuario eminente

Sin título 1

ResponderCitar
Respondido : 05/08/2020 6:37 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Eso posiblemente se debe al estilo o estilos que tiene tu tema para esas cabeceras.

Puedes comprobarlo cambiando termporalmente de theme, usa alguno de los que vienen por defecto y verifica si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/08/2020 6:43 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

MJ
 MJ
Usuario eminente

Es que tengo ese mismo tema en otros blogs que he creado y no le pasa eso, es solo en este caso.

ResponderCitar
Respondido : 05/08/2020 7:24 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Raul,

Puedes enviarnos la URL de tu consulta? de esta forma podremos verificar con mayor detalle lo que nos comentas.

Un Saludo

ResponderCitar
Respondido : 05/08/2020 7:34 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

MJ
 MJ
Usuario eminente

Os la podría mandar, pero la tengo en construcción y no sé si vais a poder ver algo www.relatosmagar.com

ResponderCitar
Respondido : 05/08/2020 8:08 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Raul,

Entiendo, necesitaríamos ver la web para comprobarlo. De todas formas ya que solo te sucede con los h2 puedes intentar añadirle reglas adicionales por CSS para que este fondo blanco que nos mencionas se añade lo elimines.

Un Saludo

 

ResponderCitar
Respondido : 05/08/2020 8:22 pm

Cursos Gratuitos WordPress

MJ
 MJ
Usuario eminente

Gracias Karen. Sí, lo he hecho así de momento, pero cuando se lo pase al cliente me gustaría que no pasase porque esa persona no sabe meter esos códigos. Cuando esté operativa la web (tal vez  hoy o mañana) vuelvo a escribir para que podáis verlo.

Un saludo,

ResponderCitar
Respondido : 06/08/2020 8:27 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Raul.

Ok, dejamos el hilo abierto por si tienes que retomarlo.

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 06/08/2020 12:36 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

MJ
 MJ
Usuario eminente

Hola.

Os dejo la dirección de la web que ya está operativa: www.relatosmagar.com

Los H2 aparecen con un recuadro blanco debajo. He hecho apaños en la página principal, pero por defecto salen así.

Gracias.

ResponderCitar
Respondido : 11/08/2020 12:32 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Raul,

He revisado la web pero no he logrado identificar cuales son los h2 que se muestran con el recuadro blanco que nos comentas, puedes enviarnos una captura indicando uno? de esta forma podremos verificar con mayor detalle lo que nos comentas.

Un Saludo

 

 

ResponderCitar
Respondido : 11/08/2020 1:08 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

MJ
 MJ
Usuario eminente

@karen

Perdona, pasa con todos. Es que en la página principal los cambie por H3 para poder trabajar con ellos y tuve que dejarlos así.

ResponderCitar
Respondido : 11/08/2020 6:08 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro