Desconfiguracion web y perdida de redirecciones de dominios  

 
Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Llevo dos semanas que me ocurre este error, y escribo aquí por si alguien me puede hacer ver la luz porque me gustaría descubrir que esta pasando o que es lo que yo estoy haciendo mal.... 🙁 🙁 🙁 🙁 🙁

La semana pasada me sucedio una vez y ahora me vuelve a ocurrir lo mismo, ahora tengo al cliente de uñas y me quiero asegurar de solucionar el problema para que no vuelva a ocurrir. No se si es un problema del servidor de hosting o es algo que yo hago mal y provoco el error, por ello considero que lo mejor es preguntar.

Son dos los problemas, pero me suceden a la vez en el tiempo y de forma automatica:

1º. Una web que funciona bien Midinka, en un momento determinado, es como si dejase de perder los estilos css, se ve totalmente desconfigurada y sin estructura. Ocurre automaticamente, sin yo modificar nada, ni siquiera entrar en el backend.....la web esta contenida en /public_html/midinka, es decir no es la web principal. Al resto de webs contenidas en otras carpetas en principio no les ocurre, tan solo a esta

2º. En mi panel CPANEL, todos los dominios que yo tenia redireccionados a otros dominios(REDIRECCIONES), me dice que no hay redirecciones asociados a mi cuenta(cuando cada dominio que tengo como .es los tengo redireccionados a .com, es decir 5-6 dominios(redirecciones)...Han desaparecido por arte de magia, y ahora todos los dominios .es se redirigen a mi web principal como se puede ver en fichero

He enviado un ticket a soporte, la semana pasada me solucionaron temporalmente el problema de la web
Midinka, sin decirme que ocurria, simplemente de repente volvio a funcionar bien la web, pero no el de las redirecciones que las tuve que volver a configurar yo una a una. Ahora el problema ha vuelto a suceder, se ha vuelto a desconfigurar la web y me se me han borrado todas las redirecciones nuevamente.

Nota por si puede dar alguna pista: ayer borre las carpetas y los directorios de la web principal y la volví a montar, la que esta contenida en public_html, no asi las web secundarias que no las toque. Esto no se si afecta a alguna configuración de las webs secundarias. Agradeceria mucho si alguien sabe si esto puede estar afectandome en algo, si hay algun fichero en la ruta principal que afecte al resto de las webs o redireccionamientos para no volver a tocarlo....

Ya esta enviado el ticket a soporte, pero me gustaría saber si a alguien se le ocurre si algo puedo estar haciendo mal o que me puede estar pasando. La semana pasada en soporte, no me solucionaron el problema, o lo hicieron a medias, y esta vez tengo que asegurarme de que el problema se arregla definitivamente, ya que estoy dando un servicio pesimo a mi cliente.

A veces un pienso que un telefono directo es necesario para solucionar un problema cuando considero que es muy grave...Necesito una solucion urgente, ya que estoy dando un soporte muy malo a mi cliente.

Siento el rollo pero estoy preocupado por este problema que me esta haciendo perder mucho tiempo y fuerzas

Citar
Respondido : 08/10/2013 7:41 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Raul,

Respecto a la primera consulta la web no se desconfigura sola, revisa si instalaste algún plugin o modulo últimamente y verifica despublicando hasta que se acomode.

Puedes verificar si hay algún conflicto con el siguiente articulo de Blog:

Detectar conflictos de jQuery, Javascript, Mootools mediante la herramienta Firebug

Qué es un error 500 y como localizarlo en nuestra web
https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

Para el resto de temas, te pedimos por favor que aunque sean sobre la misma temática los expongas en hilos separados para no engordar la consulta y generar respuestas más complejas que además dificultan la búsqueda a otros usuarios con el mismo problema al estar las respuestas anidadas sobre una mismo hilo.

Gracias por tu colaboración.
Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/10/2013 7:52 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Gracias Jhony, he ejecutado la consola de firebug y me da el siguiente error...

No entiendo que puede estar ocurriendo...

El resto de modificaciones las pongo en otro post...lo he puesto en el mismo porque pasaron simultaneamente

ResponderCitar
Respondido : 08/10/2013 10:17 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Raúl,

Te están atendiendo por ticket de soporte, no tiene sentido realizar consultas por duplicado en foro y ticket.

Te atenderán por ticket y sigue por ese medio, a menos que te indiquen que continuemos por foro.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 08/10/2013 11:12 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro