Enlaces a productos en barra superior  

 
David
 David
Usuario eminente

Buenas tardes. Tengo el siguiente problema.
Muchas de las imágenes de mis productos no se asocian a la barra existente justo encima. Es decir, no corresponde a la familia real del producto. Os envío un ejemplo.

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/07/2014 3:04 pm
Lorena
 Lorena
Miembro Moderator

Hola David,

Despublica los items del menú principal: juguetes, hobby y disfraces y comprueba que, después de despublicarlos, la ruta (breadcrumb) que te muestra es correcta.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/07/2014 4:41 pm

Cursos Gratuitos WordPress

David
 David
Usuario eminente

Perdona, pero ¿Los despublico y luego vuelvo a publicarlos?

ResponderCitar
Respondido : 14/07/2014 10:19 am
Lorena
 Lorena
Miembro Moderator

Hola David,

Despublícalos y, con ellos despublicados, comprueba si se muestra la ruta (breadcrumbs) correctamente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/07/2014 12:10 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Usuario eminente

Sigue sucediendo lo mismo. Además, también lo que sucede es que la página no se actualiza al momento, sino pasado un rato, aunque de a actualizar.

ResponderCitar
Respondido : 14/07/2014 12:29 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola David

Actualmente veo que la ruta se forma correctamente , de hecho no se muestra completa tal como tu imagen.

Puedes indicarnos como reproductir el problema.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/07/2014 11:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David
 David
Usuario eminente

Os vuelvo a enviar un pantallazo. A un producto que debería ir asociado a muñecas, lo asocia a aire libre y le asigna el nombre de otro producto (Aqua Force..)

Gracias

ResponderCitar
Respondido : 15/07/2014 10:11 am
Lorena
 Lorena
Miembro Moderator

Hola David,

No hemos recibido la captura de pantalla, vuelve a enviarla, por favor.
¿Nos puedes indicar cuál es el producto del que hablas en tu último mensaje?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/07/2014 12:32 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

David
 David
Usuario eminente

Lo vuelvo a enviar

ResponderCitar
Respondido : 15/07/2014 1:14 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla David

No se adjuntó ningíun archivo, envía un archivo en un formato de imágen válido, también puedes enviar la url del producto que comentas o como navegar para llegar a reproducir el problema.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/07/2014 8:06 pm

Cursos Gratuitos WordPress

David
 David
Usuario eminente

Perdón, vuelvo a enviarlo.
En este caso el producto señalado no sigue la ruta marcada en rojo más arriba.
Me sucede con casi todos los productos

Gracias

ResponderCitar
Respondido : 17/07/2014 11:09 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

He realizado pruebas en tu web y veo que la miga de pan (breadcrumb) cambia para el mismo producto. Parece que puede ser un problema de caché o similar ya que, en caso contrario, siempre tendría que estar mostrando la misma miga de pan.

Comprueba si tienes algún sistema de caché activado y, de ser así, desactívalo para ver si así el problema se soluciona.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/07/2014 2:54 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Usuario eminente

Hola Pablo, te envio pantallazo de la configuración de mi cache. ¿Es correcta?

ResponderCitar
Respondido : 18/07/2014 10:53 am
Lorena
 Lorena
Miembro Moderator

Hola David,

Tienes activada la caché (en la captura que envías está en "ON - Almacenamiento en Caché conservador "). En ese campo selecciona la opción "OFF"

Además de esto, ve a Extensiones ->Gestor de plugins y deshabilita el plugin Sistema - Caché

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/07/2014 1:11 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David
 David
Usuario eminente

Por fín!. Resuelto
Muchas gracias

ResponderCitar
Respondido : 18/07/2014 2:09 pm

Por favor Iniciar Sesión o Registro