Los idiomas no traducen correctamente  

 
Jonathan
 Jonathan
Usuario eminente

Hola que tal buen día! he buscado temas relacionados con el problema que tengo pero no encuentro todavía algo que me funcione para solucionar esto:

Aveces las banderillas de los 3 idiomas que tengo en mi pagina aparecen cortadas y luego al pinchar sobre el ícono del Idioma Inglés y el Alemán, las traducciones no aparecen completas, quiero decir que algunos textos aparecen bien traducidos y otros módulos definitivamente aparecen igual como si no se hubiese cambiado el idioma, existirá alguna solución a este problema?

Saludos cordiales!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/02/2014 6:20 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Jonathan

Primero asegurate de tener todos los idiomas correctamente trabajando en Joomla , luego puedes compltar las traducciones de virtuemart, para esto te sugiero revises :

Realiza un backup de tu sitio web antes de realizar esto.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/02/2014 9:14 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jonathan
 Jonathan
Usuario eminente

Hola! podrían proporcionarme la información para tener todos los idiomas correctamente trabajando en Joomla?

...cuando estaba iniciando la pagina configuré los idiomas de acuerdo al videotutorial que me proporcionaron y logré configurar la pagina para tres idiomas pero no funcionan completamente, además las banderas aparecen entrecortadas y en la última ayuda que pedí me comentan que primero debo tener todos los idiomas correctamente trabajando, podrían ayudarme? gracias! 😀

ResponderCitar
Respondido : 17/02/2014 5:35 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Jonathan

Te sugiero revisar el siguiente artículo que explica comó convertir un sitio en Joomla en multiidomas

Repasa los detalles de este tutorial, reinstala los idiomas de ser necesario.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/02/2014 8:46 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jonathan
 Jonathan
Usuario eminente

Hola Jhon! quisiera saber si puedes tu ayudarme a resolver lo siguiente:

Al momento de seguir los pasos del videotutorial no pude continuar porque el menú principal desapareció y ya no logré recuperarlo. Después la bandera del idioma español debería aparecer pero no fué así y la verdad no quisiera estropear mi pagina siguiendo los pasos que he seguido hasta el momento ¿alguna sugerencia?

http://lamartco-cp74.webjoomla.es/index.php?lang=es

ResponderCitar
Respondido : 27/03/2014 3:22 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

La web se encuentra en mantenimiento para poderte asesorar tendrías que abrirla para ver los errores o brindarnos un usuario registrado para ver la web.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/03/2014 3:45 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jonathan
 Jonathan
Usuario eminente

Una disculpa ya está lista la página para verla, saludos!

ResponderCitar
Respondido : 27/03/2014 4:32 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Si haz eliminado los elementos del menú principal entonces por ahí esta el problema.

Te puedes dirigir a menú => menú principal y crea un nuevo ítem de menú

Este ítem de menú ponle el nombre de inicio y selecciona el tipo de elemento de menú como Artículos Destacados

Guarda los cambios y verifica si se muestra.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/03/2014 5:22 am

Cursos Gratuitos WordPress

Jonathan
 Jonathan
Usuario eminente

La verdad mi intuición me dice que no es la solución porque no eliminé ningún elemento, de acuerdo al tutorial simplemente se cambiaron algunas opciones referentes al idioma, estoy pensando en regresar paso a paso lo poco que avance hasta el punto inicial donde si aparecia el menu pero sin el idioma funcionando.

ResponderCitar
Respondido : 27/03/2014 5:35 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Para confirmar lo que te mencionó deberías tener elementos de menú en menú => Menú principal.

De no tenerlos entonces debes realizar los que te mencione.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/03/2014 5:38 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jonathan
 Jonathan
Usuario eminente

Hola! ya realicé los pasos y si aparece un menú llamado inicio pero no el menú que existía antes de mover las opciones del idioma.

ResponderCitar
Respondido : 27/03/2014 5:49 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

El modulo que tienes en la parte superior es decir de las banderas no parece pertenecer al modulo de idiomas de Joomla sino a otro tipo de modulo.

Para comprobarlo tienes que buscar el modulo Cambiar Idioma y posicionarlo por ejemplo en headertop-2 y luego publicarlo.

Al parecer no haz seguido correctamente el articulo de blog recomendado: es importante que revises el vídeo tutorial minuto a minuto caso contrario se complicará el tema del multi-idiomas.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/03/2014 6:20 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jonathan
 Jonathan
Usuario eminente

Ok voy a revisarlo detenidamente, cualquier duda en el proceso estare en contacto contigo! Gracias!

ResponderCitar
Respondido : 27/03/2014 6:36 am
Jonathan
 Jonathan
Usuario eminente

Hola que tal! ya revisé el tutorial y adjunto dos imagenes para mostrar la parte en la que estoy atorado. En la primera imagen (del tutorial) aparecen claramente las opciones que debería editar, pero en la segunda imagen (las opciones del template que estoy usando) se ven las opciones que yo creo que debería editar para obtener los mismos resultados porque no tengo el mismo template que aparece en el tutorial y por consecuencia no puedo avanzar porque no me aparecen los mismos resultados ¿Qué puedo hacer?

ResponderCitar
Respondido : 12/04/2014 10:00 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Jonathan

La plantilla que usas que asumo es ot_ceramic, no configura menú principal, es decir en tu caso no será necesario que configures nada respecto a las opciones de menú, te sugiero descmarcar lo que has marcado ya que son opciones diferente.

En el caso de ot_ceramic el menú principal es un módulo y este lo puedes configurar duplicandolo para múltiples idiomas desde el gestor de módulos.

En conclusión si usas ot_ceramic no necesitas configurar nada para que tu sitio web trabaje en multidiomas.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/04/2014 7:07 pm

Por favor Iniciar Sesión o Registro