Avisos
Vaciar todo

Problemas con las URLS  

 
Claudia
 Claudia
Nuevo usuario

Buenos días, exporte de mi joomla 1.5.6 con la extensión J2XML los artículos actuales de mi base de datos, posteriormente los importe a mi web de prueba www.informaver.com/proxima y observo que por obvias razones no tengo la misma ubicación del link del documento, por lo que me generará conflico en los contenidos enviados anteriormente desde las redes sociales:

Ejemplo 1.5.6
Viejo link: http://www.informaver.com/locales-informacion-de-veracruz/estado-de-veracruz/36196-pacta-pgr-con-operador-financiero-de-duarte.html

Nuevo: Link : http://www.informaver.com/proxima/veracruz/61-estado-veracruz/4347-pacta-pgr-con-operador-financiero-de-duarte

suponiendo que pase el sitio sin la carpeta proxima supongo quedaría asi: http://www.informaver.com/veracruz/61-estado-veracruz/4347-pacta-pgr-con-operador-financiero-de-duarte

Por lo que no sería igual a la hora que alguien quiera accesar a mi sitio les marcará error, Página NO encontrada.

¿Con su experiencia, qué es lo que me recomiendan hacer?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/03/2017 5:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Debes realizar una redirección 301, el propio Joomla tiene un componente para esto, revisa:

La otra opción es redireccionar por .htaccess, sin embargo evalúa la primera opción antes.

Saludos.

ResponderCitar
Respondido : 06/03/2017 10:22 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Claudia
 Claudia
Nuevo usuario

Se me olvidó mencionar que la migracion la hice de 1.5.6 a Joomla 5.6, ya tra el componente instalado por default. Lo intenté con los links que puse de ejemplo:

Urls expirada: http://www.informaver.com/locales-informacion-de-veracruz/estado-de-veracruz/36196-pacta-pgr-con-operador-financiero-de-duarte.html

Nueva Url: http://www.informaver.com/proxima/veracruz/61-estado-veracruz/4347-pacta-pgr-con-operador-financiero-de-duart/

Me sigue enviando error 404 cuando querio accesar al primer Url.

Como se puede observar en la imagen el componente si me funciona cuando se trata de un artículo que estuvo publicado en el mismo panel en donde está instalado el componente.
¿será que por eso no me funciona? también debo de comentarles que son cerca de 5,000 artículos de mi joomla anterior y que todavía lo tengo activo hasta no resolver lo de las URLS, www.informaver.com

ResponderCitar
Respondido : 07/03/2017 1:22 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Tal como te comento Jhon tienes que aplicar un redireccionamiento 301 para todas las urls que te generan errores. Lamentablemente se tiene que realizar este trabajo ya que la confirmación de las urls son distintas, tal como esta en el articulo que se te adjunto puedes aplicar las redirecciones o sino también mediante el fichero .htaccess: https://www.webempresa.com/blog/redirecciona-urls-de-forma-correcta-usando-cpanel-y-htaccess.html

ResponderCitar
Respondido : 07/03/2017 3:29 am

wpdoctor-revisa-la-salud-de-tu-wordpress