Tengo problemas al cargar la página y Firebug me muestra error con Google+1  

 
GUILLERMO
 GUILLERMO
Estimable Member

Hola equipo Webempresa.

Tengo problemas con la funcionalidad de mi página, ya que las fotos de la página principal deben abrirse en un popup y no lo estan haciendo. Al revisar la web con firebug me dice que hay un problema de direccionamiento con google+.
Leí el articulo: Solucionar el problema de reCAPTCHA en Joomla 3.2 "Wrong Recaptcha URLs causing broken captcha" el cual me sirvió para arreglar el problema con recaptcha, pero no sé si este mismo problema de vínculo roto, esté ocasionando el mal funcionamiento que les comento con google +

Gracias de antemano por su asesoría.

Guillermo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/11/2013 3:55 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Guillermo,

Para averiguar si el recaptcha te provoca el problema tienes que deshabilitarlo y luego verificar si funcionan los popups.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/11/2013 4:28 am

Cursos Gratuitos WordPress

GUILLERMO
 GUILLERMO
Estimable Member

Lo del recaptcha ya quedo solucionado y me solucionó algunos conflictos, pero ahora Firebug me muestra un error de comunicación con Google +, como puedo resolver ese link roto?

ResponderCitar
Respondido : 21/11/2013 4:38 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Guillermo,

Te refieres al modulo que te adjunto en captura?

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/11/2013 4:50 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

GUILLERMO
 GUILLERMO
Estimable Member

Hola Johnny, no el problema es que al dar clic en una imagen no abre el popup, sino que abre la imagen del producto en una pagina en blanco.

Saludos!

ResponderCitar
Respondido : 21/11/2013 6:05 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Guillermo,

¿Antes te funcionaba correctamente, al pulsar en una imagen de los productos destacados, y que se mostrara en un popup y no en una nueva ventana como ahora?

Veo funcionalidades como:

que podrían estar afectando el funcionamiento, ¿has probado a despublicar y probar si entonces funciona correctamente).

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 21/11/2013 10:39 am

wpdoctor-revisa-la-salud-de-tu-wordpress

GUILLERMO
 GUILLERMO
Estimable Member

Exactamente Jordi. Antes funcionaba bien el popup de la imagen y ahora se va a página en blanco. Ya desactive el módulo para hacer la prueba y sigue el error. Que más podrá ser??

ResponderCitar
Respondido : 22/11/2013 1:10 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola GUILLERMO;

¿Que versión exacta de VirtueMart tienes?

¿Tienes habilitada esta opción en la configuración de VirtueMart?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/11/2013 2:02 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

GUILLERMO
 GUILLERMO
Estimable Member

Hola Luis, tengo la ultima versión 2.0.24b y si tengo habilitado el campo que mencionas..

Saludos!!

ResponderCitar
Respondido : 22/11/2013 2:06 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Guillermo,

Seguramente es otra extensión la que causa el conflicto. Tendrás que probar despublicando mas extensiones hasta dar con la que causa el problema:

Detectar conflictos de jQuery, Javascript, Mootools mediante la herramienta Firebug

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/11/2013 2:13 am

Cursos Gratuitos WordPress

GUILLERMO
 GUILLERMO
Estimable Member

Hola Johnny

Me muestra el error que adjunto en pantalla

ResponderCitar
Respondido : 22/11/2013 3:26 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Guillermo,

Si tienes un recaptcha habilitado desactivalo y si no funciono continua con los demás ya que una extensión provoca el problema, si es posible desactiva todos los módulos y realiza la prueba para verificar si entra en funcionamiento el popup.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/11/2013 4:00 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro