Navegación por facetas  

Página 1 / 2
 
Luis
 Luis
Estimable Member

Hola buenas. Estaba configurando el bloque de navegación por facetas, y al principio me daba un error ya que en el selector, según hacia clic me buscaba por la primera opción que tenía (Sin Filtros). Como no encontraba solución con esto reinicié el módulo y ahora el problema que da es que aunque haga clic en las diferentes opciones del selector o de las checkbox no hace nada. He reconstruido la indexación pero como si nada.
Gracias anticipadas.
Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/11/2016 4:39 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Prueba cambiando los parámetros de optimización, desde Parámetros Avanzados > Rendimiento,
prueba desactivando los parámetros CCC y la cache.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/11/2016 9:13 pm

Cursos Gratuitos WordPress

Luis
 Luis
Estimable Member

Hola Jhon. Acabo de probar lo que me comentas. He desactivado los parámetros CCC, desactivado y vaciado la cache tanto del navegador como del prestashop y sigue igual. Hace unos días funcionaba pero ahora ha dejado de funciona, y no se ha instalado ningún módulo nuevo ni nada para que dejase de funcionar.
Gracias
Un saludo

ResponderCitar
Respondido : 22/11/2016 9:19 am
Luis
 Luis
Estimable Member

Buenas, he comprobado en la consola del inspector de elementos me da un error en el blocksearch. Al desactivarlo me hace un efecto que se desliza hasta los productos pero realmente no filtra por lo que seleccionas, además de que según abres el selector se cierra casi automáticamente.
Un saludo

ResponderCitar
Respondido : 22/11/2016 9:26 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Luis.

No se si nos estamos confundiendo, si es así por favor discúlpame.
Estoy probando tanto el bloque de navegación por facetas como el selector superior y veo que se muestra bien:

Comprueba si con otros equipos te pasa lo mismo.

Un salduo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 22/11/2016 11:20 am
Luis
 Luis
Estimable Member

Buenas Pepe. El módulo se ve correctamente. Pero el problema es que cuando existe una opción con selector es cuando falla. Te adjunto un enlace para que puedas probar lo que te comento.
Un saludo
Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 22/11/2016 1:15 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Luis.

ok, el selector para elegir el modelo funciona bien y filtra por modelo, lo que si que veo es que se desplaza la pagina al menú de marcas.

Prueba dos cosas, primero es cambiar de posición los modulo, añade el menú de marcas primero y después el de navegación por facetas.

Prueba también si desactivando momentáneamente el modulo de marcas se muestra bien.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 22/11/2016 2:07 pm
Luis
 Luis
Estimable Member

Buenas Pepe. He probado lo que me comentas y sigue igual. Te adjunto un video para que compruebes lo que me pasa.
Un saludo

ResponderCitar
Respondido : 22/11/2016 2:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis
 Luis
Estimable Member

Vaya no me permite adjuntar videos

ResponderCitar
Respondido : 22/11/2016 2:24 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

He probado la url enviada y no he podido localizar problemas en el filtro, salve un desplazamiento de la página.

Sube tu video a alguna plataforma como youtube o vimeo y envíanos la url.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/11/2016 5:30 pm

Cursos Gratuitos WordPress

Luis
 Luis
Estimable Member

Te envio el video.
Contenido solo visible a usuarios registrados

Un saludo

ResponderCitar
Respondido : 23/11/2016 4:32 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

No puede reproducir tu video, sale que es privado.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/11/2016 6:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis
 Luis
Estimable Member

Disculpa Jhon ya lo puedes ver.
Saludos

ResponderCitar
Respondido : 28/11/2016 10:20 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola, luís.

Veo que cambiaste el modulo.

¿ Lo tienes solucionado y podemos cerrar el tema ?

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 28/11/2016 1:07 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis
 Luis
Estimable Member

Buenas Pepe. He cambiado el selector por los radiobuttons porque tenía que estar operativo y esta era la única forma. De momento podemos dar el tema por cerrado, pero me gustaría poder saber como solucionarlo.
Gracias por la ayuda.
Un saludo

ResponderCitar
Respondido : 28/11/2016 2:07 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro