Problemas con todos los metodos de pago plantilla Elara prestashop 1.6  

Página 1 / 2
 
Juan Antonio
 Juan Antonio
Estimable Member

Hola tengo problemas con todos los metodos de pago, al pagar parece que la redireccion a la web no esta bien, en el metodo contrareembolso da un error 404 y en paypal y con tarjeta se queda la web en blanco... y no encuentro donde esta el fallo, puede que sea algo de la configuracion pero no doy con el.

Podeis echarme una mano;

https://www.sleepaa.com

Adjunto captura

Citar
Respondido : 27/02/2015 8:12 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Cuando indicas que se queda en blanco, es posible que te este generando errores en el archivo error_log, revisa las entradas recientes de este archivo.

Has probado instalar un pack nuevo en una carpeta y verificado si te sucede lo mismo.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/02/2015 8:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Antonio
 Juan Antonio
Estimable Member

Hola Jhon, que se supone que tengo que ver en el archivo "error_log"???
No he probado instalar otro pack la verdad...
He quitado las Urls amigables y me ha finalazo un pago contrareembolso, creo que el problema puede ir por ahi.

https://www.sleepaa.com/index.php

ResponderCitar
Respondido : 27/02/2015 10:51 pm
Rafael
 Rafael
Miembro Moderator

¡Hola Aranzazu!

Para poder darle una solución al problema te recomendamos que pase un Stephan desde su área de clientes (htp://www.webempresa.com/areacliente.php). Con esta herramienta, sabremos si existe algún error que debamos tener en cuenta.

Seguramente, el error que nos presenta este relacionado con el archivo htacess. Antes de realizar cualquier modificación, haz un copia de seguridad a su sitio Web. Si no sabes cómo hacerlo, visita el siguiente enlace:

https://www.webempresa.com/blog/item/1110-copias-de-seguridad-desde-el-panel-de-hosting-cpanel.html

Una vez que hayas realizado una copia de seguridad ve a tu área de clientes para utilizar la herramienta Stephan (www.webempresa.com/areacliente.php). El mismo comprobará los posibles errores, sobre todo lo que nos interesa son los permisos de los archivos.

En el caso de que estén mal que es lo más seguro, lo corregirá automáticamente y volverán a funcionar. Si tras hacer esto no funciona, no dudes en volver a comentarnos.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/02/2015 11:31 pm

Cursos Gratuitos WordPress

Juan Antonio
 Juan Antonio
Estimable Member

Hola Buenos dias, he pasado a Stephan y los problemas continuan... al parecer ha cambiado permisos de ficheros y de directorios que estaban incorrectos pero no se soluciona...

Alguna idea mas de por que pasa esto?? tengo otras cuentas con prestashop en mi Reseller y nunca habia tenido problemas de este tipo.

Saludos.

ResponderCitar
Respondido : 28/02/2015 9:18 am
Lorena
 Lorena
Miembro Moderator

Hola Aranzazu,

Nos dices que al realizar la revisión con Stephan no se soluciona (ten en cuenta que soluciona automáticamente muchos problemas como bloqueos de IPs, permisos incorrectos, etc. pero no todos, aunque avisa de muchos de ellos), pero no nos indicas su te devuelve errores 500 o errores php. Si es así, indícanos qué errores devuelve.

¿En el archivo error_log tienes errores recientes? Si es así (sospecho que seguramente sí ya que te da pantallas en blanco) péganos aquí los últimos para revisar por dónde puede venir el problema.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/02/2015 11:47 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Antonio
 Juan Antonio
Estimable Member

No da errores recientes, he desactivado el modulo de compra rapida de INNOVA DELUXE y los metodos con transferecia y coontrareembolso ya no dan error 404 pero el TPV y PAY PAL sigen igual, se queda la pagina en blanco y no devuelve los valores a la web, pero el tpv y pay pal si que reciben el pago, tal vez esto ayude a saber mas sobre el problema, os dejo los ultimos errores del Log aun que creo que no son relevantes:

[25-Jan-2015 03:15:41 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20121212/memcache.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20121212/memcache.so: cannot open shared object file: No such file or directory in Unknown on line 0
[25-Jan-2015 03:15:41 Europe/Berlin] PHP Warning: Module 'ionCube Loader' already loaded in Unknown on line 0
[25-Jan-2015 03:15:44 Europe/Berlin] PHP Warning: Module 'suhosin' already loaded in Unknown on line 0
[25-Jan-2015 03:15:44 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20121212/memcache.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20121212/memcache.so: cannot open shared object file: No such file or directory in Unknown on line 0
[25-Jan-2015 03:15:44 Europe/Berlin] PHP Warning: Module 'ionCube Loader' already loaded in Unknown on line 0
[25-Jan-2015 03:15:44 Europe/Berlin] PHP Warning: Module 'suhosin' already loaded in Unknown on line 0
[25-Jan-2015 03:15:44 Europe/Berlin] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20121212/memcache.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20121212/memcache.so: cannot open shared object file: No such file or directory in Unknown on line 0
[25-Jan-2015 03:15:44 Europe/Berlin] PHP Warning: Module 'ionCube Loader' already loaded in Unknown on line 0

ResponderCitar
Respondido : 28/02/2015 3:48 pm
Juan Antonio
 Juan Antonio
Estimable Member

Hola otra vez, desde el sistema de Tickets comentan que puede ser un problema de traducciones o mas bien un conflicto con el archivo "es.php" que mencionan en este hilo en otro foro, pero no dan la solucion:
http://www.prestaforum.com/errores-o-fallos-en-prestashop/modulo-transferencia-bancaria

Alguna idea de que modificar en dicho archivo????

ResponderCitar
Respondido : 01/03/2015 11:00 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rafael
 Rafael
Miembro Moderator

¡Hola Aranzazu!

Antes de modificar un archivo en su página Web te recomendamos siempre hacer una copia de seguridad por lo que pudiera pasar, si no sabes como hacerlo visita el siguiente enlace:

https://www.webempresa.com/blog/item/1110-copias-de-seguridad-desde-el-panel-de-hosting-cpanel.html

Para comprobar si es problema o no de traducción como comentan mis compañeros de soporte bastaría con renombrar el archivo es.php a es.phpold y volver a subir este mismo ubicándose en la carpeta translations de tu actual prestashop. Si no sabes como llegar hasta él tendrás que iniciar sesión en su cPanel (midominio.com/cpanel) > Archivos > Administrador de Archivos.

Otra opción es que revisaras las actualizaciones de prestashop por si hay algo que debas poner al día.

No dudes en volver a comentar.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/03/2015 11:10 am
Juan Antonio
 Juan Antonio
Estimable Member

Gracias por vuestras respuestas pero al final hemos tenido que empezar de cero, un desastre , en fin, ahora tenemos otro problema, funcionan los pago contrareembolso, transferencia y Paypal pero en el pago con tarjeta ocurre que al generar el pedido, efectuas el pago por la pasarela correctamente pero al redirigir a tus pedidos, no aparece por ningun sitio ni en la administracion de prestashop te sale ningun pedido nuevo, pero el pago se realiza, solo que prestashop no recibe el nuevo pedido.

Esta puesto el modulo por defecto que lleva la plantilla Elara, el de servired:
Redsys v4.0 - by ZhenIT Software

Sabeis como solucionarlo????

ResponderCitar
Respondido : 08/03/2015 10:28 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rafael
 Rafael
Miembro Moderator

¡Hola Aranzazu!

¿Tienes la tienda activa o en mantenimiento? Muchas veces el problema de que no devuelva los valores es porque esté en mantenimiento por lo que tendrás que revisarlo y cambiarlo a activo desde Preferencia -> Mantenimiento del área de administración de Prestashop.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/03/2015 11:37 am
Juan Antonio
 Juan Antonio
Estimable Member

Hola ,
La tienda esta activada:
https://www.sleepaa.com

Saludos.

ResponderCitar
Respondido : 08/03/2015 8:58 pm

Cursos Gratuitos WordPress

Julen
 Julen
Miembro Admin

Hola Aranzazu,

El problema nuevo que nos planteas te sucede con algún método en concreto o con todos?

No olvides de tener todos los módulos actualizados y es posible que te este generando errores en el archivo error_log, revisa las entradas recientes de este archivo. En caso de error, indicarnos que aparece.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/03/2015 10:00 am
Juan Antonio
 Juan Antonio
Estimable Member

Hola,

ahora solo fallaba el del tpv, al poner el de por defecto de RedSys se ha solucionado, el que tenia la plantilla no he podido lograr que funcionase.

Gracias!!

ResponderCitar
Respondido : 09/03/2015 1:22 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Julen
 Julen
Miembro Admin

Hola,

Por lo que veo, has conseguido solucionar el problema. Podemos proceder a dar el tema por finalizado?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/03/2015 2:07 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro