Problemas para nuevo widget en inicio con pack leo furniture  

Página 1 / 2
 
Isabel
 Isabel
Estimable Member

Buenos dias,

estoy intentando añadir un nuevo carrusel de productos en el home, debajo de otros dos que estaban configurados por defecto. El carrusel es tal cual aparece en la captura 1 y el objetivo es crear otro donde aparece el recuadro rojo en la captura.
El caso es que sigo los siguientes pasos:
1. Creo nuevo widget con las mismas características exactas de los otros dos carruseles que vienen por defecto. (captura 2)
2. Entro en posiciones de los modulos de mi tema, para añadir el widget, captura 3, desde el recuadro rojo.
3. Incorporo dicho widget tal y como aparece en la captura 4 que es la posición que me gustaría.

Después de esto, entiendo que debe aparecer pero no aparece ningún cambio en el home.

Soy novata y estoy aprendiendo así que no se si esta seria la forma correcta o es que me estoy equivocando...

Tengo pack leo furniture y prestashop 1.6.0.8

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/12/2014 11:41 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisando el código de tu web no da la sensación de que esté cargando ese nuevo elemento del módulo de widget.

Vete a Módulos y edita el módulo Leo Administrar Widget. Vete a la posición DISPLAYHOME y asegúrate de que en este apartado sigue saliendo el widget que has añadido.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/12/2014 2:14 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Isabel
 Isabel
Estimable Member

Perdón lo había quitado porque no funcionaba quedando a la espera de respuesta, desconocía que ibais a comprobar su ubicación, ya esta de nuevo en "hook-home" dentro de leo positions control panel, tal y como aparece en la captura que adjunto

ResponderCitar
Respondido : 15/12/2014 2:43 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Al parecer aparece el contenedor en el código html pero vacio, es decir no hay informaicón, para descartar problemas con datos, realiza la misma configuración que tiene el modulo de productos destacados, es decir repetirias los productos destacados a manera de prueba.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/12/2014 5:45 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Isabel
 Isabel
Estimable Member

Lo he probado antes de iniciar el tema.
Ahora lo he cambiado tal y como me indicas por si necesitais comprobar. Ahora mismo en lugar de contener una categoría contiene los productos destacados y sigue sin aparecer... He llamado al widget Productos Destacados de Prueba

ResponderCitar
Respondido : 15/12/2014 5:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si quitas el widget de productos destacados supoerior y sólo te quedas con el nuevo, te aparece? ya que podría tratarse de un problema del módulo

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/12/2014 10:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Isabel
 Isabel
Estimable Member

Buenas,

acabo de entrar para continuar trabajando sobre la web y he comprobado que ahora si que aparece el nuevo carrusel que pretendo disponer pero aparece con unas proporciones inadecuadas, tal y como se muestra en la captura, ¿se puede arreglar para que se ajuste a las medidas de los demás carruseles que vienen por defecto en la plantilla?

ResponderCitar
Respondido : 16/12/2014 12:22 pm
Lorena
 Lorena
Miembro Moderator

Hola Isabel.

Vete a Módulos busca Leo Administrar Widget -> configurar y comprueba que el widget Productos Destacados de Prueba tiene 12/12 ya que me da la sensación que has seleccionado 6/12

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/12/2014 1:58 pm

Cursos Gratuitos WordPress

Isabel
 Isabel
Estimable Member

Muchas gracias, lo había configurado en 12/12 y no aparecía si quiera. Y hoy que ha aparecido estaba con una configuración 6/12 y como en principio la puse bien en 12/12 como los demás... pensé que era otro error.

Muchas gracias por todo, solucionado!

ResponderCitar
Respondido : 16/12/2014 2:20 pm
Isabel
 Isabel
Estimable Member

Ahora que estoy probando, he añadido varios... me doy cuenta de un problema importante... no funciona el link hacia los productos de los carruseles de inicio.
Pueden comprobar directamente... por lo que se convierten en carruseles inutilizables para enlazar a categorías o productos, tampoco funciona añadir al carrito desde los productos del carrusel.

¿que puedo hacer?

http://violetadulce.com

ResponderCitar
Respondido : 16/12/2014 2:47 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Isabel
 Isabel
Estimable Member

Habia indicado en esta respuesta que estaba solucionado pero no es así, he tenido una confusión. Sigue con el error mencionado, los productos mostrados en los carruseles del home no enlazan a los productos mostrados y desde la configuración del widget no hay ninguna opción para vincular el contenido hacia su origen

ResponderCitar
Respondido : 16/12/2014 3:58 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Al ver tu sitio, veo que no funciona el carrusel correctamente, es posible que sea una limitación del modulo, si despbulicas el último que has agregado te sucede lo mismo?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/12/2014 5:28 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Isabel
 Isabel
Estimable Member

Perdon, no me he explicado con exactitud creo. Todos los que añado no enlazan, solo enlazan correctamente los dos que vienen por defecto, pero es que me interesa bastante poder añadir mas carruseles.... ¿no hay ninguna forma de duplicar los dos que vienen por defecto para configurarlos como lo que he puesto?
Ahora mismo, por un leve cambio en el diseño, solo tengo puestos los que he añadido yo, los otros dos widgets que venían por defecto no los he eliminado pero no los tengo colocados en el home

¿Puedo hacer algo? Porque me tiene bastante limitada poder poner solo dos carruseles....

ResponderCitar
Respondido : 16/12/2014 6:47 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Para descartar posible limitación del módulo tendrías que eliminar todos los módulos de carrusel de esa posición y crear uno a uno nuevamente y verificar si te funciona

Tendrías que hacer esto en un clon de tu sitio de preferencia para evitar problemas

Revisa :
https://www.webempresa.com/blog/clonar-una-instalacion-de-prestashop-a-otra-carpeta-del-hosting.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/12/2014 10:33 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Isabel
 Isabel
Estimable Member

Buenas, no he clonado porque me resultaba mas fácil quitarlos.
He quitado todos los carruseles como me ha indicado y he probado tres opciones en este orden:
-He introducido los dos carruseles que traía por defecto, no funcionaba y los he quitado.
-He creado un widget nuevo con "Product Special Carrousel" soto para leo theme y lo he añadido, tampoco funcionaba y lo he quitado.
-He creado un widget nuevo con "Product List Carousel", el mismo tipo de widget que venia por defecto en esas posiciones, lo he añadido y tampoco funcionaba.

De forma que tiene que haber algún error, porque al menos los que venían por defecto tendrían que funcionar ya que no les he cambiado mas que el nombre de titulo del widget.

ResponderCitar
Respondido : 16/12/2014 11:35 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro