Avisos
Vaciar todo

[Resuelto] Actualización tema sin liarla parda en mi web.  

Página 1 / 2
 
RAMÓN
 RAMÓN
Usuario experto

Hola, tras casi tres días de peregrinación y dificultades, incluso habiendo perdido temporalmente mi web, he logrado siguiendo la guía de los técnicos volver a como estaba momentos antes de adquirir la licencia de por vida del tema DIVI, EXTRA, etc.... de ELEGANT THEMES.

Tras actualizar mi web, comenzó mi calvario, pues no se lo que hice, pero dejaron de responder enlaces en cadena hasta finalizar perdiendo la web por completo, teniendo que restaurarla varias veces de varias maneras diferentes, con borrado y recuperado de archivos, etc.... en fin, dos días que no quiero volver a reeditar.

Total que ahora en mi panel, me vuelve a pedir la actualización de temas (los que he comprado). Y ahora no se que hacer, ni como hacerlo para no volver a liarla. Me fastidia haber pagado casi 200 euros para nada.

Pero seguro que existe la forma de poder actualizar un nuevo tema, sin modificar mi plantilla (de momento), hasta comprender su funcionamiento.

¿Me podéis ayudar?.

Gracias.

 

P.d.: Adjunto captura de pantalla, sobre lo que me pide y los temas que tengo actualmente intalados y de los que me pide actualización.

 

 

Contenido solo visible a usuarios registrados

Respondido : 06/01/2021 3:35 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Ramon,

Como te comentaba previamente en tu otra consulta la mejor manera de hacer esto es duplicar tu web puedes seguir las guias en > https://guias.webempresa.com/preguntas-frecuentes/clonar-mi-web/ y luego de tenerla clonada hacer todos los ajustes ya ctualizaciones en tu Clon no en tu web que esta visible al público, de esta forma no pierdes nada y si se daña algo en el clon no es algo que interfiera en el funcionamiento de tu sitio en vivo.

Un saludo 🖐️ 

Respondido : 06/01/2021 3:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

RAMÓN
 RAMÓN
Usuario experto

Muchas gracias por vuestra guía, me pondré a ello para ver si soy capaz de sacar adelante el asunto.

Respondido : 06/01/2021 7:16 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Ramon

Estupendo, seguro que si 👍 . Si tienes alguna otra consulta durante el proceso nos comentas 

Un saludo 🖐️ 

Respondido : 06/01/2021 7:31 pm

Cursos Gratuitos WordPress

RAMÓN
 RAMÓN
Usuario experto

@argenis

Hola de nuevo Argenis.

Te hice caso y estoy trabajando con el clon. Actualicé DIVI y EXTRA desde la página de Elegant Themes, y todo va bien usando el tema EXTRA en su última versión. No tengo problemas con la PÁGINA CLON.

Hasta que intento trabajar con DIVI, en ese preciso instante, me salta el error de wordpress, en el que me alerta de un problema crítico y todo me empieza a sonar con la misma música que la que se armó en la web hace un par de días.

Te comento esto, porque igual, podéis indagar que es lo que puede causar la incompatibilidad con DIVI, y sin embargo no tiene problemas con EXTRA.

Me tiene preocupado el asunto.

Gracias y un saludo.

 

Respondido : 07/01/2021 3:27 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ramon.

Veo un par de problemas en al instalación del clon.

[06-Jan-2021 22:30:50 UTC] PHP Fatal error: require(): Failed opening required '/home/nasdaqwo/public_html/nasdaqworld.com/clon/wp-content/themes/Extra/includes/plugins-woocommerce-support.php' (include_path='.:/opt/alt/php72/usr/share/pear') in /home/nasdaqwo/public_html/nasdaqworld.com/clon/wp-content/themes/Extra/functions.php on line 28

[07-Jan-2021 11:35:13 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/nasdaqwo/public_html/nasdaqworld.com/clon/wp-content/plugins/meow-lightbox/common/helpers.php on line 175

 

Antes de ver cual es problema prueba a modificar la versión de PHP que tienes instalada e instala la 7.4

-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

 

Comprueba si tienes pendiente actualizaciones de plugins y los actualizas.

 

 Un saludo

Respondido : 07/01/2021 3:39 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

RAMÓN
 RAMÓN
Usuario experto

@pepesoler

La instalo en el clon solo?

O en la web también?

Respondido : 07/01/2021 3:47 pm
RAMÓN
 RAMÓN
Usuario experto

Bueno, ya está cambiada y paso a 7.4

Esto significa que la tengo instalada tanto en la web principal, como en el clon?.

Respondido : 07/01/2021 3:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ramón.

Esto significa que la tengo instalada tanto en la web principal, como en el clon?.

Si, en principio si.

 

Ahora accede a tu cuenta de cpanel -> Administrador de archivo.

Accede a la carpeta nasdaqworld.com -> clon y ediat el archivo error_log

Comprueba si el archivo está vacío o tiene algún aviso de error.

 

Un  saludo

 

Respondido : 07/01/2021 4:04 pm
RAMÓN
 RAMÓN
Usuario experto

@pepesoler

Pues sale en blanco.

Respondido : 07/01/2021 4:13 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ramon.

Supongo que te refieres al archivo que te indique pro que la web veo que carga.

Si no tienes aviso en el archivo que te indique es por que ya esta solucionado.

 

Un saludo

 

Respondido : 07/01/2021 4:18 pm
RAMÓN
 RAMÓN
Usuario experto

Pues nada, no hay manera, cuando le doy a vista previa del tema DIVI, me vuelve a salir que tengo un problema crítico y que contacte con mi alojamiento. Como lo podéis ver vosotros mismos. Eso si, me permite seguir trabajando con normalidad. Supongo que porque es solo ver vista previa.

Así que está la cosa como para tocar algo en mi web principal. ¡Tela!.

Respondido : 07/01/2021 5:20 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El theme Extra si te funciona bien la previsualización?, es muy raro ya que tanto Divi como Extra usan las mismas librerías.

Con qué tema trabajaras finalmente? igual podrías probar sólo quedarte con el theme que usaras.

Saludos.

Respondido : 07/01/2021 5:36 pm
RAMÓN
 RAMÓN
Usuario experto

@jmarreros

Hola.

Pues si en mi web original, me ocurre lo mismo que en el clon, tendré que trabajar con EXTRA a la fuerza, ya que no consigo arreglar el problema.

Y el caso es que en el clon, he actualizado todo lo que me pide wordpress, plugins, themes, etc.... lo tengo a "0". Y dice que anda bien de salud. Pero cuando le doy a visualizar DIVI, que por cierto no se ve en la pantalla de temas, ya que aparece como un CUADRADO EN GRIS (os mando un copia pega), se lía de nuevo .

Ahora tendré que probar con el original y ver que pasa, pero miedito me da.

Pero si vosotros no sabéis como arreglarlo, imaginar yo. ¡Puf!.

 

Respondido : 07/01/2021 7:05 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Según tu imagen es como sino se hubiera instalado correctamente.

Algo que puedes probar es desinstalarlo e instalarlo nuevamente.

Podrías probar también hacer un nuevo sitio web WordPress en una carpeta y allí probar instalar y verificar si te sucede lo mismo.

Saludos.

Respondido : 07/01/2021 7:35 pm
Página 1 / 2