Contact form 7. El aviso de mensaje enviado, intuyo que se muestra abajo pero no se ve  

Página 1 / 2
 
Ricardo
 Ricardo
Usuario eminente

Muy buenasHe estado trabajando muchísimo en una web y ahora me doy cuenta que el aviso de "mensaje enviado" contact fprm 7 no se ve. Creo que se muestra en blanco sobre blanco pero no se ve. Es posible que en algún momento haya dejado sin fondo a la caja que lo contiene en la parte de abajo de la pantalla, pero no sabría cuando ha ocurrido esto.. si hace mucho teimpo cuando tuve que borrar imágenes de medios.. no sé... Quizás la caja de aviso tuviera una imagen de fondo.. no se..

¿Dónde puedo ver el diseño de la acaja de este aviso? El aviso de "mensaje enviado" por ejemplo.

 

Si quereis probar este es el link al form:

https://identificadorespersonales.com/contacto-identificadores-personales/

Además creo que al entrar en "contacto" también queire mostrar algún mensaje ahí abajo pero no veo nada.

 

Citar
Respondido : 13/08/2020 4:57 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El correo si te llega?, he estado probando el formulario pero no veo que se genere el mensaje

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/08/2020 5:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ricardo
 Ricardo
Usuario eminente

Muy buenas Jhon.

El correo si que em llega. Me han llegado vuestros mensajes de prueba.

Si te fijas, al entrar en "contacto" aparece en la esquina inferior derecha (donde el capcha) una crux para cerrar la caja de aviso (o lo que creo que es el fantasma de la caja de aviso). Por eso tiendo a pensar que la letra es blanca y no tiene fondo o algo así.

Porque si envias desde este otro formulario en la Home (abajo) donde los clientes pueden dejar un comentario, si que se ve el texto blanco del aviso de haber sido enviado. Te mando captura del botón.

¿Hay algún sitio donde se defina el diseño de esta caja?

Te mando además una captura del trozo de codigo que parece ser en la consola de chrome.

¿Se te ocurre algo??

 

Home comentario

Consola

 

ResponderCitar
Respondido : 13/08/2020 5:48 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ricarfo,

Puedes indicarnos que temas estas usando en tu sitio web? también si es posbible puedes enviarnos una captura de la configuración de tu formulario?

Un Saludo

ResponderCitar
Respondido : 13/08/2020 5:59 pm

Cursos Gratuitos WordPress

Ricardo
 Ricardo
Usuario eminente

Si claro.

Os envio capturas del formulario que aparece en "contacto"

El tema es Woodmart

Gracias Karen

Captura de pantalla 2020 08 13 a las 19.09.24
Captura de pantalla 2020 08 13 a las 19.09.36
Captura de pantalla 2020 08 13 a las 19.09.43

 

ResponderCitar
Respondido : 13/08/2020 6:11 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba agregando el siguiente código CSS:

.notifications-sticky div.wpcf7-response-output{
position: static;
background:grey;
color:white;
padding:5px 10px!important;
min-height:auto;
}

.notifications-sticky div.wpcf7-response-output:after{
display: none;
}

Puedes agregar este código desde la opción de CSS de tu theme en Apariencia > Personalizar

Se debería ver algo similar a la siguiente imagen adjunta.

Captura de Pantalla 2020 08 13 a la(s) 12.37.08

Saludos

 

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/08/2020 6:37 pm
Ricardo me gusta

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ricardo
 Ricardo
Usuario eminente

Gracias Jhon.

Ya lo he hecho pero no entiendo muy bien cual es el cometido.

Ahora aparece una linea gris en el formulario con link (aparece la manita con rollover) y una vez enviado aparece el texto., pero yo juraría que antes aparecía este mensaje en la parte de abajo de la pantalla y quería saber si podía arreglarlo.

 

ResponderCitar
Respondido : 13/08/2020 6:49 pm
Ricardo
 Ricardo
Usuario eminente

así se ve el formulario antes de rellanarlo

Captura de pantalla 2020 08 13 a las 19.49.48

 

ResponderCitar
Respondido : 13/08/2020 6:50 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El problema es que tu theme, por alguna extraña razón te crea estilos que hacen que el mensaje  de contact forms 7 sea fixed, es decir que se muestre fijo en la parte inferior, pero en su intento de mostrarlo correctamente lo muestra mal.

Si actualizaste recientemente tu theme y no quieres hacer cambios CSS mejor consulta directamente con los desarrolladores

El archivo que te esta cambiando el compoartamiento es:

/wp-content/themes/woodmart/style.min.css

Verás que es parte de tu theme.

La otra opción es que sea alguna configuración de tu theme, revisa primero esto, revisa en las configuraciones, posiblemente tengas algo relacionado, igual si consultas al soporte del theme seguro te dicen algo.

Saludos.

 

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/08/2020 6:53 pm
Ricardo me gusta
Ricardo
 Ricardo
Usuario eminente

Gracias John.

 

ResponderCitar
Respondido : 13/08/2020 7:01 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ricardo,

Gracias a ti, encantados siempre de ayudarte.

Adicional de consultar  con el soporte de tu theme verifica dentro de su documentación, como te indica Jhon al parece tu tema modificar los estilos del formulario puedes revisar la documentación en el siguiente enlace Contenido solo visible a usuarios registrados

Un Saludo

ResponderCitar
Respondido : 13/08/2020 7:39 pm
Ricardo
 Ricardo
Usuario eminente

Muy buenas.

No sé por qué no puedo comenzar otro hilo para tratar otro tema.

No acabo de entender el funcionamiento de este apartado del foro.

Bueno!! si no os importa os lo pregunto aquí mismo porque igual tiene una respuesta sencilla.

Puse hace poco la página en funcionamiento y subí el sitemap, puse en funcionamiento la consola de google etc...

De repente a partir de este unes (anteayer) me encuentra que todas las urls son pobres y me dan unos resultados pésimos de velocidad.

¿Que hago? lo restauro todo a hace tres días en el CPanel??

ResponderCitar
Respondido : 19/08/2020 7:46 pm

Cursos Gratuitos WordPress

Ricardo
 Ricardo
Usuario eminente

Captura de pantalla 2020 08 19 a las 20.43.39
Captura de pantalla 2020 08 19 a las 20.43.16

ResponderCitar
Respondido : 19/08/2020 7:46 pm
Ricardo
 Ricardo
Usuario eminente

Captura de pantalla 2020 08 19 a las 20.47.06

ResponderCitar
Respondido : 19/08/2020 7:47 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ricardo,

Antes de responder a esta consulta puedes indicarnos cual es el error que se muestra al intentar abrir un nuevo tema dentro de foro?

Un Saludo

ResponderCitar
Respondido : 19/08/2020 8:22 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro