Avisos
Vaciar todo

De repente me han empezado a dar TODAS LAS P¨GINAS er  

Página 2 / 2
 
Ricardo
 Ricardo
Usuario eminente

No sé si será por actualizaciones que he hecho pero me ha bajado estrepitosamente el rendimiento de la web.

La velocidad (LCP) de la consola de google me da unos valores bajíiisimoosss. 6 / 7...

Hace poco que puse la web en funcionamiento. Espero que no sea que esos son los valores reales.

Cada día actualizo lo que me recomienda y no recuerdo qué he hecho cada vez, pero el lunes (hace dos días) me da error de velocidad en todas las páginas .

Tengo el aviso de actualizar a wp 5.5 así que no lo tengo actualizado aunque hubiera jurado que si lo hice.

¿Qué hago? un bacup a un estado anterior? Porque los errores para corregir que me da son muchísimos y no entiendo nada.

Captura de pantalla 2020 08 19 a las 20.43.16
Captura de pantalla 2020 08 19 a las 20.47.06
Captura de pantalla 2020 08 19 a las 20.43.39

 

Citar
Respondido : 19/08/2020 8:40 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ricardo,

Entiendo, en este caso si lo deseas puedes restaurar una copia de tu sitio web al momento que indicas funcionaba sin problemas.

Te comparto la siguiente guía donde mencionan como puedes restaurarla desde cPanel -> https://www.webempresa.com/blog/copias-de-seguridad-desde-el-panel-de-hosting-cpanel.html

Ten en cuenta que al hacer esto perderás los datos que tenias desde la fechas de restauración hasta hoy.

Un Saludo

ResponderCitar
Respondido : 20/08/2020 4:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ricardo
 Ricardo
Usuario eminente

Ya . Y la verdad es que es un problema porque alguna compra ha habido del lunes aquí. Pero es que me estoy volviendo loco!!

Cada vez que hago algo salen nuevos errores.

Ahora con esta última cofiguración del Autoptimize me salen avisos en rojo en la consola del Chrome... y como no entiendo nada me asusto mucho. Te adjunto captura.

Captura de pantalla 2020 08 20 a las 17.50.43

 

 

ResponderCitar
Respondido : 20/08/2020 4:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Pues, si que podría afectar alguna configuración que realizaste, sino tienes mucho problema entonces podrías evaluar realizar una restauración de tu sitio antes de los problemas y verificar.

Sino has realizado copias puedes usar las copias de tu cuenta de hosting a través de SuperBackup, revisa: https://guias.webempresa.com/preguntas-frecuentes/gestionar-copias-de-seguridad-con-superbackup-en-cpanel/

Ten en cuenta que perderás todos los cambios realizados a partir de la fecha del backup.

Saludos.

ResponderCitar
Respondido : 20/08/2020 5:12 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ricardo
 Ricardo
Usuario eminente

Nada!!

Perdona Jhon, por dar tantas vueltas.

He restaurado la web a donde creía que todavía no había aparecido el problema y vuelve a cargarse a la lentísima velocidad de cuando detecté el problema.

1 - Además el aviso en amarillo que da la consola de Google sigue ahí. ¿Creeis que tiene importancia? ¿Debería solucionar eso también? Adjunto captura "consola google"

Otra  cosa que me he quedado de piedra es que veo que os plugin intalados con posterioridad a la fecha del backup están todavía en mi presatshop aunque eso sí: Desactivados.

Bueno el caso es que debo vover a empezar de nuevo para hacer la web más rápida.

2 - Lo último significativo que hice antes de la fecha del backaup fue activar el recapcha v3. Ne recuerdo si para poner las claves tuve que subir algo al servidor, el caso es que es lo más relevante que recuerdo haber hecho. (por si puede ser el culpable del retraso en la carga de la web)

3 - Y ya lo anterior fue aquel mensaje error que ocurria cuando un usuario enviaba un mensaje por un formulario y el texto de "mensaje enviado correctamente" aparecía en la parte de abajo la pantalla y que finalmente lo corregimos poniendo código "CSS adicional" desde la "personalizar" de "Apariencia".

No se me ocurre nada más... aunque cada vez que tengo un problema, antes de consulataros yo toco cosillas, así que a saber...

Ahora que volvemos a estar como al principio del problema ¿Que hago? ¿Vuelvo a poner el mush, el Super cache y el Autoptimize?? Aunque no habían solucionado demasiado??

Siento dar tántas vueltas. de verdad.

Gracias.

Captura consola google
ResponderCitar
Respondido : 20/08/2020 7:23 pm
Ricardo
 Ricardo
Usuario eminente

Cofirmado el punto 1- del texto anterior.

El aviso en amarillo de la consola de google tiene que ver con lo que hice para integrar el recapcha v3

 

ResponderCitar
Respondido : 20/08/2020 7:32 pm

Cursos Gratuitos WordPress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Ricardo,

2 - Lo último significativo que hice antes de la fecha del backaup fue activar el recapcha v3. Ne recuerdo si para poner las claves tuve que subir algo al servidor, el caso es que es lo más relevante que recuerdo haber hecho. (por si puede ser el culpable del retraso en la carga de la web)

Esta subida al servidor no es normal hacerla, usualmente es por medio de unas claves que te proporciona google, que complemento te solicitaba hacerlo por este metodo?

Ahora que volvemos a estar como al principio del problema ¿Que hago? ¿Vuelvo a poner el mush, el Super cache y el Autoptimize?? Aunque no habían solucionado demasiado??

En este caso como presentaste problemas lo mejor sería ir activando uno primero e irlo configurando e ir verificando a nivel de la herramienta de google para que no te pase lo mismo y sepas que es lo que cambio tan abrupta mente la puntuación.

Un saludo 🖐️ 

ResponderCitar
Respondido : 20/08/2020 7:45 pm
Ricardo
 Ricardo
Usuario eminente

Creo que me he expresado mal.

LO que cambió tan abruptamente la puntuación ha ocurrido en algún momento con anterioridad. Por eso hemos empezado a intentar hacer la web más rápida. Pero NO HEMOS DADO con el problema que lo ocasionó. Nos hemos centrado desde el principio en intentar optimizar la web para que vaya más rápida.

Por eso pregunto: Una vez que ya tenemos estos pésimos datos de velocidad, ¿cual sería el mejor procedimiento para ir haciendo la web más rápida?

¿Debo instalar otra vez  el mush, el Super cache y el Autoptimize?? Y si es así, por cual es mejor empezar?

Cuando he instalado el Super Caché no he configurado la CDN porque no se cómo se hace. 

Bueno... ¿Podéis ir guiandome en el orden y configuración de cada uno de los plugins?

 

ResponderCitar
Respondido : 20/08/2020 8:35 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Esto que comentas no me queda claro

"Otra  cosa que me he quedado de piedra es que veo que os plugin intalados con posterioridad a la fecha del backup están todavía en mi presatshop aunque eso sí: Desactivados."

Tu sitio web entiendo que es un WordPress, si tienes un sitio prestashop bajo un WordPress, efectivamente pueden haberse restaurado carpetas de módulos que eliminaste.

Con respecto a la optimización, veo elementos que evidentemente no son adecuados si buscas optimizar la carga, por ejemplo en el inico la imagen de pulseras, pesa casi 380KB

La otra imagen del círculo pesa 620KB aprox, entre las dos ya casi son 1MB, en conclusión evalúa si realmente son necesarios estos elementos visuales u optimiza los mismos.

La optimización no solo va por el reducir la calidad de la imagen sino también por el tamaño de la imagen y el formato de la misma.

Evalúa usar un plugin de cache que veo que actualmente no tienes.

También evalúa usar un plugin de Lazy Load para cargar imágenes sólo si se estan viendo.

Saludos.

 

 

 

ResponderCitar
Respondido : 20/08/2020 9:43 pm
Ricardo
 Ricardo
Usuario eminente

Gracias Jhon.

Perdona, lo del prestashop sha sido una confusión, perdón. Es efectivamente wordpress. Y si, los plugins instalados con posterioridad a la fecha del restauración de la web, siguen entre mis plugins de la página, pero han aparecido desactivados.

Lo de la cabecera.. en los intentos anteriores a la restauración, he quitado incluso toda la cabecera del slide revolution sustituyéndola por una cabecer de una imagen de unos pocos Ks y me ha parecido que no ha tenido repercusión, pero lo volveré a hacer y poco a poco, una cosa tras otra iré siguiendo vuestras indicaciones.

El plugin de caché, como os decía, está desactivado tras la restauración de la web, y os preguntaba si debo volver a poner todos los plugins que habíamos puesto antes de nuevo. (el mush, el Super cache y el Autoptimize) y además ahora sumamos el Lazy Load.

Creo que el mush ya tenía una opción para que no se carguen las imágenes que no se están viendo. 

¿¿Me recomiendas instalar todos de nuevo?? Aunque antes no hubiéramos solucionado demasiado, e ir afinando las configuraciones de cada uno??

Otra duda que tengo.. ¿Qué pasa si dos plugins están cumpliendo la misma función? Como el mush y el Lazy Load si los dos se encargan de cargar solo las imágenes que se están viendo? pueden tener conflicto?

 

ResponderCitar
Respondido : 21/08/2020 12:27 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Ricardo,

Como te comentamos previamente lo mejor seria si quieres instalar estos complementos para mejorar lo que sería la velocidad del sitio web, y en su defecto su puntaje por parte de google prueba configurando de a uno por vez puedes empezar por el que mas gustes pero la idea seria que si empiezas por el de las imágenes, te cerciores que los puntos negativos por parte del análisis de google se solventen antes de pasar al siguiente.

Un saludo 🖐️ 

ResponderCitar
Respondido : 21/08/2020 1:02 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Ricardo,

Adicional a lo que mi compañero @argenis menciona, no creo que teniendo los dos plugins instalados experimentas problemas, al menos no con Smush it y Lazy Load. Los he instalado en un servidor de pruebas de Webempresa y no detecto conflictos pero no es buena idea tener 2 plugins instalados y activos que cumplan con la misma función, no hay ventaja en ello, solo mas carga de trabajo para tu servidor.

Saludos 🙂

ResponderCitar
Respondido : 21/08/2020 1:19 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Página 2 / 2