Avisos
Vaciar todo

[Resuelto] Desaparece Logo versión movil y otros  

Página 1 / 2
 
Leonor
 Leonor
Usuario activo

Hola,

Tengo dos consultas.

No acabo de entender por qué, pero el logo de la web desaparece cuando se mira en la versión movil.

Y por otro lado, en el menú he añadido dos iconos de rede sociales. Pues bien, estos salen desconfigurados en la versión movil. Adjunto pantallazo.

Gracias.

 

Contenido solo visible a usuarios registrados

Respondido : 07/02/2022 3:05 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Leonor, 

En este caso lo que veo es que tu tema con alguna regla CSS está ocultando el logo en la versión, móvil para solucionarlo puedes probar añadir el siguiente código CSS en el apartado de Apariencia -> Personalizar -> CSS Adicional

@media only screen and (max-width: 767px) {
.logo_standard {
display: block;
}
#mobile-navigation .container ul li:nth-child(n+6) {
display: inline-block;
border-bottom:0px;
}
}

En este mismo código se está añadiendo el código que te permite modificar la distribución de los iconos de redes para la versión móvil 

Verifica esto y nos comentas como ha ido todo

Un Saludo 

Respondido : 07/02/2022 3:54 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Leonor
 Leonor
Usuario activo

Hola @karen

Aplicando esta regla que me dices no tengo ningún resultado, ni a nivel logo, ni a nivel iconos de redes sociales en el menú movil...¿alguna otra idea?

.member .member-content {
border-top: 1px solid rgba(130,130,130,0.14);
border-bottom: none rgba(130,130,130,0.14);
padding: 20px 0 20px 0 !important;
margin: 0;
}
.member .social-icons {
margin: -10px 0 0;
list-style: none;
}
er(.05,.2,.1,1);
}

 

Respondido : 07/02/2022 4:18 pm
Leonor
 Leonor
Usuario activo
Respondido por: @rakifernigmail-com

Hola @karen

Aplicando esta regla que me dices no tengo ningún resultado, ni a nivel logo, ni a nivel iconos de redes sociales en el menú movil...¿alguna otra idea?

.member .member-content {
border-top: 1px solid rgba(130,130,130,0.14);
border-bottom: none rgba(130,130,130,0.14);
padding: 20px 0 20px 0 !important;
margin: 0;
}
.member .social-icons {
margin: -10px 0 0;
list-style: none;
}
er(.05,.2,.1,1);
}

 

El código que adjunto es el único código personalizado que he metido en la web. 

Respondido : 07/02/2022 4:18 pm

Cursos Gratuitos WordPress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Leonor,

Discúlpanos pero no comprendo lo que nos comentas, el código que nos compartes no es el que te ha compartido Karen:

Respondido por: @karen

@media only screen and (max-width: 767px) {
.logo_standard {
display: block;
}
#mobile-navigation .container ul li:nth-child(n+6) {
display: inline-block;
border-bottom:0px;
}
}

Has verificado con este? compártenos una captura de donde estas agregando este código, ten en cuenta que debes agregarlo donde te indicamos:

 Apariencia > Personalizar > CSS Adicional

Verifica y nos comentas 🖐️ 

Un saludo  🖐️ 

Respondido : 07/02/2022 4:20 pm
Leonor
 Leonor
Usuario activo

Hola @argenis,

La verdad es que me expliqué fatal. Disculpa.

Apliqué el código que me dijo Karen, donde me indicó, pero no tuve resultado. El código que puse yo es el único que he metido personalizado en mi web, por si fuera problema de ahí.

Te paso pantallazo de todo el css personalizado que tengo, incluido lo que me envió Karen. En el inspector veo bien el logo, en la realidad no. Y los icono de las redes sociales siguen sin mostrarse en su sitio, sino movidos (los de dentro del menú que comentaba al principio)

Gracias. 

Respondido : 07/02/2022 4:58 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Leonor,

No nos has incorporado la captura sin embargo entiendo lo que nos comentas, verifica eliminar el código de Apariencias > Personalizar > Css adicional, y lo agregas en:

Apariencias > Theme options > Custom Css

Aquí veras una serie de códigos, y este que te compartimos lo agregaras al final del todo.

Verifica y nos comentas.

Un saludo 🖐️ 

Respondido : 07/02/2022 5:07 pm
Leonor
 Leonor
Usuario activo

El logo ya se ve, @argenis. Muchas gracias.

Y los iconos de las redes sociales han mejorado algo, pero siguen sin estar cuadrados. Te adjunto imagen.

 

Respondido : 07/02/2022 5:22 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Leonor,

No estas adjuntando las imágenes puedes seguir nuestra guía para subir las imágenes:

https://soporteforo.webempresa.eu/guia/subir-imagenes-a-consultas-en-foro/

Entiendo por que no esta cuadrado el que no se vea a la izquierda? si es el caso verifica sustituir el código completo que agregaste por este:

@media only screen and (max-width: 767px) {
.logo_standard {
display: block !important;
}
#mobile-navigation .container ul li:nth-child(n+6) {
display: inline-block;
border-bottom:0px;
}
i.wpmi-icon.wpmi-align-bottom {
vertical-align: bottom;
width: 100% !important;
}
}

Un saludo 🖐️ 

Respondido : 07/02/2022 5:30 pm
Leonor
 Leonor
Usuario activo

Perdona, es que por alguna razón no se estaban cargando. He cambiado el código pero me aparece así...no está entre las líneas, ni alineado del todo.

Screenshot 2
Respondido : 07/02/2022 5:37 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Leonor,

Yo lo veo alineado a la izquierda:

image

Verifica vaciar tu cache o abrirlo desde otro explorador.

Un saludo 🖐️ 

Respondido : 07/02/2022 5:40 pm
Leonor
 Leonor
Usuario activo

@argenis sí, pero sale la línea rota, no completa y los logos no centrados entre líneas, si te fijas

Respondido : 07/02/2022 5:59 pm

Cursos Gratuitos WordPress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Leonor,

Comprendo, existe la posibilidad de eliminarlos todos pero no solo ese, si es lo que deseas puedes agregar esto:

#mobile-navigation ul li a {
border: none !important;
}

Y para alinear un poco mas hacia el texto el icono puedes bajar el numero en lugar de 100% a 88% en este:

i.wpmi-icon.wpmi-align-bottom {
vertical-align: bottom;
width: 100% !important;
}

Quedaria el completo algo asi:

@media only screen and (max-width: 767px) {
.logo_standard {
display: block !important;
}
#mobile-navigation .container ul li:nth-child(n+6) {
display: inline-block;
border-bottom:0px;
}
i.wpmi-icon.wpmi-align-bottom {
vertical-align: bottom;
width: 88% !important;
}
#mobile-navigation ul li a {
border: none !important;
}
}

Si deseas eliminar solamente esta linea de las redes parece que no es posible por medio de código ya que estas forzando a mostrar algo que por defecto no es visible, tendrías que consultarlo con el desarrollador del tema ya que es un tema de pago no podemos realizar pruebas a detalle.

Un saludo 🖐️ 

Respondido : 07/02/2022 6:14 pm
Leonor
 Leonor
Usuario activo

En realidad no quiero quitar la línea, quiero que los logotipos se vean centrados entre las dos líneas, como el resto de palabras del menú, y que la última línea aparezca entera, no cortada, pero no sé si el tema lo permite.

Aprovecho para lanzaros otra pregunta. Cuando adapté el slider revolution para movil, me generó un espacio muy grande entre el slider y el primer bloque de texto de la home, solo ocurre en la versión móvil. 

Muchas gracias!

Respondido : 08/02/2022 8:15 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Leonor.

Esto es lo que yo veo:

Captura de pantalla 2022 02 08 a las 11.09.24

El problema es que no esta uno junto al otro o quieres que este en filas distintas ?

 

Sobre el tema del slider por favor abre un nuevo tema y lo revisamos, no es bueno mezclar distintos temas en una misma consulta y menos sí aun estamos revisando la anterior consulta.

 

Un saludo

Respondido : 08/02/2022 10:16 am
Página 1 / 2