Avisos
Vaciar todo

[Resuelto] La página de inicio no carga las fotos de los últimos posts  

Página 1 / 2
 
Teresa
 Teresa
Usuario activo

Cuando voy al inicio, no carga las fotos de los últimos posts, tampoco de los post mas populares ni el logotipo del pie. Al cabo de 6 o 7 minutos aparecen.

No se que puede ser, podéis ayudarme?

Gracias

Captura de pantalla 2020 11 11 a las 15.55.00
Captura de pantalla 2020 11 11 a las 15.54.36

Contenido solo visible a usuarios registrados

Citar
Respondido : 11/11/2020 4:09 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que se genera un error javascript que podría ser el que esta causando el problema

El error javascript lo genera un plugin de cookies que tienes activo, tal como se ve en la consola javascript.

Prueba desactivar el plugin y verifica si te sucede lo mismo.

Captura de Pantalla 2020 11 11 a la(s) 11.32.08

 Saludos.

ResponderCitar
Respondido : 11/11/2020 4:33 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Teresa,

Tu página web carga correctamente, no veo el problema que nos describes, te sugiero revisar tu conexión a internet y probar con otro navegador web o desde otro dispositivo o computador. De echo,pingdom tools le da un puntaje de 99/100 a tu sitio web por los tiempos de carga. 

Captura de Pantalla 2020 11 11 a la(s) 10.31.19
Esta publicación ha sido modificada el hace 2 semanas por Bulmaro
ResponderCitar
Respondido : 11/11/2020 4:37 pm
Teresa
 Teresa
Usuario activo

Hola, gracias por la respuesta

He desactivado Jetpack, pero sigue el problema

Lo he dejado desactivado por si lo quieres comprobar

Gracias

ResponderCitar
Respondido : 11/11/2020 4:42 pm

Cursos Gratuitos WordPress

Teresa
 Teresa
Usuario activo

He probado con safari, Chrome y Mozilla, y no carga bien en ninguno

ResponderCitar
Respondido : 11/11/2020 4:46 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Teresa,

He realizado pruebas en chrome y mozilla y veo las imágenes cargadas de forma correcta, te comparto algunas capturas

Chrome

imagen

Mozilla

imagen

Es posible que el tiempo de carga de tu sitio web sea un poco elevado, ten en cuenta que tu sitio web primero debe cargar algunos recursos adicionales para cargar tus imágenes.

Algo que puedes evaluar para mejorar el tiempo de carga de tu sitio web es usar algún plugin como Autoptimize puedes ver como funciona y configurarlo en el siguiente articulo.

De igual forma te recomiendo leas el siguiente articulo donde te indican como puedes optimizar tu wordpress para que cargue mas rápido 

Verifica esto y nos comentas como ha ido todo

Un Saludo

 

ResponderCitar
Respondido : 11/11/2020 5:12 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Teresa
 Teresa
Usuario activo

Hola, os agradezco vuestras respuestas

Pero de momento no ha cambiado nada.

He probado a desactivar todos los plugins, y sigue el problema.

He probado a entrar desde 3 ordenadores diferentes, y desde 2 smartphones, y exactamente igual.

En cada ordenador he probado varios navegadores, y con el mismo resultado.

Por eso no entiendo, la respuesta de Karen y Bulmaro, que decís que a vosotros os carga bien. No entiendo como, a mi también me aparecen, pero después de varios minutos.

Hasta ahora nunca había tenido problemas en varios años con esto, pero ahora mismo esto es una pesadilla, he vuelto a instalar también el tema, con dos versiones diferentes, pero tampoco he conseguido solucionarlo.

No podéis darme ninguna solución que funcione? 

Gracias

ResponderCitar
Respondido : 12/11/2020 7:44 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Teresa.

Veo que cargan las imagenes, lo que veo que tarda bastante en la carga:

 

Más que por problemas de no cargar la imagen veo que es de rendimiento de tu web.

 

Tras revisar tu web vemos las siguientes configuraciones a revisar:

Repasa las recomendaciones indicadas para mejorar la carga de la web.

Ten en cuenta que estas son varias recomendaciones que realizamos tras analizar puntos a mejorar a nivel de optimización de tu web, que en la mayoría de las instalaciones WordPress que hemos probado ha dado muy buenos resultados, pero cada instalación es un mundo y no en todas se consiguen los mismos resultados.

 

Un saludo

 

 

 

ResponderCitar
Respondido : 12/11/2020 11:12 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Teresa
 Teresa
Usuario activo

Hola

Gracias por la respuesta, pero no es un problema de mejorar con algún plugin. En cualquiera de las otras páginas que no sea la de inicio, se carga todo de maravilla, al instante. La página de inicio es la que tiene un bloqueo, que no se como saber cual es, pero desactivando todos los plugin sigue dando el mismo error.

Tiene que ser algún problema al cargar solamente la pagina de inicio, que se queda colgada, con el resto de la web va todo perfecto.

He pasado el GtMetrix y no me da soluciones. También el navegador me enseña un mensaje de atención de que hay un exceso de energía en la carga de la pagina de inicio.

La solución es encontrar lo que esta causando ese bloqueo, que hasta hace una semana o algo asi no pasaba.

Adjunto pantallas, gracias

Captura de pantalla 2020 11 12 a las 13.06.37
Captura de pantalla 2020 11 12 a las 12.59.13

 

ResponderCitar
Respondido : 12/11/2020 12:15 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Teresa,

He estado evaluando las opciones y el tema que usas para verificar si este puede causar el conflicto. He comprobado que el tema que usas tiene activa una opción para cargar las imágenes en Lazy load, esto lo que hace es que difiere la carga de tus imágenes por lo que en el home tus imágenes cargan de ultimo. 

Dentro de sus opciónes viendo la documentación veo que tienes una opción disponible para deshabilitar lady load en las imágenes de tus entradas en Personalizar -> Single Page Options -> Disable Lazy Load Images on Single Posts

Verifica si al desactivar esto tus imágenes carga un poco más rápido, de igual forma puedes verificar un poco mas sobre esto en el siguiente enlace → Contenido solo visible a usuarios registrados

Un Saludo

 

 

 

ResponderCitar
Respondido : 12/11/2020 2:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Teresa
 Teresa
Usuario activo

Hola

Nada, lo he probado todo, no hay manera de que cargue la página de inicio bien.

Se me ocurre si hay posibilidad de que webempresa me restituya la web tal como estaba por ejemplo hace un mes. Es eso posible?

Gracias

ResponderCitar
Respondido : 16/11/2020 12:29 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Teresa,

Puedes restaurar tu sitio web desde las opciones de superbackup que se encuentran en tu cPanel, para ello solo debes ingresar a cPanel y ubicar la opción que indica superbackup

Screenshot

Dentro de ello tienes diferentes opciones, para restaurar la web solo debes pulsar sobre la opción que indica restaura web

Screenshot

El sistema cargara las fechas disponibles donde exista un respaldo de tu sitio, debes la fecha que deseas restaurar y seguir las instrucciones, te comparto el siguiente articulo donde explican de forma detallada como puedes restaurar tu sitio web desde superbackup -> https://www.webempresa.com/blog/copias-de-seguridad-desde-el-panel-de-hosting-cpanel.html#Restaurar_Web

Si aun tienes alguna duda sobre ello, puedes abrir una consulta en ticket y comentarles lo que necesitas para que te ayuden de forma detallada

Un Saludo

ResponderCitar
Respondido : 16/11/2020 2:04 pm

Cursos Gratuitos WordPress

Teresa
 Teresa
Usuario activo

Hola, he hecho todo lo que me habéis estado diciendo.

Lo ultimo ha sido borrar el contenido de la carpeta public_html y después restaurar desde superbackup la carpeta public_html y la base de datos. He vuelto a instalar el tema y el CMS, he desactivado todos los plugins y el problema persiste.

Ya no sé que hacer, la web así no puede estar. ¿Se os ocurre alguna otra solución? 

Gracias, saludos

ResponderCitar
Respondido : 18/11/2020 10:22 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola teresa.

Las imágenes cargan, lo que tardan en cargar.

screenshot nimbus capture 2020.11.18 12 02 43

Si que veo que hay un problema de js:

 
eu-cookie-law.min.js?ver=20180522:2 Uncaught TypeError: Cannot read property 'hasAttribute' of null at eu-cookie-law.min.js?ver=20180522:2 at eu-cookie-law.min.js?ver=20180522:2

Ese JS hace referencia al plugin de cookie, prueba a eliminarlo.

De todas formas no creo que sea eso, mas bien es de rendimiento de la web, en al web de inicio cargas michas imagenes y no es lo mismo cargar solo una que todas las cargas en inicio.

 

Desactiva la opción de Lazy Load ( Carga retardad de las imagenes )

-> https://pencidesign.ticksy.com/ticket/1771211/

 

Si despeus de eso sigue con los problemas, tendrás que consultarlo con el soporte de la plantilla, al ser una plantilla de pago, son ellos los u etienen que ofrecerte ese soporte.

-> https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398/support

 

Un saludo

Esta publicación ha sido modificada el hace 5 días por Pepe
ResponderCitar
Respondido : 18/11/2020 11:16 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Teresa
 Teresa
Usuario activo

Hola

He conseguido que cargue la pagina de inicio, desactivando la opción de Lazy Load, aunque me ha respondido un compañero de Webempresa a un tíquet que también tenía abierto con este tema: ticket FWF-994704. 

Me comenta esto:

Cuando carga la web, las imágenes no aparecen ya que falla la carga de un script JS:

(index):517 GET https://promclickapp.biz/1e6ab715a3a95d4603.js net::ERR_TIMED_OUT

Se trata de un recurso de un dominio externo que parece no responder, lo que demora la carga de la página.

 

Y me comenta que lo pregunte aquí en el foro, para ver si podéis indicarme cual es el componente que carga este recurso para poder solucionarlo, ya que antes la pagina de inicio cargaba perfectamente sin desactivar la opción Lazy Load.

Muchas gracias

ResponderCitar
Respondido : 18/11/2020 2:35 pm
Página 1 / 2