Avisos
Vaciar todo

Se pierde el diseño de la WEB  

Página 1 / 2
 
Luis Fidel
 Luis Fidel
Usuario activo

Buenos días,

Estoy usando Elementor y cuando visito el sitio después de los cambios a través de Elementor está todo correcto.

Pero una vez fuera, busco el sitio y aparece con el formato cambiado por completo, y todo centrado en la pantalla.

Aparece mal el diseño creado y tambien el menú superior propio del tema.

He intentado solucionarlo desactivando plugins, uno por uno. También restableciendo el archivo style del tema (tengo copia de otras webs). Así como cambiando el tema. Y no hay manera.

¿Qué puede estar pasando? ¿Cómo puedo solucionar esto? La web es https://lfmfoto.com/

Muchas gracias de antemano.

Citar
Respondido : 20/04/2020 8:53 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Luis,

¿Podrías desactivar el modo mantenimiento y compartirnos capturas de pantalla del problema que describes por favor?

Saludos.

ResponderCitar
Respondido : 20/04/2020 9:09 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Fidel
 Luis Fidel
Usuario activo

@bulmaro-webempresa

Por supuesto.

Adjunto 4 imágenes. Las dos primeras son con el diseño que yo he realizado, y las dos últimas al problema que me sucede, que todo se descoloca.

Tengo diseños similares en mis otras dos webs: verysentir.com y fotografosoria.es y no me sucede esto.

 

2
3
4
1
ResponderCitar
Respondido : 20/04/2020 9:18 am
Luis Fidel
 Luis Fidel
Usuario activo

@bulmaro-webempresa

El modo mantenimiento lo he desactivado pero no sé por qué razón sigue apareciendo. No encuentro la manera de quitarlo por completo.

ResponderCitar
Respondido : 20/04/2020 9:24 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Luis Fidel.

No se si utilizas un plugin o es una opción de la plantilla para poner en modo mantenimiento la web, si es un plugin lo desactivas.

Necesitamos poder acceder a la Web para darte una solucion.

 

Un Saludo

ResponderCitar
Respondido : 20/04/2020 9:31 am
Luis Fidel
 Luis Fidel
Usuario activo

@pepesoler

Es el plugin mantenimiento Web, pero ya está desactivado tanto el mantenimiento como el propio plugin.

Como no funcionaba incluso lo he borrado, pero a web sigue saliendo en modo mantenimiento. ¿Qué puedo hacer?

ResponderCitar
Respondido : 20/04/2020 9:37 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Luis.

Ok, Comprueba si en la configuración de la plantilla tienes la opción de poner la web en mantenimiento.

Comprueba si tienes alguna pagina de mantenimiento creada y activa.

Accede ajustes -> Lectura y revisa la pagina que tienes añadida como Portada:

Screenshot 2020 04 20 11.45.37

 

Un saludo

 

 

 

ResponderCitar
Respondido : 20/04/2020 10:47 am
Luis Fidel
 Luis Fidel
Usuario activo

@pepesoler

Ok, Comprueba si en la configuración de la plantilla tienes la opción de poner la web en mantenimiento. No tiene esa opción. La plantilla del tema es StudioPro

Comprueba si tienes alguna pagina de mantenimiento creada y activa. No tengo ninguna. he comprobado hasta en los archivos de la carpeta public

Accede ajustes -> Lectura y revisa la pagina que tienes añadida como Portada: esta correcta, adjunto imagenes.

Puedo proporcionarte un acceso si así es mas sencillo dar con el problema. no me cuesta nada crear un nuevo usuario.

6
5
ResponderCitar
Respondido : 20/04/2020 10:59 am

Cursos Gratuitos WordPress

Luis Fidel
 Luis Fidel
Usuario activo

@pepesoler

Ya está la web disponible para verla. Se ha quitado del modo de mantenimiento solo.

ResponderCitar
Respondido : 20/04/2020 12:33 pm
Karen Rios
 Karen Rios
Usuario Moderator

Hola Luis,

Prueba en Editar pagina -> Atributos de la pagina y  selecciona la opción de Template (Plantilla) Elementor Full Width

imagen

Verifica si con esto puedes lograr ver los cambios de la pagina de forma correcta

Saludos

ResponderCitar
Respondido : 20/04/2020 2:35 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis Fidel
 Luis Fidel
Usuario activo

@karenrios

No funciona. Probé y he vuelto a probar con todos los atributos disponibles.
No sé si será un error con la programación de Elementor o Génesis... ya que al cambiar el tema este error persiste.

ResponderCitar
Respondido : 20/04/2020 5:32 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Usualmente el menú y el footer deberías dejarlo como parte del theme, y sólo construir el contenido con Elementor.

Prueba creando una nueva página y verifica si te sucede lo mismo, sólo realiza cambios menores y verifica.

Qué versión de Elementor tienes?, si usas la versión Pro podrías igualmente consultar con los desarrolladores directamente.

Saludos.

 

ResponderCitar
Respondido : 20/04/2020 6:17 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis Fidel
 Luis Fidel
Usuario activo

@jmarreros

Sigue sin solucionarse. Comprobarlo vosotros mismos: https://lfmfoto.com/prueba-diseno/
La versión de elementor que uso es la básica, aunque dispongo de ciertas plantillas con funcionalidades pro.

ResponderCitar
Respondido : 20/04/2020 6:24 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Creo que el problema es el theme, es decir el theme te da un ancho fijo, entre otras cosas, tendrías que probar con la plantilla de Elementor, descarga este theme y verifica: https://elementor.com/blog/introducing-hello-theme/

Saludos.

ResponderCitar
Respondido : 20/04/2020 6:40 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Fidel
 Luis Fidel
Usuario activo

@jmarreros

Sigo con el mismo problema... va a trozos

2
1

 

ResponderCitar
Respondido : 20/04/2020 9:30 pm
Página 1 / 2