Tengo problemas con mi web  

Página 1 / 2
 
Antonio
 Antonio
Estimable Member

Hola.

Hace algún tiempo que observo problemas en mi instalación de Wordpress. Os cuento.

Primero fue con la sección del blog: no se activaba el "Leer más". Me lo solucionó un conocido. Hace poco, fue con el plugin WP Super Caché: bloqueaba el sitio. Tuve que eliminarlo y sustituirlo por W3 Total Cache. Ahora tengo problemas con el formulario de contacto: relleno todos los campos requeridos, captcha incluido, le doy a "Enviar" y sale el circulito dando vueltas pero nunca acaba, aunque sí que me llega el mensaje a mi webmail.

Me he puesto en contacto con soporte técnico y me han dicho que desactive el plugin para minificar y agrupar los archivos css y js, Autoptimize, que puede provocar errores de javascript. Lo he hecho, pero la cosa continúa igual.

Nada de esto me ha pasado ni me pasa en el otro dominio que tengo, catalanonline.com, que es un clon de valencianonline.es, y en los dos tengo los mismos plugins. De hecho, en catalanonline.com conservo WP Super Cache y Autpotimize, y no tengo ningún problema.

Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/03/2017 2:32 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Efectivamente podría ser un tema de cache, prueba desativando tu plugin de cache, la idea es ver los archivos originales js y css que carga tu theme y el plugin (entiendo que usas contact form) y verificar si te sucede lo mismo sin cache.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/03/2017 7:26 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio
 Antonio
Estimable Member

Pues sí, Jhon, diste en el clavo. He desactivado el W3 Total Cache y ha desaparecido el problema. ¿Y ahora qué hago?

Lo que no entiendo es por qué en el otro dominio, que es el mismo Wordpress, no hay ningún problema.

ResponderCitar
Respondido : 29/03/2017 9:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es posible que sea algo en su configuración, de manera general te recomendaría volver a supercache y verificar, sin embargo antes desinstala completamente Total cache, verifica también tu .htaccess que no haya ningún rastro de total cache.

Luego prueba instalar supercache y verifica si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/03/2017 10:30 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio
 Antonio
Estimable Member

Hola de nuevo.

He hecho todo tal como me has dicho, pero cuando intento activar Supercache:
El plugin no ha podido activarse porque ha provocado un error fatal.

Lo he borrado.

ResponderCitar
Respondido : 29/03/2017 11:25 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Si te ha generado un error fatal entonces es posible que se haya creado un fichero error_log, tendrias que verificar si existe el fichero dentro del directorio wp-admin. También puedes ejecutar Stephan y verificar si te muestra lineas de error 500 con las fechas actuales.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/03/2017 1:31 am

Cursos Gratuitos WordPress

Antonio
 Antonio
Estimable Member

En el fichero error_log, el último error registrado es del 11 de enero:

PHP Warning: Sucedi贸 un error inesperado. Puede que algo vaya mal con WordPress.org o la configuraci贸n de este servidor. Si sigues teniendo problemas, por favor prueba en los foros de soporte. (WordPress no pudo establecer una conexi贸n segura con WordPress.org. Por favor, contacta con el administrador de tu servidor.) in /home/clasesva/public_html/wp-includes/update.php on line 500

Stephan no da ningún error 500 con las fechas actuales.

ResponderCitar
Respondido : 30/03/2017 2:04 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Has probado en desinstalar el plugin y volver a instalarlo?

En caso de mostrarse un error puedes enviarnos una captura?
http://wiki.webempresa.com/Captura_de_Pantalla

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/03/2017 5:10 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio
 Antonio
Estimable Member

Sí, claro que lo he probado. Precisamente es cuando se genera el error; durante la activación , Word Press me avisa de que no se ha podido activar el plugin porque ha generado un error fatal, tal como especifico en un mensaje anterior.

ResponderCitar
Respondido : 30/03/2017 4:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Es muy raro que sólo te aparezca un mensaje de error fatal.

Verifica pasando una revisión de tu cuenta, desde tu área de cliente al hacer un nuevo ticket tienes la opción de revisión , revisa los errores que se reportan

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/03/2017 8:03 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Antonio
 Antonio
Estimable Member

Revisión pasada. No se reporta ningún error.

ResponderCitar
Respondido : 30/03/2017 9:40 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Prueba activar el modo debug de tu WordPress ( en el archiv wp_config.php) y verifica si te aparecen mensaje de error adicionales.

Revisa:
https://catalogwp.com/modo-depuracion-a-wordpress/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/03/2017 11:12 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Antonio
 Antonio
Estimable Member

Activado el modo debug siguiendo las instrucciones del post y nueva revisión de Stephan, pero no aparecen mensajes adicionales de error.

También he vuelto a revisar el archivo error_log, y el último error registrado es del 7 de febrero.

ResponderCitar
Respondido : 31/03/2017 2:21 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En algunos foros en referencia al error comentan que es necesario aumentar los procesos, verifica si el siguiente articulo te es de utilidad: https://www.webempresa.com/blog/memoria-insuficiente-para-ejecutar-procesos-en-wordpress.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/03/2017 2:52 am

Cursos Gratuitos WordPress

Antonio
 Antonio
Estimable Member

Hola. Ya estoy de vuelta.

El tema ha estado estos días en soporte técnico, y no hemos podido averiguar qué pasa exactamente. Han llevado a cabo todo lo posible para solucionarlo, y parece que el problema está en alguna incompatibilidad a nivel de CMS.

Me han sugerido que siga por aquí. Os hago un resumen de la cuestión.

El día 14 de marzo estaba trabajando en la admin de mi Word Press cuando se bloqueó y apareció este aviso: "La página valencianonline.es no funciona. La página valencianonline.es no puede procesar esta solicitud ahora. HTTP ERROR 500." Abrí un ticket, me informaron que el problema lo estaba causando WP Super Cache y me dijeron esto:

"Al parecer los problemas que estas teniendo en tu sitio web están causados por el modulo wp-super-cache.
En ese caso, hemos procedido a deshabilitar dicho modulo renombrando el directorio /public_html/wp-content/plugins/wp-super-cache a /public_html/wp-content/plugins/wp-super-cache_old
Tras el cambio realizado, vemos que tu sitio web ya carga correctamente. Por lo que te recomendamos reinstalar el modulo que te estaba causando problemas en tu sitio web o buscar alguna otra alternativa que cumpla las mismas funcionalidades."

Reinstalé el plugin y pasó lo mismo, la web se quedó en blanco. De manera que instalé W3 Total Cache y se activó, pero me daba problemas con el formulario de contacto, porque no acababa de enviar la consulta. Y así hasta hoy.

Gracias.

ResponderCitar
Respondido : 03/04/2017 2:23 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro