Avisos
Vaciar todo

[Resuelto] El Divi Builder no carga  

Página 1 / 2
 
Laia
 Laia
Usuario activo

Hola a todos!

Desde hace un par de días no me funciona el Divi builder. Cuando entro a editar cualquier página o entrada se queda pensando con la animación de ls cuatro bolitas y de ahí no lo saco...

He desactivado los plugins que instalé el día que me ocurrió pero me sigue pasando lo mismo.

No actualicé ni Wordpress ni Divi, así que no se me ocurre que otra cosa pueda ser...

Gracias por adelantado!

Respondido : 14/02/2020 7:35 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Lala.

Hemos aumentado los límites PHP de tu cuenta:

===========================================================
Límites php.ini después del cambio: 
===========================================================
max_execution_time = 300
max_input_time = 300
memory_limit = 512M
suhosin.memory_limit = 512M

Comprueba si con esto mejora la carga.

Si tienes actualizaciones pendientes lo actualizas, tanto de WP como de Plantilla y plugins.

 

Un saludo

Respondido : 14/02/2020 9:27 am
Laia
 Laia
Usuario activo

@pepesoler

Buenos días!

Estos cambios ya quedan aplicados o tengo que modificar algo yo? Porque sigue igual. NO hay actualizaciones disponibles ni de Wordpress ni de DIvi.

Gracias 🙂

Respondido : 17/02/2020 7:10 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Laia.

No, no tienes que hacer nada, esos cambiamos los realizamos nosotros en el Servidor.

Es posible que algún plugin esté afectando en la carga de Divi o no sea del todo compatible.

Prueba a desactivar los plugins que tienes y comprueba si carga el constructor y así vamos descartando posibles causas.

 

Un saludo

 

Respondido : 17/02/2020 9:19 am
Laia
 Laia
Usuario activo

@pepesoler

Hola de nuevo Pepe 🙂

Fue lo primero que hice, pero cómo sólo desactivé los que instalé ese día lo he probado ahora con todos y cada uno de los plugins que tengo y me sigue pasando lo mismo...

Respondido : 17/02/2020 9:39 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Laia.

Ok, ¿ Solo pasa en una página en concreto o son todas ?

Si te pasa con todas elimina la plantilla divi y la vuelves a instalar, no perderás las entradas o páginas que tenias creadas, en principio se respetará todo lo que tenías.

 

Un saludo

 

 

Respondido : 17/02/2020 2:58 pm
Laia
 Laia
Usuario activo

@pepesoler

Me pasa con todas. Probaré a desintalar, pero me da un miedo...Seguro que no perderé nada?

Esta publicación ha sido modificada el hace 1 año 2 veces por Laia
Respondido : 17/02/2020 3:09 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

No debería perderse el contenido, posiblemente si que tengas que hacer ajustes de configuración.

Sin embargo igual realiza una copia de seguridad antes.

Saludos.

Respondido : 17/02/2020 5:20 pm
Laia
 Laia
Usuario activo

@pepesoler

Aún no he podido hacerlo, ya que tiene que hacerlo otra persona por mí. Pero me he fijado que en todas las páginas me aparece este slug: ?et_fb=1&PageSpeed=off

Te dice algo? Gracias!

Respondido : 19/02/2020 8:29 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Laia.

Lo que comentas es de cache de Divi y solo aparece al editar las páginas.

Puedes probar habilitar el modo seguro de Divi.

.- Accede a Divi -> Support Center

.- Activa la opción de " Safe Mode "

screenshot www.webempresa.com 2020.02.19 10 05 43

Esto lo que hace es desactivar los plugins y código de terceros que puedan tener incompatibilidades con Divi.

 

Un saludo

 

Respondido : 19/02/2020 9:13 am
Eva
 Eva
Nuevo usuario

Hemos hecho esto y sigue sin cargar 

Respondido : 09/06/2020 12:18 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Eva,

Entiendo, si es posible envíanos una captura del estado actual que te muestra Divi desde el apartado Divi -> Support Center -> System Status

Screenshot(175)

Dentro de el despliega la opción Show Full report para visualizar todos los mensajes que indica

Screenshot(176)

Un Saludo

 

Respondido : 09/06/2020 4:14 pm
Antonio
 Antonio
Estimable Member

Hola,

Me sucede lo mismo. 

Podéis aumentar el tiempo de carga?

 

Gracias.

 

Captura

 

Respondido : 02/06/2021 8:57 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Antonio.

Puedes aumentar lso valores de PHP desde tu cuenta de cPanel -> Configurar PHP

screenshot cp529.webempresa.eu 2083 2021.06.02 10 22 17

En el bloque " Parámetros PHP configurables " selecciona los valores máximos de las celdas:

screenshot cp529.webempresa.eu 2083 2021.06.02 10 23 55

 

Un saludo

 

Respondido : 02/06/2021 9:24 am
Antonio
 Antonio
Estimable Member

Gracias Pepe.

 

Configurado 😉

Respondido : 18/06/2021 12:57 pm
Página 1 / 2