[Resuelto] No me funciona divi  

Página 1 / 2
 
Cintia
 Cintia
Usuario activo

Hola buenas tardes,

Después de borrar la caché y modificar la php de mi página sigue sin funcionarme divi. Me meto a editar mi página desde el constructor de divi pero no me aparece ninguna herramienta para hacerlo. Si me pudiesen ayudar por favor.

Un saludo

Cintia

Respondido : 25/09/2020 12:52 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Cintia,

Puedes enviarnos una captura de las opciones que no logras ver del constructor de Divi? de manera general cuando editas pagina debes pulsar sobre usar Divi Builder

Screenshot

Luego de ello seleccionar la opción que deseas ya sea construir desde cero o seleccionar un diseño de algún template

Screenshot

Veras que se abrirán los elementos para incorporar cada uno de los textos que deseas

Un Saludo

Respondido : 25/09/2020 2:38 pm
Cintia
 Cintia
Usuario activo

@karen

Hola Karen,

Una vez que le doy para modificar mi landing, accede a la landing pero no me aparece ningún icono para poder modificarla. En la pantalla donde me pone editar con divi builder, arriba me sale que ha fallado la actualización, probablemente estés desconectado. No sé cómo adjuntar la fotografía, jijijiji. Es la primera vez que estoy por el foro y no encuentro el icono para adjuntar 🙂

GRACIAS 

 

Respondido : 25/09/2020 3:52 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Cintia.

Puedes añadir las capturas pulsando en "   Choose a files "

screenshot www.webempresa.com 2020.09.25 17 05 37

 

 

Adjunta las captura y así vemos exactamente de qué se trata.

 

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

Respondido : 25/09/2020 4:07 pm
Cintia
 Cintia
Usuario activo

@pepesoler

IMG 20200925 164039

Esa es la captura.

Muchas gracias!!

Respondido : 25/09/2020 4:32 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Revisa qué versión exacta de Divi tienes.

Revisa si tienes actualizaciones pendientes, de Divi y plugins, ya que parece ser un problema de actualización.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

Respondido : 25/09/2020 5:22 pm
Cintia
 Cintia
Usuario activo

@jmarreros

Holaa,

Todos los plugin están actualizados y divi también, está todo bien, pero no me deja modificar las páginas.

Grcias

Respondido : 25/09/2020 6:03 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si creas una nueva página y usas Divi si te permite editarla?

Has probado desactivando plugins? ya que es posible que alguno te cause conflicto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

Respondido : 25/09/2020 6:11 pm
Cintia
 Cintia
Usuario activo

@jmarreros

No, la creo y tampoco me permite editarla. Únicamente tengo el plugin de thrive leads y lo he desactivado e igual, sigue sin funcioanarme 😥 

 

Gracias.

Respondido : 25/09/2020 6:47 pm
Cintia
 Cintia
Usuario activo

IMG 20200925 195149

Esta es la pantalla que me sale cuando creo una página nueva y le doy a editar con divi builder

Respondido : 25/09/2020 6:53 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Cintia,

Puedes enviarnos una captura cuando ingresas a Divi > Support Center, se debe mostrar en una primera instancia un mensaje de que todo esta bien o si hay algo mal te lo debe indicar alli, con un mensaje de error por ejemplo:

image

Igualmente verifica activando el modo Safe Mode o modo seguro, este lo encuentras igualmente en Divi > Support Center, al final del todo en esta página veras la opción de activar el safe mode:

image

Nos comentas, un saludo 🖐️ 

Respondido : 25/09/2020 7:33 pm
Cintia
 Cintia
Usuario activo

IMG 20200925 212307 (1)

Ya he activado el modo safe seguro

 

Muchas gracias

Respondido : 25/09/2020 8:27 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Cintia,

Con eso has logrado modificar las páginas? nos comentas 😀 

Un saludo 🖐️ 

Respondido : 25/09/2020 8:58 pm
Cintia
 Cintia
Usuario activo

@argenis

No, tampoco 😫 

Respondido : 25/09/2020 9:08 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Cintia,

Has intentado editar en otro explorador para descartar que sea un problema que el navegador este bloqueando la conexión con el editor, igualmente si haces una instalación nueva de wordpress en tu cuenta con un subdominio o en una carpeta de prueba sigue pasándote este problema?

Un saludo 🖐️ 

Respondido : 25/09/2020 9:51 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro