Avisos
Vaciar todo

ACTUALIZO JOOMLA Y VIRTUEMART DESAPARECE DEL PANEL DE CONTROL  

 
Juan Antonio
 Juan Antonio
Usuario activo

Buenos días,
He actualizado joomla 1.5.26 a Joomla 2.5.7 con la extencion jupgrade.

Ahora el en panel de control no aparace VIRTUEMART y aunque sí que aparece en el desplegable de la pestaña "COMPONENTES" hago click en virtuemart se que inactivo en la direccion http://www.camsegur.com/jupgrade/administrator/index.php?option=com_virtuemart.

He instalado varias extensiones y no paraceren tampo en la pestaña de "COMPONENTES" (J!Position, Breezing/Forms, etc)

Hay varios extensiones y/o lenguajes que no puedo instalar porque da el error de que se necesita PHP 5.2 o superior

¿Como, donde y desde donde se puede cargar enta versión de PHP?

Tambien aparece es mensaje
"La configuración de PHP allow_url_fopen está desactivado. Este ajuste debe ser habilitado para que el programa de actualización trabaje". ¿Como puedo activarlo?

Otra cosa hice copia de respaldo del sitio antes de proceder a la actualización y no se como puedo recuperar ahora la versión que tenía antes.

Saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/11/2012 11:45 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan Antonio,

Ahora el en panel de control no aparace VIRTUEMART y aunque sí que aparece en el desplegable de la pestaña "COMPONENTES" hago click en virtuemart se que inactivo en la direccion www.camsegur.com/jupgrade/administrator/index.php?option=com_virtuemart.

Primero de todo, haz una copia de seguridad de los datos de tu web antes de actualizar para que, en caso de que se produzca cualquier tipo de problema, se pueda volver a la versión anterior. Para ello, te recomiendo que utilices el Akeeba Backup.

A continuación descárgate la última versión de Virtuemart 2.0 que podrás encontrar en el siguiente enlace:

- http://virtuemart.net/downloads

El archivo que te descargarás tendrá un nombre como com_virtuemart.2.0.X_extract_first.zip en donde X es la versión de Virtuemart. Tienes que descomprimir el archivo y te aparecerán 2 nuevos archivos. Estos son los archivos que tienes que instalar para realizar la actualización.

Una vez que hayas actualizado verifica que todo siga funcionando. Lo mejor es que hagas alguna prueba de compra.

En el caso de que se produzcan fallos es posible que tengas un template overwrite de las plantillas de Virtuemart. Esto significa que la plantilla de Joomla que estás usando está aplicando sus propias plantillas de Virtuemart. Para comprobar si el fallo está producido por esto vete a templates/NOMBRE_PLANTILLA_JOOMLA/html (en donde NOMBRE_PLANTILLA_JOOMLA es la plantilla de Joomla que está usando) y comprueba si en este directorio ves una carpeta con nombre com_virtuemart. De ser así, prueba a renombrarla como com_virtuemart_PRUEBA y comprueba si los fallos se solucionan.

Ten en cuenta que al hacer esto cambiará el aspecto de las distintas páginas de la tienda.

Hay varios extensiones y/o lenguajes que no puedo instalar porque da el error de que se necesita PHP 5.2 o superior

Envía un ticket a soporte para que te informen como proceder en este caso.

Tambien aparece es mensaje
"La configuración de PHP allow_url_fopen está desactivado. Este ajuste debe ser habilitado para que el programa de actualización trabaje". ¿Como puedo activarlo?

Envía un ticket a soporte para que lo revisen y solventen.

Otra cosa hice copia de respaldo del sitio antes de proceder a la actualización y no se como puedo recuperar ahora la versión que tenía antes.

Como restaurar su Joomla con Akeeba Backup o JoomlaPack:
https://www.webempresa.com/videos/akeeba_restauracion/akeeba_restauracion.html

Cuando realices consultas en el Foro separa las mismas en hilos diferentes is se trata de consultas que no guardan relación las unas con las otras, de esta forma evitamos anidar consultas en un solo hilo que dificulta la posterior búsqueda de soluciones a otros usuarios, gracias.

No escribas en mayúsculas por favor, no es de netiqueta.

Saludos

ResponderCitar
Respondido : 10/11/2012 12:05 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Antonio
 Juan Antonio
Usuario activo

Buenas tardes,

He descargado e instalado virtuemart 2.0.x tal y como me has indicado.
No he podido hacer ninuna compra para probar, pues mi tienda no aparece. La tienda que aparace es otra, la que yo estaba haciendo era sobre mystore_plazza, y esta no yo la veo.

Supongo que habrá alguna manera de recuperar los dastos que ya tenia de mi tienda
http://www.camsegur.com/index.php/tienda y de adaptar el formato que tenia.

Quedo a la espera de sus noticias.

ResponderCitar
Respondido : 11/11/2012 2:15 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Juan Antonio,

Al momento tienes la web en mantenimiento no podemos visualizar que web tienes instalada.

Saludos.

ResponderCitar
Respondido : 11/11/2012 2:41 pm

Cursos Gratuitos WordPress