Avisos
Vaciar todo

Idioma ingles en Carro de compra  

Página 1 / 3
 
Maria Isabel
 Maria Isabel
Estimable Member

Buenos días,

Me aparece el idioma del Carro de compra, la pantalla que aparece cuando añades un producto al carro y el formulario de datos del vendedor y comprador en inglés, antes solo aparecía el formulario del comprador en ingles.
Tengo el español como idioma por defecto o preferido. Les envío capturas.
url http://www.gourmetonlineli.com/index.php?option=com_virtuemart&view=cart&Itemid=598

datos de acceso pruebas contraseña pruebas.
Ayer entré en languages para poner algún acento que faltaba, no sé si abré tocado algo que no debía.

Les agradecería información de como solucionar esto.
Gracias y saludos.

Citar
Respondido : 11/11/2013 11:04 am
Maria Isabel
 Maria Isabel
Estimable Member

Hola otra vez,

comentarles que también se han cambiado al ingles los textos como:
-volver a..
-Pregunta acerca de este producto
-La pantalla que aparece al dar a pregunta por este producto
-Precio
-Descripción
-...

Gracias de nuevo y saludos.

ResponderCitar
Respondido : 11/11/2013 11:11 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Maria Isabel,

¿Has realizado alguna actualización de Virtuemart? Veo que al sitio web se accede con http://www.gourmetonlineli.com/ por tanto el acceso a la administración es con http://www.gourmetonlineli.com/administrator (la captura de pantalla de la administración que has enviado es con otra URL).

¿El sitio web tiene que se multi-idioma? No entiendo porque solo se muestra en un idioma, pero en la configuración de Virtuemart seleccionas español como si fuera un sitio web multilingue.

Saludos

ResponderCitar
Respondido : 11/11/2013 11:24 am
Maria Isabel
 Maria Isabel
Estimable Member

Hola Jordi,

sí, hace unos días realicé una actualización pero fué de joomla, en la página abajo aparece joomla 2.5.16.
Por lo demás no he hecho ninguna otra actualización.
No comprendo lo que me dices con lo de la captura de la admistración, accedo como siempre
gourmetonlineli.com/administrator
Te envío captura:

En cuanto a multiidioma, no, solo necesito el español de momento, pero es algo que estaba así desde el principio, no he realizado ningún cambio, estaban el ingles y el español con la estrellita.

Gracias y saludos.

ResponderCitar
Respondido : 11/11/2013 11:37 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jordi Sala
 Jordi Sala
Miembro Admin

Hola María,

En la captura de pantalla en la que muestras la administración se muestra la URL gourmeto-c49.webjoomla.es/administrator

Al respecto del multiidioma, me refería a la tienda Virtuemart, en el apartado de configuración shop --> language settings. Realiza la prueba de quitar el Español.

Saludos

ResponderCitar
Respondido : 11/11/2013 11:43 am
Maria Isabel
 Maria Isabel
Estimable Member

Hola Jordi,

sigo sin entender lo que me quieres decir de la url, lo siento pero soy totalmente nueva en esto.
En cuanto al idioma en Virtuemart/Configuración shop/language settings, quito el español y al darle a aplicar vuelve a aparecer automáticamente español (Forma internacional) en la pantalla y no se realiza ningún cambio.
También lo he probado activando y desactivando la casilla "Use english as fallback for untranslated strings" que está debajo y lo mismo, no se realiza ningún cambio.

¿¿?? :pinch:

ResponderCitar
Respondido : 11/11/2013 11:54 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Maria Isabel
 Maria Isabel
Estimable Member

Hola Jordi,

en VM/Configuración/Campos del comprador aparecen todos los textos en ingles, te envío captura

Esto tampoco lo he tocado antes, lo normal sería que estuviera en español, no?

ResponderCitar
Respondido : 11/11/2013 12:01 pm
Maria Isabel
 Maria Isabel
Estimable Member

Hola,
he entrado en gestor de extensiones/actualizar había una actualización disponible para idioma español que he actualizado e instalado, ahora está la versión 2.5.14.1, pero continúa igual.

Alguna sugerencia de que podría hacer?

Gracias y saludos.

ResponderCitar
Respondido : 11/11/2013 12:52 pm

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Da la sensación de que te faltasen las constantes en castellano de Virtuemart. Si has partido del pack tienda deberían estar.

Una cosa que podrías hacer es actualizar tu Virtuemart a la versión 2.0.24. Este proceso de actualización se realiza en 2 partes: el propio Virtuemart y las extensiones añadidas. Tendrías que actualizar las 2 cosas ya que el segundo archivo contiene las nuevas constantes de idioma.

Antes de actualizar Virtuemart es importante que hagas una copia de seguridad completa de tu web para poder volver atrás en caso de problemas.

ResponderCitar
Respondido : 11/11/2013 2:49 pm
Maria Isabel
 Maria Isabel
Estimable Member

Hola Pablo,
hasta ayer todo estaba en español, incluso en la administración de idiomas está en español, envío captura:

no sé que puede pasar...
En cuanto a la actualización...en el mismo panel de control de Virtuemart tengo el aviso para actualizar a esta nueva versión, pero cuando dices extensiones añadidas, me podrías indicar cuales son y donde localizarlas?

Gracias y saludos.

ResponderCitar
Respondido : 11/11/2013 3:33 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Maria Isabel
 Maria Isabel
Estimable Member

Vaya! me he confundido de adjunto....

Saludos.

ResponderCitar
Respondido : 11/11/2013 3:34 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Si ayer lo tenías todo en español y después no entonces el problema tiene que estar en algún cambio que hayas realizado en la configuración de Virtuemart. Tendrías que indicarnos qué cambios han sido esos.

ResponderCitar
Respondido : 11/11/2013 4:50 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Maria Isabel
 Maria Isabel
Estimable Member

Hola Pablo,

estuve introduciendo los métodos de envío y en lo único que entré a cambiar fué en languages, te envío captura y cambié alguna palabra que le faltaba el acento, este tipo de cambios.
No sé si con esto te digo gran cosa.

Gracias y saludos.

ResponderCitar
Respondido : 11/11/2013 7:17 pm
Maria Isabel
 Maria Isabel
Estimable Member

Ah! también estuve haciendo cambios en el tamaño de los textos, poniendo varios en negrita con Firebug.

ResponderCitar
Respondido : 11/11/2013 7:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Maria Isabel
 Maria Isabel
Estimable Member

Hola otra vez,

no sé si esto tendrá algo que ver pero para poner en negrita algún título, después de mirar en el foro, creé alguna línea en css que ponía weight: bold;

¿¿??

ResponderCitar
Respondido : 11/11/2013 7:43 pm
Página 1 / 3